Coeus® Version 4.5.1

Research Administration Approvers Guide
for Coeus Premium

Document Date: January, 2013
Table of Contents

Setting Your Email Preference ................................................................................................................................. 3
Email Notifications ..................................................................................................................................................... 3
Overview of the Proposal Routing Window and Process .......................................................................................... 4
Locating a Proposal from your Coeus Inbox: ............................................................................................................. 5
  Overview of Premium Inbox Items .......................................................................................................................... 5
Locating a Proposal from Coeus Proposal Development Record ........................................................................ 6
Opening the Proposal Routing window from within the Proposal .......................................................................... 6
Approving a Proposal without Comment or Attachments: ..................................................................................... 7
Approval Window Additional Functions: ................................................................................................................. 8
  Adding Approvers: ................................................................................................................................................ 8
  Adding an Alternate Approver: ............................................................................................................................. 8
  Passing Your Review to an Alternate: .................................................................................................................. 9
Rejecting a Proposal with Comment (comment is required): .................................................................................. 9
Routing Window Additional Functions .................................................................................................................. 11
  Bypass: ............................................................................................................................................................... 11
  View Routing: ................................................................................................................................................ 11
  View Comment: ................................................................................................................................................ 11
  View Attachment: ............................................................................................................................................. 11
  Show Previous Submission: ............................................................................................................................... 11
History Details Additional Functions: .................................................................................................................... 12
  Previous: ......................................................................................................................................................... 12
  Next: ............................................................................................................................................................ 12
General Function Descriptions ............................................................................................................................... 12
  Close: ............................................................................................................................................................ 12
  Comments: ................................................................................................................................................... 12
  Adding Attachments: ....................................................................................................................................... 12
  Removing Attachments: ................................................................................................................................ 12
  Viewing Attachments: .................................................................................................................................... 12
Data Override: ....................................................................................................................................................... 13
Final Proposal Approval ............................................................................................................................................ 15
  Approvers with the Proposal Submission Role: ............................................................................................. 15
  Approvers without the Proposal Submission Role: ......................................................................................... 16
Resolving a Proposal from “Approved” to Submitted Status: ................................................................................. 16
Submitting to Grants.gov: ....................................................................................................................................... 17
Change/Corrected Submissions to Grants.gov .......................................................................................................... 18
Sequencing an Existing Institute Proposal Record: ............................................................................................... 19
Generating a New Institute Proposal Number: ...................................................................................................... 20
As an Approver, you will automatically receive a notification when a proposal begins workflow and is awaiting your review and approval/rejection.

**Setting Your Email Preference**

By default, when your Coeus user account was created, the email preference was set to “Yes.” This means that any time you receive mail in your Coeus Inbox, the mail will automatically be forwarded to the email address associated with your user account. You have the ability to change this default setting to “No,” however this is NOT recommended.

To change the default setting, you must log into Coeus Premium and from the menu select File>Preferences. This will open the user Preferences window where you will be able to change the default setting.

**Email Notifications**

Notifications will inform you if you are the Primary or Alternate approver for a proposal.

With your email notifications preference set to “Yes,” any time you receive email from Coeus, you will have a link to the proposal development record you must review. Below are examples of email messages for both primary and alternate approvers:

```
16030000 - Proposal 00029609 is waiting for approval
DO_NOT_REPLY@mrqacoeus.johnshopkins.edu

This inbox listing opens to a message like one of these:
```

- **Primary Approver:**
  - **Title:** Twice Exceptionality in Elementary School-age Children
  - **Deadline Date:** March 15, 2011
  - **Proposal Number:** 00029609
  - **Sponsor:** NATL INST OF HEALTH

- **Alternate Approver:**
  - **Title:** Twice Exceptionality in Elementary School-age Children
  - **Deadline Date:** March 15, 2011
  - **Proposal Number:** 00029609
  - **Sponsor:** NATL INST OF HEALTH

You can view this proposal through CoeusLite at the following address: [https://trccoeus.johnshopkins.edu/coeus/displayProposal.do?proposalNo=00029609](https://trccoeus.johnshopkins.edu/coeus/displayProposal.do?proposalNo=00029609)

**PLEASE NOTE:** This email is for notification purposes only. Please do not reply to this email for any purpose.
Overview of the Proposal Routing Window and Process

Approval routing is determined by the interaction of the content of the proposal (participants, units, expenses, special reviews, question, etc.) with business rules and routing maps. Rules and maps are maintained by the Office of Research Information Systems (ORIS) as communicated by departmental and institutional policy makers.

Routing maps are maintained in the Unit Hierarchy as requested to support your review and approval process. Each approving unit (sequential approval stop) communicates their review criteria and the names of approvers and alternate approvers. There can be a series of approvals within a single approving unit, creating sequential stops. Each proposal traverses from the aggregator’s proposing unit up the hierarchy to the unit responsible for proposal authorization and submission to sponsors.
Routing Process Actions

1. First tier approvers are notified when proposals are successfully submitted for Routing Approval.
2. Sequential stop approvers are notified when the prior stop is approved or bypassed.
3. Aggregators are notified if the proposal is rejected.
4. Approvers are notified each time a Narrative file is refreshed during approval routing.

Locating a Proposal from your Coeus Inbox:

- Launch Coeus Premium
- Select File>Inbox
- Select Action>Display Proposal, or Double-click an Approval notification to open the proposal.

Overview of Premium Inbox Items

Premium Inbox notifications are color coded to identify proposals nearing their submission deadline.

- **Red**: These proposals are most urgent; due to the sponsor within two days.
- **Yellow**: Due to the sponsor within four days.
- **Green**: Due to the sponsor within ten days.
- **Colorless**: Deadline is more than 10 days away, or no deadline date was entered, or the date has passed.

Subject Types:

- **Approval**: Click on a proposal line and see the Message pane at the bottom of the Inbox window for Primary or Alternate approver status. Bold Text lines also signify Primary Approver status for a selected proposal.
- **Notification**: Specific notification information is provided in the Message pane at the bottom of the inbox window for a selected proposal. Types of Notifications could include:
  1. Bypass: Notification that your approval has been bypassed.
Locating a Proposal from Coeus Proposal Development Record

- Launch Coeus Premium
- Select Maintain>Proposal Development
- Use the Search window to locate the proposal. **Tip: Limit your search to “Approval in Progress” proposals for a particular Investigator to narrow your query results. (example query below)

The search returns all “Approval in Progress” proposals for the listed Investigator:

- Double-click a proposal from the search results on the Development Proposal List window, or select Edit>Display Proposal.

Opening the Proposal Routing window from within the Proposal

Once the proposal is open in “display mode,” use either the menu path (Action>Approval/Rejection) or Approve Proposal icon to open the “Approve” and “Reject” functions on the Proposal Routing window.

The Proposal Routing window will open. For a view of the proposal routing window, click here.
Approving a Proposal without Comment or Attachments:

With the Proposal Routing window open:

   Click on the “Approve” button.

The Proposal Approval window opens:

   Click the “Approve” button to finalize the approval.

Note the change in status for the approvers in Sequential Step 1.

   There also is a rubber stamp icon at the approval node at which the approval took place.

   Click the “Close” button to return to the proposal.

Close the proposal.

Other functions within this window are described in “Approval Window Additional Functions.”
Approval Window Additional Functions:

Follow the steps above to get to the Proposal Approval window.

Adding Approvers:
Click on the “Add Approver” button to search Coeus users and add another sequential approver.

When you add an approver, the “Add Alternate” and “Pass” buttons become active.

Adding an Alternate Approver:
Once an Approver has been added, the “Add Alternate” button becomes active. In this way, you can add additional reviewers/approvers to the approval/reject process for this proposal without making changes to the departmental approval mapping.
**Passing Your Review to an Alternate:**

Once an Approver has been added, “Pass” allows you to remove yourself completely from the approval/reject process for this proposal by passing all authority to an added approver.

**Additional Approval Prompt:**

If you are the Primary Approver at multiple routing levels, at your first approval a prompt will offer to let you approve for all of your primary approval stops (not where you are an alternate approver). Any comments or attachments will only populate at the level where you approve. The proposal will still route to all unapproved stops. If you select “No,” you will be notified when the proposal arrives at your next routing sequence, and you must approve again at that stop.

Other functions within this window are described in “General Function Descriptions.”

**Rejecting a Proposal with Comment (comment is required):**

With the Proposal Routing window open:

Click on the “Reject” button.

The Proposal Rejection window opens:

Insert comments (required), add attachments (if necessary) and click the “Reject” button to finalize the rejection.
Note the change in status for the approvers in Sequential Stop 1.

There also is a red “X” at the approval node at which the rejection took place.

Click the “Close” button to return to the proposal.

Close the proposal.

Other functions within this window are described in “General Function Descriptions.”
Routing Window Additional Functions

Follow the steps for Opening the Proposal Routing window.

**Bypass:**
The “Bypass” button is dimmed as this is a research administration function only.

**View Routing:**
In the Routing Pane, click on the + to expand the approval group.

**View Comment:**
Click on an approver’s name to highlight. If there is a comment, it is displayed in the lower pane comment tab.

**View Attachment:**
Click on an approver’s name to highlight. If there is an attachment, it is displayed in the lower pane attachments tab.

**Show Previous Submission:**
Coeus retains the routing history of each proposal. If a proposal is rejected for corrective action, the routing path, approvals, comments and attachments are saved for each submission round. If the proposal has been routed after a rejection, you will see a “Show Previous Submission” button on the Routing window (below).

Click on the “Show Previous Submission” button to open the History Details window.
History Details Additional Functions:

Previous:
Allows viewer to display prior submission number.

Next:
Allows viewer to view next submission number.

General Function Descriptions

The following actions may be available in the Routing, Approval and/or Rejection windows. No matter where the button appears, the functions are the same:

Close:
Closes the window without finalizing any action.

Comments:
- Comments: Insert a comment in the “Comments” box. When you click the “Approve” or “Reject” button, the comment will be saved with the record.
- Save & New: Allows you to make multiple comments. Each comment will appear on a new line in the lower pane.
- New: Offers to save the comment or clear the pane.
- Modify: Allows you to update an entered comment.
- Delete: Removes an entire comment.
- View: Use this icon to view the full comment.

Adding Attachments:
- Select the tab to open the Attachments pane to Add and View uploaded files.
- Enter a description in the “Description” field (required).
- Click on “Browse” to locate the file.
- Click on “Add” to upload and save the file. The file is added to the lower pane.
- Repeat steps for multiple file uploads.

Removing Attachments:
- Select the file to highlight.
- Click on the “Delete” button.

Viewing Attachments:
- Click on the icon to the left of the desired file
- A pdf file will open in a new browser window, or you will be prompted to save or open the file.
Data Override:

As an alternative to rejecting a proposal for a minor change or correction to a data field, OSP Administrators, or those granted the “Alter Proposal Data” right, can perform a data override. To see which data fields are editable, from the menu choose Admin>Code Tables>Proposal Development>Proposal Dev Editable Columns.

Open the “Approval in Progress” proposal in display mode. From the menu, choose Edit>Data Override:

The Proposal Data Override window will display the available columns that can be edited:
Highlight an item from the left column, “Column that can be Overridden:” (Default focus is the first item on the list.)

1. Highlight the item you wish to change.

2. Click the "Change" button to insert a line in the "Overridden Data" pane.

3. Enter the new value.

4. Click "OK" to save the override.

The "Drill Down" icon identifies items that have been overridden. Select the icon to view the details:

The red background in the Proposal Number field indicates that Data Override has been performed.

Open the Data Override window to view the change log.
Notification of a data override action is sent to the Aggregator(s) of the proposal.

Title for proposal '00017211' has been changed to Education initiatives to address PG.

Final Proposal Approval

_Approvers with the Proposal Submission Role:_

The optimum end result of the Proposal Approval cycle is a proposal status of “Submitted.” **Approvers at the top of the approval routing hierarchy with the proposal submission role can complete the full submission cycle.** After approval, the proposal will update to “Submitted,” allowing Coeus to generate an Institute Proposal Number (or sequence).

To Approve and update the proposal status to “Submitted,” select “Approve” in the Proposal Routing window:

A Coeus alert window will open to confirm that an Institute Proposal Number has been generated.

Click “OK” to close the alert.

If the proposal is not a Grants.gov candidate, an alert window will be displayed.

Select “OK” to proceed.
The Proposal Details window will update to reflect “Submitted” status:

![Proposal Details Window](image)

This completes the proposal approval cycle for Approvers who have the proposal submission role.

**Approvers without the Proposal Submission Role:**

Following the selection of “Approve,” a Coeus alert will notify the user that they are not authorized to submit the proposal to the sponsor.

![Coeus Alert](image)

Select “OK” to close the alert:

![Coeus Alert](image)

The proposal status is set to “Approved” rather than “Submitted.” No Institute Proposal number is generated and the proposal cannot be submitted to Grants.gov by this approver. In order for the proposal to be submitted to the sponsor, another approver with the proposal submission role must be mapped in the final approval stop. If a user that is not in the final approval stop submits to sponsor, the proposal will update to Post-Submission Approval status.

**Resolving a Proposal from “Approved” to Submitted Status:**

An “Approved” proposal must be submitted to a sponsor by an authorized approver (an existing, mapped approver with the proposal submission role).

![Proposal Menu](image)

The approver must locate and open the approved proposal. From the menu, select **Action>Submit to Sponsor**.
From this point, the steps are the same as for typical submissions for users with the proposal submission role (see above). A Coeus alert will open confirming an IP number was generated. Select “OK” to close the alert. If the proposal is not a Grants.gov candidate, a Coeus alert will open. Select “OK” to close the alert.

**Submitting to Grants.gov:**

Once a proposal has been successfully approved and generated an Institute Proposal number or sequence, if a valid Funding Opportunity number is present, the grants.gov submission details window will automatically display to facilitate submission to Grants.gov.

***If the link to Grants.gov has not been made, the Select an Opportunity window will appear first. Once linked, the Grants.gov Submission Details window will display.

Select the correct opportunity (if more than one is present).

Select “OK” to proceed to submission.

Prior to submitting to Grants.gov, the following items should be reviewed for accuracy and whether they are appropriate:

**Opportunity Tab:**
1. Verify the submission type.
2. If Revision, select type. If “Other,” a field will display for a text explanation.
3. Review opportunity details:
   a. CFDA Number
   b. Competition ID
   c. Opening/Closing Dates

**Forms Tab:**
1. Review Mandatory and Optional Forms
2. Note: Forms must be Available to be eligible for Coeus S2S submission
3. To Print: click on the form name to select, then select the “Print” button.
Submission Status Tab:
1. Information on this tab will be updated when the proposal is submitted to Grants.gov.

Once the submission to Grants.gov is complete, a prompt box will confirm the submission. Click “OK” to close. Information on the Submission Status Tab will update as the proposal moves through the process at Grants.gov.

<table>
<thead>
<tr>
<th>Received Date</th>
<th>Last Modified Date</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>timestamp of the Grants.gov submission</td>
</tr>
</tbody>
</table>

| Submission Status | Displays the processing status at Grants.gov. Select the ellipsis button next to the field to view expanded comments related to status. |

| Grants.gov Tracking ID | Displays the Grants.gov assigned tracking ID. |

| Agency Tracking ID | Displays the sponsor’s assigned tracking ID, if the sponsor returns that data to Grants.gov. |

| Notes | Displays explanation of current submission status. |

| Attachments | Lists the Narratives and other uploaded files submitted with the selected forms. |

| Refresh | Select to request updated status in advance of the automatic Coeus polling update. |

| Print | Print function works only on the Forms tab. |

| Close | Select to close the window. |

Below is a sample of a submission status detail:

Change/Corrected Submissions to Grants.gov

The following steps should be considered when preparing a Coeus proposal for submission as a Change/Corrected application.

Sponsor Proposal Number: This field must be filled to populate the Grants.gov form. The prior Grants.gov Tracking ID number may be required. Special care should be taken in providing the correct format of the tracking number. Many resubmission and Renewal submissions to sponsors, NIH for example, use a specific number format: instead using something like CA123456 from the full: 1R01CA123456-01.

Original Proposal: The prior Institute Proposal number generated should be entered to support the approval process.
After Approval, in the Grants.gov Submission Details window, on the Opportunity tab, be certain that “Change/Corrected Application” is selected as the submission type prior to clicking the submit button.

Seqeuencing an Existing Institute Proposal Record:

This function is appropriate only to Grants.gov submissions. Care should be taken in entering proposal numbers, as sequencing overwrites the information in the original proposal development record.

Coeus can link a series of approved proposal development records to a single Institute Proposal (IP) record, such as with the submission of a Grants.gov Change/Corrected application where the corrected items do not substantially alter the proposal, and therefore don’t require a new review cycle.

To generate an Institute Proposal sequence for a Change/Corrected submission to Grants.gov, the proposal development record must contain a Sponsor Proposal number. The Sponsor Proposal number required may be the prior Grants.gov Tracking ID or, for NIH, the IC and serial number pre-assigned to that resubmission.

Select “Approve” from the routing window.

If the conditions have been met for IP sequencing, the Institute Proposal Number window will display:

To generate the sequence, enter the IP number from the prior approval in the field requesting the original proposal number. Use the search tool if necessary.

Click “OK” to generate the sequence and close the window.
A Coeus alert will confirm that a new sequence number has been created.

Use the Medusa tool in proposal details to view the sequence relationship: the PD is now sequenced under the IP number supplied in the Institute Proposal Number shown above.

Generating a New Institute Proposal Number:

Follow the directions for sequencing an Institute Proposal number.

In the Institute Proposal Number window, check the box to generate a new number, and then select “OK” to close this window.  *This will not generate a sequence.*