System-to-System

PROPOSAL DEVELOPMENT

AND BUDGETING TRAINING GUIDE

(COEUS 7)

Document Date: 2016

ORIS HELP: For assistance: email Coeus-Help@jhu.edu

or visit the ORIS Website for self-help and other info.

TRAINING CLIENT PROPOSAL NUMBER:___________
TABLE OF CONTENTS

PROPOSAL DEVELOPMENT .........................................................................................................................................4

COPYING PROPOSALS.............................................................................................................................................4
   Certain items not copied: ............................................................................................................................................4
   Certain changes may need to be made: ....................................................................................................................4
   Certain things to verify: ............................................................................................................................................4
   Copy the Proposal: Steps .........................................................................................................................................5
      Resubmissions .........................................................................................................................................................6
   Renewals, Revisions or Continuations ....................................................................................................................6
   Grants.gov Change/Corrected Submissions .............................................................................................................6

LINKING TO A GRANTS.GOV OPPORTUNITY ............................................................................................................................................7
   Deleting the Grants.Gov Opportunity .....................................................................................................................8
   Reviewing Grants.Gov Forms .................................................................................................................................8

USER ATTACHED SYSTEM TO SYSTEM FORMS .........................................................................................................................9

INVESTIGATORS ..........................................................................................................................................................13
   Multi-PI ......................................................................................................................................................................13

KEY PERSONS AND PEOPLE EXTERNAL TO JOHNS HOPKINS ..............................................................................................13

EDITING PROPOSAL PERSON DETAILS — FOR THIS PROPOSAL ONLY ..............................................................................................13
   Citizenship .................................................................................................................................................................14

SPECIAL REVIEW ..........................................................................................................................................................15

UPDATING A SPECIAL REVIEW LINE ..................................................................................................................................15

SCIENCE CODE .............................................................................................................................................................15
   Add a Science Code ..................................................................................................................................................15
   Delete a Science Code ..............................................................................................................................................16

OTHER TAB .................................................................................................................................................................17
   Responsible Cost Center .........................................................................................................................................17
   AOR NSPIRES ............................................................................................................................................................17
   Contact Fields ........................................................................................................................................................17

BUDGET DEVELOPMENT ..................................................................................................................................................17

PROPOSAL RATES ........................................................................................................................................................17

BUDGET PERSONS LIST ................................................................................................................................................18
   Job Code ..................................................................................................................................................................18
   Appointment Type .................................................................................................................................................19
   Calc Base ................................................................................................................................................................19
   Effective Date ........................................................................................................................................................20
   Anniversary Date ....................................................................................................................................................20
   TBA Positions .........................................................................................................................................................20
      PREFERRED TBA search method: ..........................................................................................................................20
      Add TBA button feature: ........................................................................................................................................21

BUDGET PERIOD BOUNDARIES ............................................................................................................................................21

CREATING PERIOD 1 ....................................................................................................................................................22
   Personnel Line Items and Adding Names ..................................................................................................................22
   Adjust Line Item Details ........................................................................................................................................22
   Salary Cap: ..............................................................................................................................................................23
      Budgeting at the NIH Salary Cap ..........................................................................................................................23
   On Campus to Off Campus rate adjustment...........................................................................................................23
   Change Cost Element Category ..............................................................................................................................23
   F&A and Benefits Application ................................................................................................................................23

NON-PERSONNEL LINE ITEMS .........................................................................................................................................25

GENERATING ALL PERIODS ............................................................................................................................................26

VIEWING SALARIES ONLY ...............................................................................................................................................26
PROPOSAL DEVELOPMENT

Copying Proposals

Copying a proposal is a quick and easy way to prepare Change/Corrected, Renewal, Revision, Continuation or Resubmission applications. We strongly recommend reading the copying guide at the ORIS website for further information.

When copying a proposal, some data maintenance will need to be done, for example:

**Certain items not copied:**

1. Investigator Certifications: Go to the Investigator Tab, highlight name and click “Certify” button.
2. Research Compliance Questionnaire: This is copied only if you elect this option on the “Select Copy Options” window (image below).
3. Budget: This is copied only if you elect this option on the “Select Copy Options” window (image below).
4. Narratives: These are copied only if you elect this option on the “Select Copy Options” window (image below).
5. Optional Forms previously selected: Go to Grants.Gov, select Forms Tab, recheck the forms to include.
6. For submitted Proposal Hierarchies, only the parent is copied. Please review the K99/R00 Tip Sheet at the ORIS website.
7. Proposal access roles granted for the original proposal.

**Certain changes may need to be made:**

1. On the Grants.Gov submission details window, be sure to review the application type.
2. Original proposal number. Think carefully about which number to use, instructions are below.

**Certain things to verify:**

1. A Grants.gov link may be copied from a previous proposal; however the opportunity it references may no longer be active. Validating the proposal will let you know if the opportunity referenced is still active at Grants.gov. If not, you need to delete the opportunity, and enter an updated opportunity.

![Select Copy Options](image)
2. Check that all narratives have copied, are relevant and are marked as complete.
3. Check the Research Compliance Questionnaire to ensure that no new questions have been added since the original proposal was made.
4. Check the rights on Narrative Modules that were copied. If users had roles granting them access (such as unit aggregator), which have since been removed or modified, you may want to remove those roles on the narratives.

**Copy the Proposal: Steps**

1. Select the proposal to copy by single-clicking anywhere in its row on the Proposal Development list.
2. Click the Copy Proposal icon. The SELECT COPY OPTIONS window opens.
3. Make these selections:
   a. Select the Budget checkbox to copy the original proposal's budget (if appropriate). Copying the budget is probably appropriate for change/corrected applications, however, if the proposal is a resubmission or other type being created after more than a few months, most likely the budget has changed. In addition, the longer the time span between original proposal and copied, overhead rates, stipend rates and other items may have changed. In this case, it may be easier to build a new budget. See the copying Tip Sheet at the ORIS website for more information.
   b. Select the Narrative checkbox if you want to copy the narratives from the original proposal. View the narrative roles carefully. Coeus copies all of the original narrative roles, even if a person is no longer part of the department.
   c. You may elect to copy the Research Compliance Questionnaire. Be sure that all answers from the previous proposal version are still accurate. Validation checks may indicate that a questionnaire needs to be completed, even if you've copied a complete questionnaire. This happens if the questionnaire has been changed since the original proposal was completed.
4. Click OK.
5. The SELECT UNIT FOR NEW PROPOSAL window opens with a list of your units. Select the unit that will process this proposal and is where the eventual award will be set up, and click OK.
6. A line for the copied proposal displays at the bottom of the DEVELOPMENT PROPOSAL LIST.
7. Open the new proposal.
8. DISPLAY MODE: Do not double-click the highlighted proposal line to open. Remember that double-clicking opens the proposal in view-only mode. (In view-only mode all fields have a grey background, meaning data cannot be entered.)
**Resubmissions**

1. Select the appropriate choice from the Proposal Type pick list on the Proposal Details screen (Remember, there is an interactive Proposal Types Decision guide at the ORIS website).

2. Provide the **Original Proposal Number**. This number *also is known as the IP*, or Institute Proposal Number. The Institute Proposal is the record of the proposal as sent from JHU to the sponsor. Please be sure to inform your Research Administration office about the funding status of the Original Proposal. Most times, if you are submitting a resubmission, the original proposal did not get funded. The proposal status should be changed from PENDING to NOT FUNDED or WITHDRAWN).

3. For NIH resubmissions, the PI will have received a grant number (for example: 1-R01-AI123456-14A) for the original proposal submission. Use the institute center and serial number (AI123456) in the **Sponsor Proposal Number** field.

<table>
<thead>
<tr>
<th>1-</th>
<th>R01-</th>
<th>AI-</th>
<th>123456-</th>
<th>14-</th>
<th>A</th>
</tr>
</thead>
<tbody>
<tr>
<td>activity</td>
<td>Funding mechanism</td>
<td>Institute center</td>
<td>serial number</td>
<td>year</td>
<td>suffix (amendment or supplement)</td>
</tr>
</tbody>
</table>

**Renewals, Revisions or Continuations**

1. Select the appropriate choice from the Proposal Type pick list.

2. Provide the Original Proposal number.

3. Provide the current Award number.

**Grants.gov Change/Corrected Submissions**

*(Check with the Sponsor for their policy related the change/corrected Grants.Gov submissions)*

1. If your Proposal Type is “New,” for the field “Sponsor Proposal Number”:
   a) If the original proposal has an accession number assigned by the agency (example: AN:324567), use it in the Sponsor Proposal Field.
   b) If the proposal has only a Grants.Gov tracking ID number (for example: GRANT123456) assigned, use it in the Sponsor Proposal field.

2. If your Proposal Type is Resubmission, Renewal or Revision, the IC and Serial Number is copied from the prior Proposal Development record.

3. Select Action > Grants.Gov to display the Grants Gov Submission Details window, and choose “Change/Corrected” from the Submission Type pick list.

2. Make changes to the proposal:
• Adjust the start and end dates.
• Adjust the budget period boundaries to reflect the new dates.
• Review the rate tables, syncing the rates if necessary.
• Adjust the effective dates and salary information for all budget personnel.

This step is manual and, if skipped, may cause errors when calculating fringe benefits if the budget start and end dates have changed from the copied proposal budget.

3. Click the **Save** icon or select **File > Save**.

**Linking to a Grants.Gov Opportunity**

1. Find the opportunity’s Funding Opportunity number.
2. On the PROPOSAL tab, insert the federal sponsor code in the **Sponsor** field. If you do not know the sponsor code, do the following:
   a) Click the **Search** icon next to the field. The SPONSOR SEARCH window opens.
   b) Enter the **Sponsor Name** or **Acronym** in the appropriate column and click **Find**. The SPONSOR SEARCH RESULT tab opens with a list of sponsors and their codes.
3. Enter either a **Program No.** or **CFDA No.** in the appropriate field of the PROPOSAL tab.
5. Select the opportunity from the list and click **OK**. The **GRANTS GOV SUBMISSION DETAILS** window opens.
6. Click the **Instruction Page** link at the bottom of the screen to display instructions for this opportunity (if provided by the federal agency).
7. Click **Close** in the **GRANTS GOV SUBMISSION DETAILS** window. The window closes, and the Grants.Gov logo displays near the bottom of the **PROPOSAL DETAILS** screen.

Deleting the Grants.Gov Opportunity

a. On the **PROPOSAL** tab of the **PROPOSAL DETAILS** screen, if it has been deleted or changed to a non-federal sponsor, insert a federal sponsor code in the **Sponsor** field.

b. If empty, enter a federal **Program No.**

c. Select **Action > Grants.Gov**. The **GRANTS.GOV** window opens.

d. Click **Delete Opportunity**.

e. Click **Save**. The **GRANTS.GOV** window closes, and these changes are made to the **PROPOSAL DETAILS** screen: the Grants.Gov logo is removed and the **Program No.**, **CFDA No.**, and **Program Title** fields are cleared.

Reviewing Grants.Gov Forms

When a proposal is connected to Grants.Gov (the Grants.Gov logo is displayed near the bottom of the **PROPOSAL** tab in the **PROPOSAL DETAILS** screen), select **Action > Grants.Gov**. The **GRANTS GOV SUBMISSION DETAILS** window opens.

1. Click the **FORMS** tab. A list of forms displays.

2. Check that all forms marked Mandatory are also tagged Available.

3. Click the box in the Include column (boxed) to add Optional form(s) to your application. If you forget to check this box, the optional form(s) will not be sent with the submission, even though you may have provided the necessary information in Coeus.
User Attached System to System Forms

Some Grants.gov opportunities for which a form is unavailable are still able to be submitted S2S, through use of the “User Attached S2S Forms” function. In the past, a proposal was eligible for electronic submission only if all mandatory forms were available.

Forms that are available are viewed within the Grants.gov window, on the Forms tab. All mandatory forms are checked as such, and also are automatically checked to be included with the submission:

![Image of Grants.gov window showing available forms]

If a form is not currently programmed into Coeus, but may be necessary for the submission, Coeus lists the form as “Not Available.”

![Image of Coeus showing Not Available forms]

If an unavailable form is needed, but listed as “Not Available,” follow these steps to retrieve the form from Grants.gov and upload it into the proposal development record.

Open a browser and search for the funding opportunity announcement number:

![Image of browser search for funding opportunity announcement number]

PA-13-302: Research Project Grant (Parent R01) grants ...

PA-11-260: Research Project Grant (Parent R01) grants ...
Search for the opportunity, and download the Adobe application package.

Once the Adobe package is saved locally, open up the packet and select ONLY the form(s) that are needed for the submission. **YOU DO NOT NEED TO COMPLETE THE ENTIRE PACKAGE.**
Save the packet with the completed form(s) with a new, identifiable name. Although the entire application package is uploaded using this tool, Users should complete only the relevant form(s) within the package.

1. Open Coeus window Edit>User Attached S2S Forms.
2. #1 - Add Row.
3. #2 - Enter “Description”.
4. #3 - Upload complete Package.
5. #4 –Select “Translate” (Lite Translates automatically).
6. #5 - Select Ok to save.
7. Open Coeus Grants.gov window:

8. Place check mark by name of newly added form.
9. Save.
**Investigators**

On the Investigator tab go only Investigators who also are Johns Hopkins University employees. All other Senior Personnel, including investigators external to Hopkins and Key Persons (external or internal to Hopkins) are listed on the Key Persons tab.

1. Add people to the tab as normal.
2. Click on the Lead Unit checkbox to select the Lead Unit for the PI.
   - The Investigator's home unit defaults into Coeus for the lead unit on this tab.
   - System rules require that the lead unit of the PI match the lead unit of the PD.
   - If the unit of the PD and the Investigator are the same, click in the checkbox.
   - If the unit of the PD and the Investigator are different, you have a choice:
     a. IF your ORA needs both the home unit AND the lead unit reflected, Add a new line, search for the lead unit and then check it.
     b. IF your ORA doesn’t need both units reflected, simply check the checkbox and Coeus will display a message offering to switch the home unit for the lead unit. Choose OK.

**Multi-PI**

Use the Multi PI checkbox to designate Investigators as a Multiple PI (including the Principal Investigator) rather than Co-Investigator (the default value for all not marked as PI). NIH will recognize the Principal Investigator who also is selected as a Multi-PI as the Contact PI. At this time, NIH is the only sponsor that utilizes Multi PI; please review your NIH opportunity for more eligibility and submission requirements.

**Key Persons and People External to Johns Hopkins**

- Open the KEY PERSONS tab of the PROPOSAL DETAILS screen.
- Add Hopkins employees as normal.
- For external persons, click Find Rolodex. The ROLODEX SEARCH window opens.
- Enter search criteria.
  Click Find. The ROLODEX SEARCH RESULT tab displays the search result. If you cannot find a contact in the Rolodex, simply add a new entry to the Rolodex. Then, search for the new entry.
- Enter the project role each person will assume in the Role field (e.g. Site Investigator, Co-Investigator, PD/PI).
- Enter the estimated full project effort, or leave the % Effort field blank according to your Research Administration rules.

**Editing Proposal Person Details – for this proposal ONLY**

1. Click the Proposal Persons icon or select Edit > Proposal Personnel…. The PROPOSAL PERSONNEL window opens, displaying a list of all names entered on the INVESTIGATOR and KEY PERSON tabs.
2. Select the name of the person whose name or other contact data requires revision.
3. Double-click the person’s name. The PERSON DETAILS window opens. Make the necessary edits in the fields with white backgrounds. Click on the tabs to review all the person data maintained in SAP and fed to Coeus.

Citizenship

To add Citizenship information, select the Other Tab (image below), click on the magnifying glass to perform a search, select the appropriate value and choose O.K.
**Special Review**

1. Insert details in these fields:

![Image of Coeus Proposal Development & Budgeting interface]

2. Special Review — Select a category for the special review from the drop-down list.
   a) Approval — Select the current status of the special review from the drop-down list.
   b) Protocol — If you have a protocol number, enter it here.
   c) Appl. Date — If the application has been submitted for review, enter the date applied.
   d) Appr. Date — If approval has been granted, enter the approval date.
   e) Special Review Comments — If the status in the Approval field (see above) is Exempt, this field must contain only the exempt code. If there are multiple codes, separate them with commas and no spaces (for example: E4,E6). For other statuses, add comments if desired for the line selected.

3. Repeat steps to add other special reviews.

4. Click the Save icon or select File > Save.

**Updating a Special Review Line**

1. Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen.

2. Click to select the line to update. Change the details of any field. If you are updating comments, be sure to select the correct line before making the change.

3. Click the Save icon or select File > Save.

**Science Code**

The SCIENCE CODE tab can be used to identify research projects by category or key words. Johns Hopkins uses this data to identify populations served by this proposal and other reporting needs. Remember that there is a Science Code Guide at the ORIS Website that further defines each Science Code.

**Add a Science Code**

1. From the SCIENCE CODE tab, click Add to open the SELECT SCIENCE CODE search window. Enter an asterisk “**” in the field for Code. This will display all of the Science Codes used by Johns Hopkins.
2. Select a result. If there is more than one, use the Control Key, or the Command Key to select multiple items, or b) highlight an item, press and hold the shift key and click on another item to select the range of items in between. Then select OK to apply the code(s) to the SCIENCE CODE tab.

Delete a Science Code
1. From the SCIENCE CODE tab, select an entered code so it is highlighted.
2. Click Delete
3. Click Yes to delete the entry or No to retain it.
Other Tab

Responsible Cost Center
This field collects the full 10-digit responsible cost center for all proposals and is required in order to save the proposal. You will be prompted to enter the information when attempting to save, or they may go directly to the “Others” tab to enter in the data. This is the only required field on the Other Tab.

A validation is run on this information to ensure that the first eight digits of this number are the same as the eight-digit Lead Unit number. In addition, the RCC number must have a total of ten digits.

AOR NSPIRES
This User Name is used for NASA Grants.Gov Submissions only. Please use the NSPIRES User name of the AOR (Authorized Organization Representative) – this is typically the person in Research Administration who ultimately submits the proposal to Grants.Gov.

Contact Fields
These fields are available in order to provide contact information for someone who might have the “bird’s eye view” of a proposal, should ORA personnel need clarification during their review.

Budget Development

Rule One in Budget Development: SAVE OFTEN!!!

Proposal Rates
The activity type chosen in the Proposal Details tab of the PD determines F&A rates applied to the budget. Other proposal rates include benefits and inflation calculations. All of these rates have values that default into proposals based on Hopkins’ agreement with the federal government. If sponsors require it, rates applied to budget calculations may be adjusted.

If the Activity Type of the proposal is changed after a budget has been created, return to the Modify Rates for Proposal window to sync the rates: this brings in the appropriate overhead rates for the new activity type.
The proposal rates table should be synchronized with the Institutional rates before any adjustments are made. A newly generated proposal’s rates will default current rates, but a copied proposal may have old rates that require synchronizing.

**Budget Persons List**

From the Period 1 tab Click the Budget Persons icon.

Add other named personnel to the list.

**Job Code**

Job codes tell Coeus what kind of employee a person is, and is derived from SAP HR. Job codes determine which personnel will be presented for budgeting dependent on chosen salary cost elements. As personnel are added to the Budget Persons list, check that the job code is appropriate for each person. It is a combination of the Personnel Sub Area and the Employee Group (e.g. UO15 + 1 = U0151).

If a person is not presented for budgeting on a chosen cost element, either the cost element selected is incorrect, or the person has an invalid job code. Invalid job codes can occur from the HR feed – especially if the person has multiple appointments at Johns Hopkins. Job codes are editable in the Budget Persons List.

To choose a new, appropriate Job Code:
Appointment Type

Check the Appointment Type field to confirm the appointment is correct for this proposal. To change it, click in the Appointment Type field to display the drop-down list. This choice will control how Coeus divides the person’s salary. TMP is treated as a lump-sum payment month-to-month.

Calc Base

Enter the person's base salary in the Calc Base field. This is the HR-reported annual salary as of the project period start date.
Effective Date
The Eff Date field defaults to the start date of the proposal, however if planned salary increases are expected, more precise amounts are obtained when the effective date of the new salary is entered.

Anniversary Date
Anniv Date is the person’s salary anniversary date. Coeus prorates salaries based on the individual’s salary anniversary data in SAP; this data field can be edited in budget persons window if the default data is not correct. For most employees, the anniversary date is July 1st, the start of the fiscal year.

a) When the person’s salary anniversary date falls on the first day of the month, Coeus divides the annual salary amount according to the Appointment Type of the person (i.e., 12, for a “Calendar” appointment type, lump sum for TMP, etc.).

b) When the person’s salary anniversary date falls within the month, Coeus divides the monthly salary amount by the number of days that are in that month (i.e. Sept has 30 days, but Oct has 31 days), and prorates accordingly.

c) Coeus is configured to inflate costs, including salaries, at 3%, however, the default inflation rate can be changed by maintaining the Rates in the proposal budget. If this field is left blank, Coeus will assume an increase on July 1st.

Click OK to close the Budget Persons window.

TBA Positions
Add placeholders for any new hires or personnel who do not yet need to be, or cannot be, named. There are two methods to add these “to be announced” persons; Add TBA button, or search for “TBA persons” with the Find Person button. The latter method should be used especially if there are multiples of positions needed. Using this method, Coeus will count the positions as individuals and reflect the accurate count on federal application forms. In addition, this method allows for the PGY Stipend levels to automatically be added for Post Docs.

**PREFERRED TBA search method:**

1. Click the Find Person button. The PERSON SEARCH window opens.
2. Enter “TBA*” in the last name field.
3. Click Find. The PERSON SEARCH RESULT tab opens, listing the TBA persons maintained in Coeus.
4. Click an entry to select.
5. Click OK. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS window, which now contains the TBA person(s) added.

Add TBA button feature:
1. Click Add TBA.
2. The TBA Person window opens listing the maintained To Be Announced placeholders.
3. From the list, select placeholders that reflect the positions needed.
4. Click OK. The TBA Person window closes, and focus returns to the Budget Persons window.

Budget Period Boundaries

See online Premium Guide for refresher on how to set Period Boundaries.
Creating Period 1

Coeus saves time and effort by using Period 1 as a template to calculate amounts for future periods. Start budgeting by creating the budget for the first period, populating it with line items that will recur in every period.

To create the budget for Period 1, enter line items for only personnel salary and non-personnel costs that will recur throughout the project.

Personnel Line Items and Adding Names

1. On the PERIOD 1 tab, click the Add Line Item icon. A blank line item, highlighted in yellow, is added at the end of the list.

2. Double-click the CE field. The COST ELEMENTS window opens.

3. Click to select a salary cost element and click OK. The COST ELEMENTS window closes and focus returns to the PERIOD 1 tab, and the selected cost element is entered in the line item.

Adjust Line Item Details

Review and adjust Line Item Detail default settings before adding Personnel.
Double-click on the line item, or Menu path Item>Edit Detail to edit as needed. The line item detail settings cannot be changed once a Person is applied via the Personnel Budget Details process.

Examples of Changes to be made prior to naming people:

**Salary Cap:**

#1 - Uncheck the Apply Inflation so the generated budget periods do not inflate.

*Budgeting at the NIH Salary Cap*

1. Create in the budget persons list a line for the salary-capped person.
2. Enter the salary cap amount in the Calc Base field.
3. Create the salary line item that will hold all salary-capped personnel.
4. Double-click on the line item PRIOR to putting the person(s) on the line.
5. In the Line Item Details window, click to remove the Apply Inflation check.
6. Add the person(s) to the line as normal.

**On Campus to Off Campus rate adjustment**

#2 - Uncheck the **Apply box for overhead rates** – which may only be relevant for special submissions – **Caution: This will become under-recovery!**

**Change Cost Element Category**

#3 - This option allows budgeting to correct JHU cost elements while forcing items into sponsor-required categories or position on federal forms.

**F&A and Benefits Application:**

#4 - Removing this or these checkmarks will remove the application of these rates only to the selected budget line.

4. With the line item still selected, click the **Personnel Budget for Line Item** icon.
5. Click **Add**. The SELECT BUDGET PERSONS window opens.

6. Only those people who can be budgeted against this cost element will appear. Select the appropriate person(s) from the list. Multiple names can be selected for a line item. If multiple names are added, the PERSONNEL BUDGET DETAILS window will display each on a separate line.

7. Click **OK**. The SELECT BUDGET PERSONS window closes, and the details are displayed in the PERSONNEL BUDGET DETAILS window.

8. Make entries or adjustments to fields in the PERSONNEL BUDGET DETAILS window:
   a. **Start Date** and **End Date** — Change one of these dates to compensate for such occurrences as a late start on the project. Add the person a second (or more) time to this window and use these dates to indicate changes in effort within budget periods.
b. **Period** — Select the appropriate appointment type from the drop-down list. The types are:

<table>
<thead>
<tr>
<th>Appointment Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Academic</td>
<td>The nine-month academic year, September 1 – May 31</td>
</tr>
<tr>
<td>Calendar</td>
<td>The 12-month calendar year</td>
</tr>
<tr>
<td>Summer</td>
<td>The three-month summer period, June 1 – August 31</td>
</tr>
</tbody>
</table>

c. **% Charged** — Enter the percentage of the person’s salary to be charged to the project. (This field cannot be greater than **% Effort**.) Coeus calculates the salary and stores it in the **Salary** field.

d. **% Effort** — Enter the percentage of effort this person will charge to the project.

9. Click **OK**.

**Non-Personnel Line Items**

Non-personnel line items are for expenses such as equipment and travel. Costs are entered directly in the line item on the **LINE ITEM DETAIL** window.

Major equipment (defined as $5,000 or more, durable, and directly related to research) must be budgeted using an individual line item for each piece of equipment. A description is required in the **Description** field, and the expense must be justified. This requirement is for Grants.Gov submissions and is good practice for all budgets.

Do this for each non-personnel direct-cost line item:

1. From the **PERIOD 1** tab, click the **Add Line Item** icon 🗂.
2. Double-click the **CE** field.
3. Select the appropriate cost element and click **OK**.
4. Enter the requested budget amount for the first period.
5. Click the **Save** icon 🗂.
Generating All Periods

The remaining budget periods are generated from the Period 1 budget template. This can be done only once, but then changes continue to be made to individual line items applied to any of the periods.

1. Check that all budget items that will carry through all future periods are in the Period 1 budget.

2. Click the Generate All Periods icon. A tab is created for each period generated. Each tab displays the same line items as Period 1, but with costs inflated by specified rates. The TOTAL tab displays totals for the project.

3. Click the Save icon.

When this step is complete, the budget can be edited period by period to add costs that occur only sporadically.

Viewing Salaries Only

Coeus allows a view of only salary line items, categorized into the cost element types. This is an excellent technique to view all budgeted personnel to ensure calculations are as intended and that all personnel are budgeted. This view also will print to an excel-like graph. From the menu, choose View>Salaries.

Sub Awards

All system-to-system opportunities use the Adobe Sub award form extracted from a Grants.Gov Adobe form package. Locate the opportunity at www.grants.gov, and use one of the search options available under “Find grant opportunities.”

Further guidance on forms available for system-to-system Grants.Gov submissions can be found in the S2S guidelines. These guidelines are found within Coeus by choosing Help>User Guides and then #18, “System-to-System Forms.”

NOTE: Coeus can only enter the sub award costs into a fully generated line item budget.

When a sub award is added to the budget, multiple line items may be required to adequately represent costs. Per A-21 Cost Principles, most sub awards are subject to F&A for only the first $25,000 of the entire award. The remaining amount over $25,000 is not subject to F&A. When a sub award form is uploaded and successfully translated, Coeus splits costs into the correct cost elements and automatically enters them into the line item budget to support this requirement.
Sub Award Budget Form

1. Select the Sub award form in the Grants.Gov Submission window:

![Image of Grants.Gov Submission window]

2. Locate an opportunity at Grants.Gov and extract the Sub Award form. Save the file to the desktop.

3. The sub award form must be manually completed following all the same sponsor rules and requirements as the primary budget. Please reference the sponsor's submission guidelines for specific details.

Uploading and Translating Subcontract Files

Do this for every detailed subcontract budget file: Select Edit > Sub Award.

![Image of Sub Award Budget]

1. Click Add, and enter the Organization Name in the field as shown below. Since this will be the file name, enter it with no spaces or special characters.
2. Click on the “Upload” button and find the Adobe file. Select it, and click **Open**. The file browser closes and the focus returns to the SUB AWARD BUDGET window, where a line has been created for the upload.

![Sub Award Budget window](image1.png)

3. Click **Translate**. The Adobe file will be translated to XML for submission with the Coeus application. Note the **Attachments** and **Status** fields have information about the translated file.

   a) If there is no information in the attachments field, there is a problem with the Sub Award budget justification document.

   b) If the XML is not generated, or there is an error in the Status field, there is a problem with the uploaded form itself. Please contact coeus-help@jhu.edu to help diagnose the problem.

![Translate button](image2.png)

4. Click **OK** to close the window and return to the Budget.

5. Repeat the upload steps for any additional Sub Awards to be transmitted with the submission.

**Sub Award Period Details**

To see Sub Award Details for each period, click on the “Sub Award Details” button:

![Sub Award Details](image3.png)
When the subcontract form has been uploaded correctly, Coeus will automatically break up Sub Award costs into the correct cost elements and enter them into the detailed line item budget.

![Budget Table](image)

**NOTE:** Coeus can only enter the sub award costs into a fully generated line item budget.

**Troubleshooting Sub Award Forms**

**Typical causes of problems with Sub Award forms:**

The budget justification document is:

1. Not a pdf document
2. a pdf, but created with outdated software
3. Named with special characters (spaces, slashes, etc.)
4. Named with an identical name to another attachment
5. The sub award form is an incorrect format or version.
6. The sub award form has a space or carriage return in an “empty field.”

**Solving Typical Problems with Sub Award forms:**

1. Save the sub award form to the desktop.
2. Open the attachment and save it to the desktop with a different name.
3. Delete the sub form from your proposal.
4. Save the PD.
5. Open your saved sub form from your desktop.
6. Delete the justification.
7. Save the sub form.
8. Upload the new justification.
9. Save the sub form.
10. Upload the sub form and translate.
11. Check that there is data in the box shown above.
12. Save the PD.
If problems persist with the sub form, please contact Coeus-help as soon as possible.

**Syncing Line Items to a Cost Limit**

This calculation tool enables the user to adjust a non-personnel line item to meet a total cost limit. Coeus calculates the required overhead, adds (or subtracts) the direct cost to the selected line item, and calculates the indirect cost. If the amount of a line item is reduced, Coeus displays a confirmation message.

1. Open the tab for the first period to edit.
2. Enter the limit for the period in either the **Period Cost Limit** field or **Direct Cost Limit**.
3. Click to select a non-personnel line item to adjust.

   Consider performing this action incrementally, selecting a different line item for each calculation to distribute the increase or decrease. A personnel line item cannot be synced to the period cost limit.

4. Select
   a) **Items > Sync to Period Cost Limit**, or
   b) **Items > Sync to Direct Cost Limit**

   o If the budget is being decreased, this message displays.

   o Click **Yes**. The amount in the **Cost** field of the selected line item is decreased.

   o If the budget is being increased, the amount in the **Cost** field of the selected line item is increased.

5. Repeat steps 1 through 4 for all periods in the budget.
6. Click the **Save** icon. 

---

**For more details, refer to the Coeus interface images.**
Modular Budget

NIH is the only sponsor that utilizes modular budgets. See the sponsor opportunity for specific requirements. If a modular NIH budget is needed for the proposal, it is recommended that the preceding instructions for syncing to direct costs be followed for creating a budget so that indirect expenses are accurately calculated.

1. On the budget SUMMARY tab select the Modular Budget checkbox (circled below).

2. Select Edit > Modular Budget. The MODULAR BUDGET FOR PROPOSAL window opens.

3. Optional (Do this if the modular budget is being created from a detailed budget.) Click Sync. Coeus synchronizes the modular budget with the budget you created, suggests the number of $25,000 modules, and uploads the calculated indirect costs and rates for each budget period. Be sure to check for rounding errors.

4. If a detailed budget was not created, enter all required data (see below) manually for each budget period.

5. Click OK. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved.

If any changes are made to the detailed budget after creating the modular budget, the modular budget window must be revisited in order to Sync and recalculate the values.

If all fields in the MODULAR BUDGET FOR PROPOSAL window have been manually edited, when Sync is clicked, any data you entered is overwritten with data generated by the sync process.

All fields in the MODULAR BUDGET FOR PROPOSAL window are required.
- **Direct Cost Less Consortium F&A** — Direct cost for the period, calculated from the detailed budget and rounded up to the nearest $25,000. This value does not include any F&A generated by consortiums (subcontracts).

- **Consortium F&A** — The total F&A entered for any consortium or subcontracts using the GL or cost element for that purpose.

- **Indirect Costs**
  - **Indirect Cost Type** — Type of IDC, such as MTDC or TDC.
  - **IDC Rate (%)** — Rate of indirect cost applied to the period (or part of the period if a prorated base and total).
  - **IDC Base** — Funds in the budget that generate IDC.
  - **Funds Requested** — Indirect costs plus applied F&A.

**Cost Sharing**

Cost sharing manages the funds in excess of the sponsor's support, to be provided by another source, for the specific proposal.

**Entering Cost Sharing by Project Person**

1. Click on the personnel line item to cost share.
2. Click the **Personnel Budget for Line Item** icon.
3. Enter a percentage in the **% Effort** field that is greater than the percentage in the **% Charged** field.
4. Click **OK**. The PERSONNEL BUDGET DETAILS window closes.
5. Click the **Save** icon.

**Entering Cost Sharing Manually**

1. Double-click a non-personnel line item. The **BUDGET – LINE ITEM DETAIL** window opens.
2. Enter the dollar value in the **Cost Sharing** field. The total cost sharing expense is added to the Period total, including any indirect expenses.
3. Click **OK**. The **Budget – Line Item Detail** window closes.

4. Click the **Save** icon or select **File > Save**.

**Distributing Cost Sharing Expenses**

(check with the Research Administration office for business requirements)

1. Select **Edit > Cost Sharing Distribution...** The **Modify Proposal Cost Sharing** window opens.

2. Enter a percentage of the cost share expense in the **Percentage** column or the dollar value in the **Amount** column for each fiscal year with a cost sharing expense.
3. Enter an account number or source code in the Source Account field for each fiscal year that has a cost sharing expense.

4. To split an amount among sources, click Add to add one or more lines to the Cost Sharing Distribution List. Make entries in the added lines as in the steps above.

5. Click Delete to remove any lines that do not show distribution.

6. Click OK. The MODIFY PROPOSAL COST SHARING window closes.

7. Click the Save icon or select File > Save.

**Under Recovery**

Under Recovery is generated by indirect costs that are not paid by the sponsor. Some ways this can happen are:

- The sponsor will not pay Johns Hopkins’ full F&A expenses.
- The sponsor uses a different indirect cost base, such as Total Direct Cost (TDC).
- The sponsor uses a different rate than the current Johns Hopkins rates, such as a fixed-for-the-life award.
- If the budget incurs under recovery, sources of funding that can support the expense can be identified and distributed to those sources (check with the Research Administration office for business requirements).

**Generating Under Recovery with a Total Direct Cost Rate Type**

Use this method if the sponsor allows indirect expense calculation on Total Direct Costs (or another type/rate) instead of the standard Modified Total Direct Cost (MTDC).

1. In the budget SUMMARY tab select a rate type in the OH Rate Type field.
2. Click Yes. If modifying a budget version, go to step 4.

3. Create the first budget period.

4. Click the Maintain Rates for the Proposal icon \(\%\) or select Edit > Rates…. In the MODIFY RATES window enter the sponsor’s OH rate in the Applicable Rate field. Insert rates for both OH on campus and off. If modifying a budget version, go to step Error! Reference source not found..

5. Create the other budget periods.

**Under Recovery Generated on Individual Line Items**

1. Double-click a non-personnel line item. The BUDGET LINE ITEM DETAIL window opens.

2. Click to uncheck the Apply box. Click OK.

**Finalizing a Budget**

One version of the budget must be marked Final and Complete before the proposal is submitted for approval. This is the only version that will be submitted to the sponsor. Finalize the version on the SELECT BUDGET window list or on the version’s SUMMARY tab.

**Business Rule Validations for Proposal Budgets**

Coeus provides budget-specific validation rules. Validations can be manually performed prior to finalizing budgets, but budget validation rules also will automatically run when a budget is marked Complete. If the budget fails the validation rule, the budget cannot be marked Complete. An error notice will be presented and those errors will need to be corrected before the proposal can be submitted for approvals.

To perform budget validations prior to marking the budget complete, from the Budget module, use Action > Validation Checks:
Budget Validation Errors:
- If a proposal budget fails a validation rule, an error notice is presented.
- The Department (unit) where the rule is applied appears in the alert text, as validation rules can be applied at any level in the hierarchy.
- If more than one budget validation rule failed, all user messages will be presented with a red Error heading.

Budget Validation Warnings:
- Validation Warnings are presented under a blue validation notice.
- The Department (unit) where the rule is applied appears, as validation rules can be applied at any level in the hierarchy.
- Warning messages do not keep a budget from being marked Complete.
- If more than one budget validation warning was triggered, all user messages will be presented with a blue Warning heading.

Selecting a Budget Version

On the Select Budget Window
1. Open the SELECT BUDGET window.

2. Select the Final checkbox for the version. This message displays: “You are modifying the final version status. Are you sure?”
3. Click Yes.
4. In the Budget Status field select Complete from the drop-down list.
5. Click OK.
6. Click the Save icon.

On the Budget Summary Tab
1. Open the SUMMARY tab of the selected version.

2. Select the Final checkbox. This message displays: “You are designating a new final version. Are you sure?”

3. Click Yes.

4. In the Budget Status field (circled above) select Complete from the drop-down list.

5. Click the Save icon or select File > Save.

**Budget Summary Reports in Coeus**

Coeus can create the budget summary reports listed below. The budget summary reports can be viewed online or printed. They show all budget periods for the proposal.

1. Select File > Budget Summary.

2. The PRINT: PROPOSAL BUDGET REPORTS window opens.
3. Click to select a report and click **Print**. A PDF file of the report opens in a new browser window.

4. Click the PDF **Save** icon in the browser to save a copy of the report.

**Budget Summary by Period**

Comprehensive budget report of all expenses by period. Includes details of all personnel expenses, subtotal of salaries and wages, total cost to sponsor, total underrecovery amount, total cost sharing amount, and total cost of project. Also contains MTDC calculation methodology, detailing excluded expenses from F&A, F&A rates used (effective dates, bases, and calculated costs), and fringe rates used (effective dates, bases, and calculated costs).

**Cost Share Summary by Period**

Comprehensive budget report of all expenses by period with the addition of columns displaying total cost to sponsor, cost sharing, and total cost of project for each line item.

**Cumulative Budget**

Total of all cumulative budget expenses, displayed by category. Less detailed personnel expense than the Summary By Period report. All cumulative expenses displayed. MTDC calculation methodology details excluded expenses and all rates utilized in calculation.

**Budget Total**

Table format report displays columnar data for: Cost Element, Description, Period 1, 2, 3 etc., Total (all periods). Line items displayed for OH, FB, and Total by column.

**Industrial Budget by Period**

Displays each line item expense with less detail than Budget Summary By Period. Personnel lines display start and end dates, percent charged, percent effort, and total salary and wage. (Budget Summary by Period reports fringe rates and fringe amount). No report of subtotal of salaries and wages. No report of underrecovery. No line item for F&A on budget sheet (appears on Calculation Methodology page). Calculation Methodology: MTDC Calculation Methodology details excluded expenses, and all rates utilized in calculation.

**Industrial Cumulative**

Table format report displays columnar data for: Cost Element, Description, Period 1, 2, 3 etc., Total (all periods). Total by column is displayed (no lines for FB, or OH).
Training Grant Budgets

Budgeting for Training Grants (T32) works a little differently than usual, in that there is no salary line item in the budget module. The training budget form is calculated and created from data entered into the PH398 Training Budget Questionnaire and stipend rates maintained in Coeus.

If you see negative numbers in an error message – contact ORIS to make sure the stipend rates in Coeus have been updated.

No salary lines are created and populated in this type of budget:

Between the questionnaire and the budget line items, Coeus creates the Training Budget form:
CE: 654004: Graduate Tuition & Fees

From the Questionnaire

CE 652201: Trainee Travel

CE: 644005: NRSA Institutional Allowance

Calculated by Coeus
Fellowships:

Fellowship applications present an additional questionnaire, the answers to which will populate the various federal forms comprising the application:
Coeus automatically adds Attachments uploaded to the Narrative module into the form.

In the budget, line items for salary are created and populated as normal:

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Human Subjects</td>
<td>Involvement Indefinite? Yes/No</td>
</tr>
<tr>
<td>Clinical Trial</td>
<td>Yes/No</td>
</tr>
<tr>
<td>Agency-Defined Phase III Clinical Trial</td>
<td></td>
</tr>
<tr>
<td>Protection of Human Subjects</td>
<td></td>
</tr>
<tr>
<td>Inclusion of Women and Minorities</td>
<td></td>
</tr>
<tr>
<td>Inclusion of Children</td>
<td></td>
</tr>
<tr>
<td>Other Research Training Plan Sections</td>
<td>Vertebrate Animals Use Indefinite? Yes/No</td>
</tr>
<tr>
<td></td>
<td>Vertebrate Animals</td>
</tr>
<tr>
<td></td>
<td>Select Agent Research</td>
</tr>
<tr>
<td></td>
<td>Resource Sharing Plan</td>
</tr>
</tbody>
</table>

These answers are populated from the Coeus Questionnaires.
The graduate fellow is listed as the Principal Investigator, while the supervising faculty member is listed as the Key Person, with the appropriate role defined: