Coeus Premium
Proposal Development User Guide

Document Date: March 2017
Proposal Hierarchy

Creating a Hierarchy

Overview of the Hierarchy Creation Process

Adding a Narrative Module

Coeus Budget Summary Reports

Finalizing the Budget

Modular Budget

Cost Sharing

Making Budget Adjustments

Deleting a Personnel Line Item

Deleting a Non-Personnel Line Item

Adding a Line Item to One or More Periods

Changing a Line Item and Applying It to Later Periods

Syncing Line Items to a Cost Limit

Items to Manage Prior to Creating

When Should a Hierarchy Be Used?

A Note about Swapping Documents

A Note about

Modify or Re

Deleting a Narrative Module

Uploading a Narrative from the Add Module window

Finalize On the Budget Summary Tab

Finalize On the Select Budget Window

Budget Validation Errors:

Business Rule Validations for Proposal Budgets

Budget Validation Warnings:

Finalize On the Select Budget Window

Finalize On the Budget Summary Tab

Coeus Budget Summary Reports

Narratives

Overview of the Narrative Creation Process

Adding a Narrative Module

Uploading a Narrative from the Add Module window

Uploading a Narrative Module from the Narrative for Proposal window

Modifying a Narrative Module

Updating a Narrative File

Updating Narrative Module Details

Deleting a Narrative Module

Modify or Re-Order Narrative Module Order

A Note about Document Format

A Note about Swapping Documents

Proposal Hierarchy

Overview of the Hierarchy Creation Process

When Should a Hierarchy Be Used?

Items to Manage Prior to Creating a Hierarchy

Creating a Hierarchy
Searching for a Proposal by Title ................................................................. 122
Searching by Multiple Criteria ................................................................. 123
  In the Same Row .................................................................................. 123
  In Different Rows ................................................................................. 123
Searching for a Range ........................................................................... 124
Searching for a Person ........................................................................... 124
Searching the Rolodex .......................................................................... 125
How to Reopen a Search Window ......................................................... 125
Sorting the Results List ....................................................................... 125
  Single-Level Sort .............................................................................. 125
  Multiple-Level Sort .......................................................................... 126
Saving Search Results ......................................................................... 126

Appendix II: Tips .................................................................................. 127
  Getting Help for Coeus ...................................................................... 127
  Working Collaboratively in Coeus ....................................................... 127
  Managing Screens ............................................................................. 127
  Finding Sponsor Requirements .......................................................... 127
  Understanding NIH Application Identification Numbers .................. 128
  Recalculating a Budget ...................................................................... 129
  Leaving the Proposal Open in Modify Mode ....................................... 129
  Opening only the Budget or Narrative .............................................. 129
  Special Characters ............................................................................ 129
  Creating a New Proposal from a Grants.gov Opportunity Search ....... 130
  Abstracts ........................................................................................... 132

Appendix III: Budget Summary Report Samples .................................... 133
Appendix IV: Proposal Types ................................................................. 135
Appendix V: Research Compliance Questionnaire Guide ....................... 137
Appendix VI: System to System Forms User Guide ................................. 138
About the Proposal Development User Guide

The Proposal Development User Guide provides step-by-step instructions for creating a proposal in Coeus Premium Version 4.5.1. This guide is divided into eight chapters and several appendixes, as described in the following table.

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Before You Begin</td>
<td>How to obtain the Proposal Creator role and log in, and an overview of the proposal development process.</td>
</tr>
<tr>
<td>Creating the Proposal</td>
<td>The first steps of creating a proposal.</td>
</tr>
<tr>
<td>Creating the Budget</td>
<td>How to create a budget.</td>
</tr>
<tr>
<td>Uploading Narratives</td>
<td>How to handle the documents created outside of Coeus that are required for proposal submission.</td>
</tr>
<tr>
<td>Linking Proposals in a Hierarchy</td>
<td>Instructions for creating an optional hierarchy of proposals.</td>
</tr>
<tr>
<td>Completing the Proposal</td>
<td>The final steps required before routing the proposal for approval.</td>
</tr>
<tr>
<td>Submitting the Proposal for Approval</td>
<td>The process of routing the proposal for approval.</td>
</tr>
<tr>
<td>Other Coeus Functions</td>
<td>How to use such functions as Medusa and Notepad.</td>
</tr>
<tr>
<td>Appendix: Searching in Coeus Premium</td>
<td>Instructions for constructing a search.</td>
</tr>
<tr>
<td>Appendix II: Tips</td>
<td>Tips for using Coeus Premium.</td>
</tr>
<tr>
<td>Appendix III: Budget Summary Report Samples</td>
<td>A sample of each type of budget report Coeus creates.</td>
</tr>
<tr>
<td>Appendix IV: Coeus System Access Instructions</td>
<td>Instructions on obtaining a Coeus User Account, and access to Coeus Premium and Coeus Lite.</td>
</tr>
<tr>
<td>Appendix V: Proposal Types</td>
<td>A chart listing proposal types and their definitions. For help in determining Proposal Type, please be sure to check out the interactive guide at the ORIS Website.</td>
</tr>
<tr>
<td>Appendix VII: Research Compliance Questionnaire Guide</td>
<td>A listing of every research compliance question. Note that not all questions are presented in any given proposal. This is governed by proposal details and answers provided.</td>
</tr>
<tr>
<td>Appendix VIII: System to System Forms User Guide</td>
<td>Form by federal form, this guide maps form fields to fields in Coeus.</td>
</tr>
</tbody>
</table>
Coeus uses your JHED ID and JHED password to authenticate, however you must first have an active Coeus User Account. To request an account, please email Coeus Help at coeus-help@jhu.edu.

**Note** - Having an account created in the Training Client for an ORIS-led training class does not grant you an active user account in Production.

## Coeus Premium

### Step 1: Install Java (MAC users jump to step 2 or 3):

The Coeus system requires a specific version of Java to be installed on your computer. The PC version of Java that Coeus requires may be downloaded from:

[Coeus Java Link](#)

**Note** - you may be asked to restart your computer, so be sure to save any open documents you are working on. **Also**, you may not have privileges to install software on your computer, so you may need your LAN administrator to do this step for you.

### Step 2: If you are working outside of the Johns Hopkins University and Johns Hopkins Medicine firewalls, set up a secure connection.

To access Coeus from outside of the firewall (i.e. working from home), you must first create a VPN session. The VPN software may be obtained from the following link:

[JHU VPN](#)

**Note** - Mac users may need to attempt this link from Firefox or Google Chrome rather than Safari.

### Step 3: Install Coeus Premium Desktop application:

Assuming you are accessing Coeus from your office or via a VPN session, and once you have the correct version of Java, you may access Coeus from the [ORIS Website](#).

Coeus will check your computer to see if you have the correct version of Java, then check for any previous versions of Coeus.

## CoeusLite

Open your web browser; go to the [ORIS Website](#) and click on the “Launch Coeus Lite” button. There is no Java requirement to use CoeusLite, as it is a Web-based application.

## Training Environment

Open your web browser; go to the [ORIS Website](#) and click on the “Launch Coeus Training Environment” button.
Coeus Access and the Proposal Creator Role

To create proposals in Coeus, you need a Coeus user account with the Proposal Creator role.

If You Do Not Have Coeus Access

Coeus User accounts are created and maintained by ORIS. Please contact ORIS with your JHED ID, list of cost centers in which you need access and which roles you'll need. For help in determining which roles are needed, visit the ORIS Website and view the Roles and Rights guide.

Coeus is JHEID integrated, so once your Coeus User account has been created and the appropriate roles assigned, you will use your JHED credentials to log in to the system. Be sure to request the Proposal Creator role for all the DLC’s you support. You will always need your Coeus ID and password when you log in to Coeus.

Logging In to Coeus Premium

To access Coeus premium, you may already have a desktop icon. Simply double-click the icon to launch the log in window.

Enter your JHED ID and JHED password. Click OK.

If you do not have a Coeus desktop icon, Coeus System Access Instructions are included in the Appendix.

Coeus Interface

Elements of the Coeus interface are called out in the illustration and described in the table that follows.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✅ Menu bar</td>
<td>The menus and their content change depending on the screen that has focus.</td>
</tr>
<tr>
<td>✅ Top toolbar</td>
<td>The top row of icons is always the same.</td>
</tr>
</tbody>
</table>
Overview of Proposal Development Using Coeus Premium

The proposal development process consists of the steps shown here. These steps are explained in detail in this guide.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>☑️ Second toolbar</td>
<td>The second row of icons changes depending on the screen that has focus.</td>
</tr>
<tr>
<td>☐️ Read-only field</td>
<td>Read-only fields have a grey background.</td>
</tr>
<tr>
<td>☐️ Read/write field</td>
<td>A field that you can enter data in has a white background. Some of these fields are required, while others are optional. Required fields are indicated in this guide.</td>
</tr>
</tbody>
</table>

![Diagram of proposal development process]

- **Start the proposal, fill in details**: Details are entered in tabs of the Proposal Details screen.
- **Create and finalize the budget**: Several budget versions can be created. One version must be designated “Final.”
- **Upload narrative documents created outside of Coeus**: Create narrative modules and upload documents to them.
- **Create a proposal hierarchy (optional)**: A hierarchy is one parent and one or more child proposals linked together.
- **Complete the proposal**: Answer yes/no questions. Certify the investigators. Check narrative and budget statuses. Validate the proposal. Create a PDF of the proposal.
- **Route the proposal to approvers**: Approvers are determined by the investigators’ units.
Begin a Proposal

In this section you create the framework for the proposal and fill in some details.

Start the proposal

Decide whether to create a new proposal, base it on a template, or copy an existing proposal.

Assign roles to people working on the proposal

You can assign roles that enable people to make changes to any part of the proposal, to make changes only to a selected section, or to view the proposal without making changes.

Add details in Proposal Details screen tabs

You add information about the type of proposal, the investigators and key persons, and special reviews.

Proposal Details Screen

The Proposal Details screen consists of eight tabs, which contain information about the proposal. Icons specific to proposal creation are on the second toolbar. That toolbar is shown below.

You can start a proposal by creating a new one, creating one from a Grants.gov opportunity or copying an existing proposal. The method you choose depends on your needs. The sections that follow provide instructions for these methods.

Note: In this chapter you will use the menu item Maintain > Proposal Development... Please be aware that this is a very different selection than Maintain > Institute Proposals. The Proposal Development module is for creating and modifying proposals; Institute Proposal module maintains the list of Institutionally-approved proposals (that is, proposals that have already been approved and submitted to a funding agency).

Creating a New Proposal

1. Click the Maintain Proposal Development icon or select Maintain > Proposal Development... The Development Proposal List screen opens, with the Select Development Proposal search window over it.

2. Click Cancel to close the Select Development Proposal search window.

3. Click the Add a New Proposal icon or select Edit > New Proposal....

4. If you can create proposals for only one unit, go to step A new Proposal Details Screen opens.” If you are authorized to create proposals for more than one Department, Lab, or Center (DLC), the Select Unit for New Proposal window opens with a list of your units.
Select the unit that will create this proposal and manage the project. Click OK.

**Note:** Since the unit number cannot be changed during the proposal process, it is important that you select the correct one. If you selected the incorrect unit, close the newly generated proposal immediately and return to step 3.

5. A new PROPOSAL DETAILS screen opens.

6. Coeus assigns a number to this proposal in the Proposal No. field (circled). Make a note of this number so you can easily return to this proposal.

7. Add the proposal details (see Adding Proposal Details).

8. Click the Save icon or select File > Save.

**Copying a Proposal**
Note: Copying proposals is a useful way to more easily prepare applications that are Change/Corrected, Renewals, Revisions, Continuations or Resubmissions. Please review the Copying Guide at the ORIS Website for important information and warnings regarding copying.

When copying a proposal, it is important to note that some data maintenance will need to be done, for example:

Certain items are not copied:

- Investigator Certifications: Go to the Investigator Tab, highlight name and click “Certify” button.
- Research Compliance Questionnaire: This is copied only if you elect this option on the “Select Copy Options” window (image below).
- Budget: This is copied only if you elect this option on the “Select Copy Options” window (image below).
- Narratives: These are copied only if you elect this option on the “Select Copy Options” window (image below).
- Connection to Grants.Gov: Go to Action>Grants.Gov to reconnect.
- Optional Forms previously selected: Go to Grants.Gov, select Forms Tab, recheck the forms to include.
- For submitted Proposal Hierarchies, only the parent is copied.
- Proposal access roles granted for the original proposal.

Also, certain changes will need to be made:

- On the Grants.Gov submission details window, be sure to review the application type.
- Original proposal number. Think carefully about which number to use, instructions are found below.

In addition, certain things should be verified:

- A Grants.gov link may be copied from a previous proposal; however the opportunity it references may no longer be active. Validating the proposal will let you know if the opportunity referenced is still active at Grants.gov. If not, you need to delete the opportunity, and enter an updated opportunity.
- Check that all narratives have copied, are relevant and are marked as complete.
- Check the Y/N questions to ensure that no new questions have been added since the original proposal was made.
- Check the Research Compliance Questionnaire to ensure that no new questions have been added since the original proposal was made.
- Check the rights on Narrative Modules that were copied. If users had roles granting them access (such as unit aggregator) which have since been removed or reduced, you may want to remove those roles on the narratives.

To Copy the Proposal

1. Click the Maintain Proposal Development icon or select Maintain > Proposal Development…. The DEVELOPMENT PROPOSAL LIST screen opens, with the SELECT DEVELOPMENT PROPOSAL search window over it.
2. Enter search criteria, such as proposal number, PI, or unit, in the appropriate column of the SELECT DEVELOPMENT PROPOSAL window (see Appendix: Searching in Coeus Premium).
3. Click **Find**. A list of proposals matching your search criteria displays in the **DEVELOPMENT PROPOSAL LIST** screen.

4. Select the proposal to copy by single-clicking anywhere in its row.

5. Click the **Copy Proposal** icon or select **Edit > Copy Proposal…** The **SELECT COPY OPTIONS** window opens.

6. Make these selections:
   a. Select the **Budget** checkbox to copy the original proposal’s budget (if appropriate). Since it is possible that the original proposal does not have a version designated **Final**, it is recommended that you select **All versions**.
   b. Select the **Narrative** checkbox if you want to copy the narratives from the original proposal.
   c. You may elect to copy the Research Compliance Questionnaire. Be sure that all answers from the previous proposal version are still accurate.

7. Click **OK**.

8. If you are assigned Coeus roles for only one DLC, go to step 9. If you are assigned Coeus roles in more than one DLC, the **SELECT UNIT FOR NEW PROPOSAL** window opens with a list of your units (see page 12). Select the unit that will process this proposal and click **OK**.

9. A line for the copied proposal displays in the **DEVELOPMENT PROPOSAL LIST**.

   **Note:** The new proposal and number will be displayed in the list, but not necessarily in the top position. To find the new proposal, sort the list in reverse order by clicking in the list header next to “Proposal Number.”

10. Single-click to select the line in the Development Proposal List for the new proposal. Click the **Modify Selected Proposal** icon or select **Edit > Modify Proposal…**

   **Note:** Do not double-click the highlighted proposal line or select **Edit > Display Proposal…** These actions open the proposal in view-only mode. (In view-only mode all fields have a grey background, meaning data cannot be entered in them.) If you do this by mistake, close the proposal, return to the **DEVELOPMENT PROPOSAL LIST**, highlight the correct proposal (with a single click only), and either click the **Modify Selected Proposal** icon or select **Edit > Modify Proposal…**

**Resubmissions**

A. Select the appropriate choice from the Proposal Type pick list on the Proposal Details screen (see appendix “Coeus Proposal Types” for definitions of proposal types).
B. Provide the Original Proposal number (please be sure to inform your Research Administration office about the funding status of the Original Proposal. Most times, if you are submitting a resubmission, the original proposal did not get funded. The proposal status should be changed from PENDING to NOT FUNDED or WITHDRAWN).

C. For NIH resubmissions, the PI will have received a grant number (for example: 1-R01-AI123456-01A) for the original proposal submission. Use the institute center and serial number (AI123456) in the Sponsor Proposal Number field.

<table>
<thead>
<tr>
<th>1 - R01 -</th>
<th>AI -</th>
<th>123456 -</th>
<th>01 -</th>
<th>A</th>
</tr>
</thead>
<tbody>
<tr>
<td>activity</td>
<td>funding mechanism</td>
<td>institute center</td>
<td>serial number</td>
<td>year</td>
</tr>
</tbody>
</table>

**Renewals, Revisions or Continuations**

A. Select the appropriate choice from the Proposal Type pick list on the Proposal Details Screen (see appendix “Coeus Proposal Types” for definitions of proposal types).

B. Provide the Original Proposal number.

C. Provide the current Award number.

**Grants.gov Change/Corrected Submissions**

*(Check with the Sponsor for their policy related the change/corrected Grants.Gov submissions)*

A. If your Proposal Type is “New,” for the field “Sponsor Proposal Number”:
   a. If the original proposal has an accession number assigned by the agency (example: AN:324567), use it in the Sponsor Proposal Field.
   b. If the proposal has only a Grants.Gov tracking ID number (for example: GRANT123456) assigned, use it in the Sponsor Proposal field.

B. If your Proposal Type is Resubmission, Renewal or Revision, the IC and Serial Number is copied from the prior Proposal Development record.

C. Select Action > Grants.Gov to display the Grants Gov Submission Details window, and choose “Change/Corrected” from the Submission Type pick list.

11. Make changes to the proposal:
   a. Adjust the start and end dates.
   b. Adjust the budget period boundaries to reflect the new dates (see Adjusting the Period Boundaries).
c. Review the rate tables, syncing the rates if necessary (see Verifying the Proposal Rates).

d. Adjust the effective dates and salary information for all budget personnel. This step is manual and, if skipped, may cause errors when calculating fringe benefits if the budget start and end dates have changed from the copied proposal budget.

12. Click the Save icon or select File > Save.

Deleting a Proposal

Proposal Development records that have a status of “In Progress” may be deleted from the database. From the search screen, highlight the proposal development record, and choose Edit>Delete, or choose the Delete icon from the second row of icons.

**NOTE:** There is no UNDO for this function. However, if a record is deleted in error, ORIS can restore the proposal.

---

**Note:** Before you start filling in details, be sure to read the sponsor announcement for specific requirements.

Add details by populating fields in the PROPOSAL DETAILS screen. This screen consists of several tabs, which are described here.

**Proposal Tab**

The PROPOSAL tab contains basic information about the proposal.
Proposal No. — Coeus assigns a number when the proposal is created.

Status — Set by user actions. The possible statuses are:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Progress</td>
<td>Proposal is being worked on; it has not been submitted for approval</td>
</tr>
<tr>
<td>Approval in Progress</td>
<td>Submitted for approval</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by an Approver</td>
</tr>
<tr>
<td>Approved</td>
<td>Accepted by Institutional Approvers</td>
</tr>
<tr>
<td>Submitted</td>
<td>Submitted to sponsor</td>
</tr>
</tbody>
</table>

Proposal Hierarchy — An icon that shows the proposal's status in a hierarchy. See [Linking Proposals in a Hierarchy](#), for more information.

Narrative — An icon that shows the status of the narratives. See [Checking the Status of the Narrative and Budget](#), for more information.

Budget — An icon that shows the status of the budget. See [Checking the Status of the Narrative and Budget](#), for more information.

Lead Unit — This is a read-only field entered by Coeus using the Proposal Creator’s home unit or the unit selected in the SELECT UNIT FOR NEW PROPOSAL window (see [Creating a New Proposal](#)). Verify that it is the correct unit for the PI and this proposal. If this is not the PI’s unit, follow instructions in the note in step 4 on page 11.

Title — Required. If you have copied another proposal, you might need to replace the title. For electronic submission, the title can contain no special characters (see [What “No Special Characters” Means](#)). See the sponsor’s announcement or guidelines for requirements.

Start Date — Required. Enter the date the project is expected to start in mm/dd/yy format. (The format will change to dd-mmm-yyyy when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.

End Date — Required. Enter the date the project is expected to end in mm/dd/yy format. (The format will change to dd-mmm-yyyy when you leave the field.) Refer to the sponsor's announcement or guidelines for acceptable dates.

Proposal Type — Required. Select the appropriate entry from the drop-down list or enter the first characters until the type appears. This information might be specified in the sponsor’s announcement or guidelines.

The Proposal Types are:
<table>
<thead>
<tr>
<th>Proposal Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrative Action</td>
<td>Workflows proposals requiring additional action or signature approval (i.e. changes in PI, rebudgeting requests)</td>
</tr>
<tr>
<td>Continuation</td>
<td>Non-competing continuation of an existing award</td>
</tr>
<tr>
<td>Internal Application</td>
<td>Proposals for funding by JHU or requiring JHU internal peer review</td>
</tr>
<tr>
<td>Negotiation Only</td>
<td>Workflows business agreements: enables tracking of negotiations</td>
</tr>
<tr>
<td>New</td>
<td>New application</td>
</tr>
<tr>
<td>No-Cost Extension</td>
<td>Extends work past an original end date</td>
</tr>
<tr>
<td>Pre-Application</td>
<td>Gauges interest of potential sponsors prior to full proposal</td>
</tr>
<tr>
<td>Renewal</td>
<td>Competing continuation of an existing award</td>
</tr>
<tr>
<td>Resubmission</td>
<td>Amended or updated application</td>
</tr>
<tr>
<td>Revision</td>
<td>Supplement or revised proposal for an existing award</td>
</tr>
<tr>
<td>Task Order</td>
<td>Project funded under a master agreement</td>
</tr>
</tbody>
</table>

Note: Please refer to Appendix V for more complete definitions of proposal types.

Award No. — Required if the Proposal Type is Continuation, Renewal, or Revision. Leave this field blank for New, Resubmission, or Task Order. This is a Coeus-generated number; to find it click the Search icon next to the field and search by an Account number or other detail, or use Medusa (see Medusa).

Activity Type — Required. Select the appropriate entry from the drop-down list or enter the first characters until the name appears.

Note: Refer to the announcement and Divisional policy to determine the Activity Type. The entry in this field determines overhead rates, so selecting the correct value is important.

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organized Research</td>
<td>Research activities include rigorous inquiry, experimentation or investigation to increase scholarly understanding in the involved discipline. Examples include awards:</td>
</tr>
<tr>
<td></td>
<td>to support research activities</td>
</tr>
<tr>
<td></td>
<td>to maintain facilities, equipment and/or operation of a facility to be used for research</td>
</tr>
<tr>
<td></td>
<td>for the writing of books, when the purpose is to publish research results</td>
</tr>
<tr>
<td></td>
<td>for data collection, evaluation, analysis and/or reporting</td>
</tr>
</tbody>
</table>

Coeus Version 4.5.1         Johns Hopkins University         Page 18
<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
</table>
| Instruction                   | Instruction activities include any project where the purpose is to instruct any student at any location. Recipients of instruction may be JHU students or staff, teachers or students in elementary or secondary schools, or the general public. Examples include:  
  - Curriculum development projects, including projects which involve evaluation of curriculum or teaching methods. Note that such evaluation may be considered “research” when the preponderance of activity is data collection, evaluation and reporting  
  - Projects involving JHU students in community service activities for which they are receiving academic credit  
  - Activities funded by awards to departments or schools for the support of students  
  - Fellowship support for pre-doctoral and post-doctoral training activities, including grants funding dissertation work and related travel  
  - Support for writing textbooks or reference books, or creating video or software to be used as instructional materials                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   |
| Other Sponsored Activity      | Other sponsored activities include programs involving work other than instruction and organized research. Most projects in this category do not directly involve students and gain little benefit from libraries, therefore the F&A rate applicable to this category is less than for Research or Instruction. Examples of Other Sponsored Activities include:  
  - Travel grants,  
  - Support for conferences, seminars or workshops  
  - Support for University public events such as “lively arts,”  
  - Publications by JHU Press  
  - Support for student participation in community service projects which do not result in academic credit  
  - Support for projects pertaining to library collections, acquisitions, bibliographies or cataloging  
  - Programs to enhance institutional resources, including computer enhancements, etc.  
  - Health services projects                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        |
| Clinical Research             | Clinical Research includes all for profit corporation sponsored research (sponsor or prime sponsor, domestic or foreign) that involves patients or protected health information (PHI), or clinical testing or procedures, or drug/device diagnostic testing in humans or any planning/lab/clinical service in support of such clinical research.                                                                                                                                                                                                                                                                                                                                                                                                                     |

Anticipated Award Type. Select the type from the drop-down list, if known.
NSF Code — Select this code from the drop-down list for all proposals, not just for NSF submissions. This data is used to aid institutional reporting requirements.

Sponsor — Required. The sponsor is the organization providing funds. If your proposal will be a subcontract to another organization’s submission, enter the submitting organization as the Sponsor.

Enter the sponsor’s six-digit code in this field if you know it or click the Search icon.

**Note:** If you need to request a new sponsor, from within the proposal development record, click on the “Request a New Sponsor” icon. This will take you directly to a webform to request the sponsor. Be sure to choose new sponsor rather than new customer.

Prime Sponsor — If your proposal will be a subcontract to another organization's submission, enter the agency providing funds to that organization. If your institutional proposal is not a subcontract, leave this field blank. If the sponsor you need is not available, you must request that a new sponsor be added to SAP. Use the icon on the second row to request the new sponsor.

Enter the sponsor’s six-digit code in this field if you know it or click the Search icon.

Sponsor Proposal No — Required if the Proposal Type is Renewal, Resubmission, Revision, or Continuation. Search the Award module or Institute Proposal module, as appropriate, to find this number.

Original Proposal — Required if the Grants.Gov Submission Type is Change/Corrected. May also be required if Proposal type is Continuation (check with your Research Administration office). Click the Search icon to search the Institute Proposal module or use Medusa to find this number (see Medusa).

Program Title — Enter a program title provided by the sponsor. If this proposal will be submitted via Grants.Gov, this field will be overwritten when you associate the proposal with a Grants.Gov opportunity (see Linking the Proposal to a Grants.Gov Opportunity).

Notice of Opportunity — Select an entry from the drop-down list to identify how this funding opportunity was announced.

<table>
<thead>
<tr>
<th>Notice of Opportunity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal Solicitation</td>
<td>Published announcement</td>
</tr>
<tr>
<td>Unsolicited</td>
<td>Open announcement or no announcement</td>
</tr>
<tr>
<td>Verbal Request for Proposal</td>
<td>Communication from sponsor</td>
</tr>
<tr>
<td>SBIR Solicitation</td>
<td>Small Business Innovation Research</td>
</tr>
<tr>
<td>STTR Solicitation</td>
<td>Small Business Technology Transfer</td>
</tr>
<tr>
<td>Non-Federal Solicitation</td>
<td>Foundation, industrial, or any non-federal</td>
</tr>
<tr>
<td>Internal</td>
<td>Institutional program, not external sponsor</td>
</tr>
</tbody>
</table>
**Subcontract (checkbox)** — Select this checkbox if Johns Hopkins will issue one or more subcontracts for this proposal. If there will be no subcontracts, leave it unchecked.

Notice of Opportunity — For paper submissions: enter data manually. For Grants.Gov submissions: this will be populated automatically if CFDA is used to search and link. Otherwise, insert the number to perform the Grants.Gov search. Either this field or **CFDA No.** is **required if submitting via Grants.Gov.** If using CFDA search, do not over-write data; use only the numbers returned by Grants.Gov. See [Using Grants.Gov](https://www.grants.gov).

CFDA No. — Catalog of Federal Domestic Assistance number assigned by sponsor for funding opportunity. For paper submissions: enter the data manually, if known. For Grants.Gov submissions, enter the CFDA number to support the Grants.Gov search.

**Note:** Some NIH opportunities are funded by multiple CFDA numbers. Use the Funding Opportunity search for those applications and leave the CFDA field blank unless it is populated automatically by the selected Grants.Gov opportunity. See [Using Grants.Gov](https://www.grants.gov).

Agency Program Code — This code is currently required only for NSF Grants.gov submissions, but it may be used by other agencies in the future. See [https://www.fastlane.nsf.gov/pgmannounce.jsp](https://www.fastlane.nsf.gov/pgmannounce.jsp).

Agency Div Code — This code is currently required only for NSF Grants.gov submissions, but it may be used by other agencies in the future. See [https://www.fastlane.nsf.gov/pgmannounce.jsp](https://www.fastlane.nsf.gov/pgmannounce.jsp).

### Roles on a Proposal

You can grant users view or update access to your proposal. In addition to adding others to help you prepare the proposal, you might want to give your contact in the Research Administration office view access so she or he can check details while you develop the proposal.

Any roles you assign to a user apply only to the current proposal. If you copy a proposal, access rights do not carry over. Access rights apply only to the specific proposal number in which they are granted.

Proposal roles are defined in the following table.

<table>
<thead>
<tr>
<th>Role</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregator</td>
<td>Make changes to any part of the proposal, answer yes/no questions, certify investigators, and submit for approval.</td>
</tr>
<tr>
<td>Approver</td>
<td>Approve the proposal. You cannot add or delete users from this role, but you can see which users have been designated as Approvers after the proposal is routed for approval. The list of Approvers is set up in advance and maintained by the DLC and Research Administration.</td>
</tr>
<tr>
<td>Budget Creator</td>
<td>Make changes to the budget only.</td>
</tr>
<tr>
<td>Narrative Writer</td>
<td>Make changes to the narratives only.</td>
</tr>
<tr>
<td>Viewer</td>
<td>View any part of the proposal. A Viewer cannot make any changes.</td>
</tr>
</tbody>
</table>
Adding a User to a Role

1. From the PROPOSAL DETAILS screen click the Proposal Roles Maintenance icon or select Edit > Proposal Roles. The PROPOSAL ROLES window opens.

The Users pane, on the left, displays all Coeus account holders in the proposal lead unit. The Roles pane, on the right, lists the roles you can assign. The roles are expandable: Click a plus button to see all users who have been assigned to that role, or click a minus button to collapse that role.

2. Select a user in the Users pane by clicking to highlight the row. Drag and drop the name onto the role in the Roles pane. The user's name displays under the assigned role. You can add any number of users to a role.

3. To add someone from outside your unit, do the following:
   a. Click the Users button. The USER SEARCH window opens.
   b. Enter your search criteria and click Find. The results of the search display in the USER SEARCH RESULTS tab.
   c. Highlight the name you want to add and click OK. The name is added to the Users pane.
   d. Select the user, and drag and drop the name as in step 2 above. The User’s name displays under the assigned role.

4. If the user is not available during step 3, it means that the person does not currently have a user account. The User Maintainer for their department must create a user account. Once the account is created, the new user will be available to add to the PROPOSAL ROLES window.

5. Click OK to save changes or click Cancel to exit without saving.

Removing a User from a Role

1. Click the Proposal Roles Maintenance icon or select Edit > Proposal Roles....
   The PROPOSAL ROLES window opens.

2. If necessary, click the plus button to expand the list of users under the role from which you want to remove a user.

3. Click to highlight the User’s name under the role.

4. Drag the User’s name to the trash can icon in the lower right of the screen (see page 22). The name no longer displays under the role.

5. Click OK to save changes or click Cancel to exit without saving.
Grants.Gov

Grants.Gov is a single portal to find information on more than 1,000 grant programs provided by 26 federal agencies.

Linking to Grants.Gov Opportunity

1. Find the opportunity's CFDA number.
   b. Click the Find Grant Opportunities link. A list of sub-links opens.
   c. Click the Basic Search sub-link.
   d. Enter keywords in the Keyword Search field and click Search. A list of opportunities that meet your search criteria displays.
   e. Click the link in the Opportunity Title column for the appropriate announcement. The CFDA number is listed in this information.

2. On the PROPOSAL tab of the PROPOSAL DETAILS screen, insert the federal sponsor code in the Sponsor field. If you do not know the sponsor code, do the following:
   a. Click the Search icon next to the field. The SPONSOR SEARCH window opens.
   b. Enter the Sponsor Name or Acronym in the appropriate column and click Find. The SPONSOR SEARCH RESULT tab opens with a list of sponsors and their codes.

Note: Some sponsors (specifically NIH) may not use CFDA numbers to post each opportunity. If your search does not locate an opportunity by the CFDA number, return to Proposal Details and delete the CFDA number, insert the Program number only, and then search again.

3. Enter either a Program No. or CFDA No. in the appropriate field of the PROPOSAL tab. Do not enter both.

Note: Click as far to the left as possible in the CFDA No. field, or tab into the field. Enter the five digits of the number without the decimal point. (Coeus enters that for you.)


5. Select the opportunity from the list (the relevant Schema & Instruction URLs display for the selected opportunity) and click OK. The GRANTS GOV SUBMISSION DETAILS window opens.
6. Click the **Instruction Page** link at the bottom of the screen to display instructions for this opportunity (if provided by the federal agency).

7. Click **Close** in the **GRANTS GOV SUBMISSION DETAILS** window. The window closes, and the Grants.Gov logo displays near the bottom of the **PROPOSAL DETAILS** screen.

---

**Deleting the Grants.Gov Opportunity**

1. On the **PROPOSAL** tab of the **PROPOSAL DETAILS** screen, if it has been deleted or changed to a non-federal sponsor, insert a federal sponsor code in the **Sponsor** field.

2. Enter either a **Program No.** or a **CFDA No.** Do not enter both.


4. Click **Delete Opportunity.**

5. Click **Save.** The **GRANTS.GOV** window closes, and these changes are made to the **PROPOSAL DETAILS** screen: the Grants.Gov logo is removed and the **Program No.**, **CFDA No.**, and **Program Title** fields are cleared.

---

**Reviewing Grants.Gov Forms**

A proposal is eligible for electronic submission via Grants.Gov if all mandatory forms are available. If a form is mandatory but not available, the proposal is not eligible for Coeus s2s submission to Grants.Gov.
1. From a proposal is connected to Grants.Gov (the Grants.Gov logo is displayed near the bottom of the PROPOSAL tab in the PROPOSAL DETAILS screen), select **Action > Grants.Gov**. The GRANTS GOV SUBMISSION DETAILS window opens. If the proposal is not connected to Grants.Gov, connect it by following the instructions in *Linking the Proposal to a Grants.Gov Opportunity*, and then return to these instructions.

2. Click the FORMS tab. A list of forms displays.

3. Check that all forms marked Mandatory are also tagged Available.

4. Click the box in the Include column (circled) to add this Optional form to your application. If you forget to check this box, the form will not be sent with the submission, even though you may have provided the necessary information in Coeus.

**Note:** The Adobe Subaward form should be prepared and uploaded for transmission of RR SubawardBudget V1.0, V1.1, or V1.2.

---

**User Attatched System to System Forms**

Some Grants.gov opportunities for which a form is unavailable are still able to be submitted S2S, through use of the "User Attached S2S Forms" function. In the past, a proposal was eligible for electronic submission only if all mandatory forms were available.

Forms that are available are viewed within the Grants.gov window, on the Forms tab. All mandatory forms are checked as such, and also are automatically checked to be included with the submission:
If a form is not currently programmed into Coeus, but may be necessary for the submission, Coeus lists the form as “Not Available.”

If an unavailable form is needed, but listed as “Not Available,” follow these steps to retrieve the form from Grants.gov and upload it into the proposal development record.

Open a browser and search for the funding opportunity announcement number:

Search for the opportunity, and download the Adobe application package.
Once the Adobe package is saved locally, open up the packet and select ONLY the form(s) that are needed for the submission. **YOU DO NOT NEED TO COMPLETE THE ENTIRE PACKAGE.**

Save the packet with the completed form(s) with a new, identifiable name. Although the entire application package is uploaded using this tool, Users should complete only the relevant form(s) within the package.

1. Open Coeus window Edit>User Attached S2S Forms.
2. #1 - Add Row.
3. #2 - Enter “Description”.
4. #3 - Upload complete Package.
5. #4 – Select “Translate” (Lite Translates automatically).
6. #5 - Select Ok to save.
7. Open Coeus Grants.gov window:

8. Place check mark by name of newly added form.
9. Save.
Organization Tab

The **Organization** tab contains the contacts for Johns Hopkins and performing sites involved in the project. The Organization and Performing Organization fields default to the institutional data for the proposal unit.

Proposal Organization is the legal entity for the proposal. When a proposal is created, this defaults to the Organization listed in the lead unit’s Organization field.

Performing Organization is the organization performing the main portion of the project. There is only one, and this will likely be the same as the Proposal Organization.

**Other Organizations** are other participants in the project, often recipients of a subcontract.

Performance Site/Location a site where work is being done that is not an organization (e.g. a volcano, a field camp location, or other significant off campus location that should be recognized in the proposal).

Address/Contact: The proposal signing authority for your organization.

Congressional District: Represented in this format: the field is 6 characters long:

- MD-007 for district benefit
- MD-ALL for statewide benefit
- US-ALL for nationwide benefit
- 00-000 for international benefit

Enter any additional Performing Organizations or Performance Sites (aka Locations) on this tab, which could include subcontractors or off-campus locations.

**Adding an Other Organization**

**Note:** Use this choice when the DUNS number of the other organization is required, otherwise, use Performance Site.
1. Click the **Add button** located in the upper right of the screen. A new Organization/Location field will be created beneath the default Organization data.

2. Select the **Type** from the drop-down list: select **Other Organization**.

3. Select **Find** to search maintained Organizations.

4. Select a result from the search result window and click **OK**. The Location, Address/Contact will be populated from the Organization record. You may need to manually add the Congressional District fields.

**Adding a Performance Site**

Use this choice whenever the organization’s DUNS number is NOT required from the sponsor.

1. Click the **Add button** (located in the upper right of the screen). A new Organization/Location field will be created beneath the default Organization data.
2. Select the **Type** from the drop-down list: select **Performance Site**.

3. Type a contact or organization name in the blank Location Field.

4. Click the **Find Address** to open the ROLODEX SEARCH window and search for the address (see *Searching the Rolodex*).

Select the address from the search result window and click **OK**. The address will display in the **Address/Contact** pane. Use the Delete Address button to remove the address and find another.

### Adding a Congressional District

Select the **Add District** button in the Congressional District pane to create an entry field. Enter the code in the prescribed format: 2-character State, hyphen, 3-character District format. (Ex: MD-000) Use the **Delete District** button to remove the entry.

**Note:** Congressional District should be represented in this format: the field is 6 characters long:

- MD-007 for district benefit
- MD-All for statewide benefit
- US-All for nationwide benefit
- 00-000 for international benefit

### Removing an Other Organization or Performance Site

To remove an entered Organization or Performance Site, with the entry line selected, use the **Delete** button. This will also delete this entry's address entry and congressional district.
Mailing Info Tab

The MAILING INFO tab specifies the date by which the sponsor must receive the proposal and includes information about how the proposal will be transmitted to the sponsor.

Date — Enter the due date. The format is mm/dd/yyyy. In addition to entering the date, select the appropriate option button, indicating if this is the date by which the proposal must be postmarked or received by the sponsor.

Note: The deadline date is an optional field, but if left blank will trigger a warning message. The deadline date is used Coeus to color code proposals in ORA inboxes. Proposals with deadline dates entered will be highlighted in the inbox: Green at 10 days prior to deadline, Yellow at 4 days prior to deadline, Red at 2 days prior to deadline.

Mail By — Select either the OSP or Department option button to indicate which department will submit the proposal.

Type — Select the option button for the carrier that will deliver the proposal: Regular (U.S. mail), DHL, or Electronic.

No. of Copies — Enter the number of copies to submit.

Mail Description — This field can be used for comments.
Mail Account, Carrier Code, and Carrier Code Type — Not used at Johns Hopkins.

Adding a Mailing Address

**Note:** The physical mailing address in the MAILING INFO tab provides an address for communication with the sponsor, especially for paper submittals.

1. Open the MAILING INFO tab of the PROPOSAL DETAILS screen.
2. Click the **Search** icon next to the **Mailing Address** field. The ROLODEX SEARCH window opens.
3. Enter search criteria. (See **Searching the Rolodex**, for more information.)
4. Click **Find** to display search results.
5. Highlight the desired line and click **OK**. The name and address information display in the MAILING INFO tab.

Removing a Mailing Address

Open the MAILING INFO tab of the PROPOSAL DETAILS screen.

Click the Remove icon next to the Mailing Address field. A verification message opens.

Click **Yes** to remove the mailing address or **No** to stop the operation.

Investigator Tab

Identify any Johns Hopkins Principal Investigator (PI), Multiple Principle Investigators, and Co-Investigators on the INVESTIGATOR tab. Enter estimated effort over the entire project period, if your ORA requires it. In addition, designate the lead unit for the PI and certify all investigators in this tab.

**Note:** Investigators from other institutions must be named on the Key Person tab, where their role is entered as “PD/PI” (for NIH proposals allowing multiple PIs), Co-
Investigator, or Site Investigator. This role tells Coeus to list these people as investigators.

Listing Investigators

1. Open the INVESTIGATOR tab of the PROPOSAL DETAILS screen.
2. Click Find Person. The PERSON SEARCH window opens.
3. Enter a search term in the Full Name field. (The most useful term is all or part of the investigator's last name between wildcards: *lastname*.)

**Note:** You can search for more than one person at a time. See Appendix: Searching in Coeus Premium, for more information.

4. Click Find. The PERSON SEARCH RESULT tab section of the PERSON SEARCH window displays the search result.
5. Click to select the row that has the investigator's name. Click OK or press Enter. The PERSON SEARCH window closes, and focus returns to the INVESTIGATOR tab.
6. Enter the estimated full project effort.
7. The PI checkbox is checked by default for the first person searched and entered. Make sure this box is checked for the PI. (Only one PI box can be checked; see note.) All others listed on this tab without PI checked or Multi-PI checked will be maintained as Co-Investigators for NIH, and Co-PD/PI for all other sponsors.
8. Select Multi-PI, if appropriate, for all Investigators that will be Multiple PI's. (See Note.)
9. Repeat steps 2 through 7 to add other investigators to this list.

**Note:** Use the Multi PI checkbox to designate Investigators as Multiple PI (including the Principal Investigator). The Principal Investigator selected will be recognized as the Contact PI by NIH. At this time, NIH is the only sponsor that utilizes Multi PI; please review your NIH opportunity for more eligibility and submission requirements.

Indicating the Lead Unit

The lead unit is indicated only for the PI. This is the unit in which the proposal is created and the project will be managed. See the description of the Lead Unit field, page 17, and the SELECT UNIT FOR NEW PROPOSAL window, page 12, for more information.
1. In the INVESTIGATOR tab of the PROPOSAL DETAILS screen, click to select the PI's name. The PI's unit number and name display at the bottom of the screen.

2. Select the Lead Unit checkbox (circled above). If the PI's unit is the same as the unit for the proposal, continue on to the next section. If the units are not the same, a prompt message similar to this displays.

3. Click Yes to change the PI's unit. If you click No, you will be unable to save the proposal unless you select another PI in your home unit.

4. Add the PI's primary unit or any other appropriate reviewing units for this PI, if required. See Adding a Unit, below.

Adding a Unit

You can add units to support additional routing and Credit Split (although JHU does not currently use this functionality).

1. In the INVESTIGATOR tab, select the PI's name. The PI's unit number and name display at the bottom of the screen.

2. If you know the unit number, enter it as follows:
   a. Click Add Unit. An empty field opens.
   b. Enter the unit number in the Number field. Press the Enter key. The Name field is filled in.

3. If you do not know the unit number, search for it as follows:
   a. Click Find Unit. A search window opens.
   b. Enter search criteria (see Appendix: Searching in Coeus Premium), using a wildcard if applicable. Click Find. The results list displays.

4. Select the appropriate entry from the results list. Click OK. A new line with the unit number and name is added.
Key Person Tab

The KEY PERSON tab lists key individuals on the project. These are named contributors who have significant roles.

Listing Key Persons Employed by Johns Hopkins

1. Open the KEY PERSONS tab of the PROPOSAL DETAILS screen.
2. Click Find Person. The PERSON SEARCH window opens.
3. Enter a search term in the Full Name field. (The most useful term is all or part of the person's last name between wildcards: *lastname*.)

Note: See Appendix: Searching in Coeus Premium, page 120, for more tips and information.

4. Click Find. The PERSON SEARCH RESULT tab displays the search result.
5. Click to select the row that has the person's name. Click OK. The PERSON SEARCH window closes, and focus returns to the KEY PERSON tab.
6. Enter the project role this person will assume in the Role field. The directory title will default in and should be overwritten with more meaningful data (e.g. Collaborator, Consultant, Other Significant Contributor).
7. Enter the estimated full project effort, or leave the % Effort field blank.
8. If this person is a faculty member, verify that the Faculty checkbox is selected.
9. Repeat steps 2 through 8 to add others to this list.

Listing Key Persons from Outside of Johns Hopkins

1. Open the KEY PERSONS tab of the PROPOSAL DETAILS screen.
2. Click Find Rolodex. The ROLODEX SEARCH window opens.
3. Enter search criteria (see Searching the Rolodex).
4. Click Find. The ROLODEX SEARCH RESULT tab displays the search result.
5. Click to select the row that has the person's name. Click OK. The ROLODEX SEARCH window closes, and focus returns to the KEY PERSON tab.
6. Enter the project role this person will assume in the Role field (e.g. Site Investigator, Co-Investigator, PD/PI).
7. Enter the estimated full project effort, or leave the % Effort field blank.

Note: If you cannot find the contact in the Rolodex, see Adding a Name to the Rolodex. After entry in the Rolodex, search again to add it to the Key Persons list.
Certifying Investigators and Key Persons

Due to a federal rule change, Principal Investigator, Multi-Investigators, Co-Investigators and Key Persons must be certified. Review the questions with the Investigator and select the answers in the electronic certificate, or give the Investigator the Aggregator role (see Assigning Proposal Roles) so he or she can do the certification.

Do this for each Investigator:

1. In the PROPOSAL DETAILS screen open the INVESTIGATOR tab.

2. Select a name in the Person Name list. (The hand icon on the left, points to the selected name.) Click Certify. The Coeus Lite login window opens.

3. Click the Login button.

4. Answer every question for each investigator and key person listed. Be sure to click save after each set of questions.

5. When you have answered all questions, click Save. The timestamp records who answered the questions and when, and a dialog box opens to say this certification is complete.
6. When you click the “OK” button, the Lite window will display all of the questions as answered. It is probably more efficient to print the certification now, rather than come back and do this one by one later. There is no option to click “print all” as there used to be in Premium.

7. You may have each Investigator sign his or her certification and submit the signed certifications to your Research Administration office (check with your Research Administration office for business process).

8. When certifications are complete, Premium users may return to Premium using the LOGOUT button.

9. Note that the icon for certification will still show as a red “X” upon return to Premium. The green checkmark will show once the proposal is closed and then reopened.

Biosketches, etc.

Uploading Personnel Attachments

Personnel attachments may be required for everyone listed in the INVESTIGATOR and KEY PERSON tabs. Refer to the sponsor's requirements for the format, content, and length of the documents to upload.

Note: File names containing a “special character” will cause a submission error at Grants.Gov, even though the proposal may pass Coeus validations. Special characters include spaces, as well as characters such as -, , /, \, (), *, &, ^, >, %, $, #, !, and @.

1. Click the Proposal Persons icon or select Edit > Proposal Personnel… The PROPOSAL PERSONNEL window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.
2. The order in which names appear in this window is the order in which they will be published on forms. To change the order:
   a. Click a name to select it.
   b. Click the Move Up or Move Down icon to change the name's position in the list.

3. Upload personnel attachments.
   a. Click a name in the list to select it.
   b. Click the Add Module icon or select Edit > Add Module. A blank module line, with a blinking cursor, is inserted at the bottom of the screen for the selected name.
   c. Enter a description in the Description field. This will be the file name for the uploaded document, so do not use any special characters. See What “No Special Characters” Means.
   d. Make a selection in the Document Type drop-down list. The options are:

<table>
<thead>
<tr>
<th>Document Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Biosketch</td>
<td>See sponsor instructions</td>
</tr>
<tr>
<td>Current and Pending</td>
<td>See sponsor instructions</td>
</tr>
<tr>
<td>Budget Details</td>
<td>Used by NASA only</td>
</tr>
<tr>
<td>Statement of Commitment</td>
<td>Used by NASA only</td>
</tr>
<tr>
<td>Other</td>
<td>Sponsor specific</td>
</tr>
</tbody>
</table>

   e. Click the Upload Attachment icon or select Edit > Upload Attachment. A file browser window opens.

   **Note:** While any file type can be uploaded, PDF is required for certain Grants.Gov forms. Check the sponsor instructions for requisite file formats.

   f. Select the file and click Open. The file browser window closes, and the icon for the uploaded file type displays on the module line.
g. Repeat steps a through f to upload any required personnel attachments for each person listed in the PROPOSAL PERSONNEL window.

h. In the lower portion of the screen, for the Person and Document Type line selected

1. Last Updated by describes when the document type was last altered;
2. Last Document Uploaded by is the timestamp of the upload
3. File Name is the name of the file uploaded

Deleting Personnel Attachments

1. Click the Proposal Persons icon or select Edit > Proposal Personnel. The PROPOSAL PERSONNEL window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.
2. Select the name of the person whose personnel attachment you will delete. All uploaded attachments for this person display at the bottom of the window.
3. Click to select the attachment to delete.
4. Click the Delete Module icon or select Edit > Delete Module. This confirmation message displays.

5. Click Yes to delete the attachment or No to stop the operation.

A Note about Swapping Documents

Narrative files and Personnel files may be swapped during the approval process: an updated biosketch, updated current & pending, etc. Notifications will be sent to all Approvers when any type of file is replaced during the approval process.
Edit Proposal Person Details

1. Click the **Proposal Persons** icon or select **Edit > Proposal Personnel**. The **PROPOSAL PERSONNEL** window opens, displaying a list of all names entered in the **INVESTIGATOR** and **KEY PERSON** tabs.

2. Select the name of the person whose name or other contact data requires revisions. For example: Rolodex persons may require edits.

3. Select **Edit > Person Details**. The **PERSON DETAILS** window opens. Make the necessary edits in the fields with white backgrounds. Click on the tabs (Organization, Personal, Contact Info, Misc, Other) to review all the person data maintained in Coeus.

**Note:** Entries in Person Details will update this proposal only – not SAP HR data or the Rolodex.

**Note:** For NIH proposals, be sure to enter the NIH eCommons User ID on the Contact Info tab if this data is not present (image above).

To add Citizenship information, select the Other Tab (image below), click on the magnifying glass to perform a search, select the appropriate value and choose O.K.
IRB Information on Special Review Tab

The SPECIAL REVIEW tab identifies research that requires special review or approval, such as work with human subjects or recombinant DNA.

Adding Special Review Details

**Note:** Special Reviews are validated against answers in the Research Compliance Questionnaire

1. Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen.
2. Click Add. A blank line is inserted in the Special Reviews section.
3. Insert details in these fields:
   - **Special Review** — Select a category for the special review from the drop-down list. These definitions are drawn from the Code of Federal Regulations, publications from the Office of Environmental Health and Safety (2006), and Office for Human Research Protections. The categories are:

<table>
<thead>
<tr>
<th>Special Review</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Animal Usage</td>
<td>The Animal Welfare Act requires that minimum standards of care and treatment be provided for certain animals bred for commercial sale, used in research, transported commercially, or exhibited to the public.</td>
</tr>
<tr>
<td>Special Review</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Biohazard Materials</td>
<td>A biohazardous (etiological) agent is an infectious (pathogenic) substance produced from living organisms that has the potential for causing disease in other living organisms.</td>
</tr>
<tr>
<td>Hazardous Materials</td>
<td>Substances or materials capable of posing an unreasonable risk to health, safety, and property when transported in commerce, and is designated as hazardous under section 5103 of Federal hazardous materials transportation law (49 U.S.C. 5103). The term includes hazardous substances, hazardous wastes, marine pollutants, elevated temperature materials, materials designated as hazardous (see 49 CFR 172.101)</td>
</tr>
<tr>
<td>Human Subjects</td>
<td>Work that includes obtaining information about living individuals by: • Intervening or interacting with them • Obtaining identifiable private information • Obtaining voluntary informed consent to be subjects in research • Studying, interpreting, or analyzing identifiable private information of data</td>
</tr>
<tr>
<td>Radioactive Isotopes</td>
<td>Research involving the administration of ionizing radiation to subjects involved in a research study</td>
</tr>
<tr>
<td>Recombinant DNA</td>
<td>Work involving “molecules that are constructed outside living cells by joining natural or synthetic DNA segments to DNA moleules that can replicate in a living cell, or molecules that result from the replication of those described above” Synthetic DNA segments that are likely to yield a potentially harmful polynucleotide or polypeptide (e.g., a toxin or a pharmacologically active agent) are considered as equivalent to their natural DNA counterpart. If the synthetic DNA segment is not expressed in vivo as a biologically active polynucleotide or polypeptide product, it is exempt from the NIH Guidelines.</td>
</tr>
<tr>
<td>Space Change</td>
<td></td>
</tr>
<tr>
<td>Stem Cells</td>
<td>• Research involving drugs, devices, and biological products, including cells or test articles regulated as drugs, devices, and biological products, • Research involving the transplantation of cells or test articles derived from human fetal tissue into human recipients • May also apply to transplantation or other research involving these cells or test articles</td>
</tr>
</tbody>
</table>

- **Approval** — Select the current status of the special review from the drop-down list. The status categories are:

<table>
<thead>
<tr>
<th>Approval</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved</td>
<td>Institutional review complete</td>
</tr>
<tr>
<td>Exempt</td>
<td>Institutional review approved as exempt</td>
</tr>
<tr>
<td>Indefinite Plans</td>
<td>Not appropriate for Grants.Gov proposals</td>
</tr>
<tr>
<td>Not Submitted</td>
<td>Not appropriate for Grants.Gov proposals</td>
</tr>
<tr>
<td>Not yet applied</td>
<td>Not appropriate for Grants.Gov proposals</td>
</tr>
<tr>
<td>Pending</td>
<td>No institutional status (no submittal or approval)</td>
</tr>
<tr>
<td>Submitted</td>
<td>Not appropriate for Grants.Gov proposals</td>
</tr>
<tr>
<td>Unknown</td>
<td>Not appropriate for Grants.Gov proposals</td>
</tr>
</tbody>
</table>
○ **Protocol** — If you have a protocol number, enter it here.
○ **Appl. Date** — If the application has been submitted for review, enter the date applied.
○ **Appr. Date** — If approval has been granted, enter the approval date.
○ **Special Review Comments** — If the status in the Approval field (see above) is **Exempt**, this field must contain only the exempt code. If there are multiple codes, separate them with commas (for example: E4, E6). For other statuses, add comments if desired for the line selected.

Repeat steps 2 and 3 to add other special reviews.

Click the Save icon or select File > Save.

**Updating a Special Review Line**

Open the SPECIAL REVIEW tab of the PROPOSAL DETAILS screen.

Click to select the line to update. Change the details of any field. If you are updating comments, be sure to select the correct line before making the change.

Click the Save icon or select File > Save.

**Science Codes**

The **Science Code** tab was removed from Coeus as the appropriate codes are now entered in the Coeus Questionnaires.

**Other Tab**

**RESPONSIBLE COST CENTER**

**Note:** This field was added to collect the **full 10-digit responsible cost center** for all proposals. If missing, user will receive a validation error.

**AOR NSPIRES**

This User Name is used for NASA Grants.Gov Submissions only. Please use the NSPIRES User name of the AOR (Authorized Organization Representative) – this is typically the person in Research Administration who ultimately submits the proposal to Grants.Gov.
Overview of the Budget Process

The process of creating a new budget includes the steps shown below. This chapter also includes information about copying and modifying an existing budget and about creating a modular budget.

Create a new budget
- Enter information in Summary tab.
- Verify rates.
- Adjust period boundaries.

Add details for the first period
- Personnel line items
  - Create Budget Persons list.
  - Select cost elements, add persons.
  - Enter details.
- Non-personnel line items (for equipment and other items)
  - Select cost elements.
  - Enter details.
- Subcontract line items
  - Select cost elements.
  - Enter details.
  - Upload subcontract budgets.

Generate remaining budget periods with inflation
- Inflation rate determines the amount that costs increase.

Make any necessary adjustments
- Delete line items.
- Add line items.
- Modify cost details.
- Adjust limits and sync.

Distribute cost sharing and underrecovery

Print a summary report
- Finalize the budget

The budget screen (CREATE BUDGET FOR PROPOSAL or MODIFY BUDGET FOR PROPOSAL) consists of a SUMMARY tab, TOTAL tab, and a tab for each budget period.
Icons specific to creating and modifying the budget are on the second toolbar (see *Coeus Interface*). That toolbar is shown here. Icons are shown when they are used in the instructions that follow.

![Second Toolbar Icons](image)

**Opening a Budget**

Whether you are creating a new budget, creating a new version, or modifying a budget, you have a choice of two methods for opening a budget:

- Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select *Edit > Budget*.
- If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Budget icon or select *Edit > Budget*.

If someone else is working on the proposal, use the first method. If you are the only person working on this proposal, you can use either.

Typically when you open a budget the SELECT BUDGET window opens. In some special situations other windows open first.

**Special Situations When Opening a Budget**

These windows might open before the SELECT BUDGET window.

**Appointments Window**

This occurs when someone listed on the INVESTIGATOR tab or the KEY PERSON tab has more than one appointment.

- Select the Primary Appointment or the one with Appointment Type 9M DURATION if the person is a faculty member or 12M DURATION for all other employees. Click OK.

![Appointments Window](image)

**Sync Budget Persons Window**

This situation typically occurs when someone is added to the INVESTIGATOR tab or the KEY PERSON tab from the Rolodex.

- Since we’d never pay a Rolodex person as an employee, just choose close.
Select Budget Window

The SELECT BUDGET window contains the fields and buttons listed below.

- Proposal Number — Supplied by Coeus when the proposal is created.
- Sponsor — Entered in the PROPOSAL tab of the PROPOSAL DETAILS screen.
- Budget Status — Remains at Incomplete until you change it.
- Final Version — The budget version you select to send to the sponsor.
- Pointing hand icon — This icon points to the selected budget version.
- Version — Budget versions are numbered sequentially by Coeus.
- Start Date — Enter in the SUMMARY tab of the BUDGET screen.
- End Date — Enter in the SUMMARY tab of the BUDGET screen.
- Total Cost — Calculated by Coeus.
- Final (checkbox) — The budget version you select to send to the sponsor.
- OK — Save changes and close the SELECT BUDGET window.
- Cancel — Close the SELECT BUDGET window without saving.
- New — Create a new budget version.
- Modify — Open the selected budget version in modify mode.
- Display — Open the selected budget version in read-only mode.
- **Copy** — Copy the selected budget version to create a new version.

**Read-Only Fields**

These read-only fields display information about the selected budget version:

- **Direct Cost** — Calculated by Coeus from data you enter in budget line items.
- **Underrecovery** — Calculated by Coeus.
- **Indirect Cost** — Calculated by Coeus.
- **Residual Funds** — Enter in the **SUMMARY** tab of the **BUDGET** screen.
- **Cost Sharing** — Calculated by Coeus.
- **OH Rate Type** — Select in the **SUMMARY** tab of the **BUDGET** screen.
- **Comments** — Enter in the **SUMMARY** tab of the **BUDGET** screen.
- **Last Updated** — Date and time of the last update to the budget.
- **Updated User** — Name of the user who made the last update.

**Creating a New Budget**

1. Open the **SELECT BUDGET** window (see [Opening a Budget](#)).

2. Click **New**. The **CREATE BUDGET FOR PROPOSAL** screen opens.

3. Enter information in tabs of this screen as explained in the following sections.
Information on the Summary Tab

- **Start Date** and **End Date** — Coeus fills these fields with the start and end dates entered in the Details tab. Verify these dates and modify them as appropriate.

  **Note:** When you enter dollar amounts in budget fields, Coeus inserts the dollar sign and comma separator. You need enter only the numbers.

- **Residual Funds** — Enter the amount that remains if the proposal is a continuation or renewal and funds remain from the previous award.

- **Total Cost Limit** — This field can be used as a reminder, but it is not necessary to fill it in. This is the maximum cost (including indirect costs) to be covered by the award.

- **Total Direct Cost Limit** — This field can be used as a reminder, but it is not necessary to fill it in. This is the maximum direct cost to be covered by the award.

- **OH Rate Type** — Coeus displays the maintained OH Type for the Activity Type selected in the PROPOSAL tab of the PROPOSAL DETAILS screen. In most cases, this rate type should not be changed from the default setting unless there is a reason to make a change. Coeus uses this type in performing the calculation of the budget.

- **UR Rate Type** — Coeus displays the maintained UR Type for the Activity Type selected in the PROPOSAL tab of the PROPOSAL DETAILS screen. In most cases, this rate type should match the OH Rate type.

- **On/Off Campus** — Use the On/Off campus selection to override the cost element overhead mapping.
  - Select “Off” to have Coeus apply the maintained Off Campus Overhead rates to all the budgeted cost elements. For JHU, the default setting is “On Campus.”
  - Select “On” to have Coeus apply the maintained On Campus Overhead rates to all budgeted cost elements, despite the cost element description of Off Campus.
  - Select “Default” to have Coeus apply the maintained OH rate for that cost element. Default allow for the inclusion of both On- and Off-campus rates in the budget.

  **Note:** If you change any of the Rates (OH, UR, or On/Off Default) a message displays asking you to recalculate. Click Yes. This message also displays if you made a change to the Activity Type in the PROPOSAL DETAILS screen.

- **Submit Cost Sharing** — This is relevant for grants.gov submissions. The default setting is checked; uncheck the box to keep cost sharing off of g.g forms as “non-federal share” on the SF 424 Cover Page.

- **Comments** — Notes in this field can be viewed only by Coeus Users and reviewers. Use these comments to distinguish between different versions of the budget. (For example, you might enter 2 Postdocs, 3 RAs in one version and No Postdocs, 4 RAs in another.)

- **Modular Budget** (checkbox) — Select this checkbox to mark this budget as an NIH modular submission style. Save immediately after checking this box.

- **Proposal Hierarchy** — This is a system controlled visual clue: if you see an “X,” the proposal is not currently part of a hierarchy. If the proposal is part of a hierarchy, you will see this icon: 📘

**Read-Only Fields**

These fields contain information entered by Coeus. You cannot directly modify the contents of these fields.

- **Version** — The version of the budget.
Entering Only Direct and Indirect Costs on the Budget Summary Tab

You may not be required to use the Coeus budgeting tool in order to build a line item budget; however it is recommended. If the budget is already created in an excel spreadsheet, for non-Grants.gov system to system submissions, you need only enter the direct and indirect costs onto the budget summary tab and then upload the spreadsheet in the narrative section of the proposal. **Both direct and indirect costs must be entered, as entering only the total costs may result in an award and IP record with a proposed award amount of $0.00.** See IP screen shot below:

![IP Screen Shot](image)

Adjusting the Period Boundaries

Coeus creates default 12-month budget periods, but you can adjust the number of periods and their lengths based on sponsor requirements.

1. Open the proposal in modify mode.
2. On the PROPOSAL tab of the PROPOSAL DETAILS screen revise the entries in the Start Date or End Date field (or both).
3. Click the Save icon or select File > Save.
4. Open the budget and select the budget version to adjust. Click Modify.
5. On the budget SUMMARY tab change the entry in the Start Date or End Date field or both so that the dates agree with those you entered in step 2 for PROPOSAL DETAILS.
7. Use the buttons for the following actions:
   a. **Add** — Add a period at the end of the list.
   b. **Insert** — Insert a period before the selected period. The selected period has the pointing finger icon to the left and is highlighted in yellow. To select a period, click in the row.
   c. **Delete** — Delete the selected period.
   d. **Default** — Sync to the default 12-month periods defined by the **Start Date** and **End Date** on the **SUMMARY** tab.

8. Click in the **Start Date** or **End Date** field and enter or revise the date in **mm/dd/yyyy** format.

9. Click **OK** to save changes or **Cancel** to take no action. Any changes are reflected in the grid at the bottom of the **SUMMARY** tab.

### Verifying the Proposal Rates

The proposal rates table should be synchronized with the Institutional rates before any adjustments are made. A newly generated proposal’s rates will default current rates, but a copied proposal may have old rates that require synchronizing.

**Note:** If the Activity Type of the proposal is changed after a budget has been created, you must return to the **MODIFY RATES FOR PROPOSAL** window to sync the rates: this brings in the appropriate overhead rates for the new activity type.

### Syncing the Proposal Rates to the Institutional Rates

1. Click the **Maintain Rates for the Proposal** icon or select **Edit > Rates...** The **MODIFY RATES** window opens.
2. Click **Sync**. A verification message opens: “Do you want to Sync Proposal rates with the current Institutional rates?”

3. Click **Yes**. The message window closes and focus returns to the MODIFY RATES window.

4. Click **OK**. A verification message opens: “Saving will entail recalculation of the budget. Continue?”

5. Click **Yes**. The MODIFY RATES window closes and the budget is recalculated.

### Adjusting the Proposal Rates

If you change a rate, change it for each relevant fiscal year, both on and off campus.

1. Click the **Maintain Rates for the Proposal** icon or select **Edit > Rates…**. The MODIFY RATES window opens (see above).

2. Change a rate by clicking in the appropriate **Applicable Rate** field and entering the new rate.

3. Click **OK**. A verification message opens: “Saving will entail recalculation of the budget. Continue?”

4. Click **Yes**. The MODIFY RATES window closes and the budget is recalculated.

### Returning to Default Rates

To return to the default rates, open the MODIFY RATES window and click **Reset**. This returns the rates to the default setting **AT THE TIME OF PROPOSAL CREATION**. Therefore, if the proposal was created from a copy, it is important to use the **SYNC** button to bring in the **CURRENT** appropriate rates.

### Period 1 Budget – “THE TEMPLATE”

Budgets are created by period. Start by creating the budget for the first period, which you populate with line items that will recur in every period. Coeus uses Period 1 as a base to calculate amounts for future periods.

To create the budget for Period 1, enter line items for personnel salary, non-personnel costs, and subcontract expenses.

#### Adding Personnel Line Items

Adding personnel to the budget is a two-step process:

1. Create the Budget Persons List (see [Creating the Budget Persons List](#) below), a list of people who might be involved in the project, and

2. Create salary line items in the budget and add names from the Budget Persons list to the line items (see [Creating Personnel Line Items and Adding Names](#)).

### Budget Persons List

Several line items in the budget have to do with salaries for the faculty and staff who will be paid from the award funds. Before these line items can be included in the budget, the people must be added to the proposal.

All project personnel are included in the BUDGET PERSONS LIST window. Coeus starts populating it for you by adding the names you entered in the INVESTIGATORS and KEY PERSONS tabs of the PROPOSAL DETAILS screen. You can add other personnel as necessary. In addition, some participants do not need to be named. You use the TBA placeholders to include them in the budget.
Persons in this list are included in the budget only when you add them to line items. They do not become part of the budget simply by adding them to the BUDGET PERSONS list, so you can add anyone you think might be needed at some point in the project.

There are three (3) methods of adding to the Budget Persons List:

- **Find Person** accesses the Coeus Person records. These persons are Johns Hopkins employees, affiliates, students, etc. and are automatically maintained and updated by an interface from SAP.

- **Find Rolodex** accesses the Coeus Rolodex. This search method allows entering external people (non-personnel) to the budget and to publish their names in proposal budget forms.

- **Add TBA** accesses a list of frequently used “to be announced” personnel types. **However, DO NOT USE this button to add TBAs for Grants.gov submissions.** If a sponsor requires TBA personnel to be listed in RR Section A, the only way to accomplish this is to use the “Find Person” button, entering TBA* in the last name field. This process provides you with a list of numbered TBA positions, which will be treated by Coeus as separate individuals.

**Note:** NIH does not allow TBA positions in the RR Budget, Section A. For these submissions, Senior TBA positions (such as faculty) must be created in Premium, changing the budget category of the salary line item to Senior Personnel in order for them to appear in Section B as required for NIH. (See “Creating Personnel Line Items” below.)

1. From the PERIOD 1 tab Click the **Budget Persons** icon or select **Edit > Persons**... The BUDGET PERSONS window opens, with names from the INVESTIGATORS and KEY PERSONS tabs listed (see Investigator Tab, and Key Person Tab).

   ![Budget Persons Window](image)

2. Add other named personnel to the list.
   a. Click **Find Person**. The PERSON SEARCH window opens.
   b. Enter search criteria. You can search for more than one person at a time by entering criteria in separate rows (see Appendix: Searching in Coeus Premium).
   c. Click **Find**. The PERSON SEARCH RESULT tab opens, listing all results that meet your criteria.
   d. **Note:** Results are listed alphabetically. All results in upper case are listed first, then those in mixed case. See Searching for a Person, for more information.
   e. Click a name to select it, or Ctrl+click (Mac Users, Command+click) to select multiple names.
   f. Click **OK**. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS window, which now contains the names you added.
TBA Positions

Add placeholders for any new hires or personnel who do not yet need to be, or cannot be, named. There are two methods to add these “to be announced” persons; Add TBA button, or search for “TBA persons” with the Find Person button. The latter method should be used especially if there are multiples of positions needed for system to system submissions. **Using this method, Coeus will count the positions as individuals and reflect the accurate count on federal application forms. In addition, this method allows for the PGY Stipend levels to automatically be added for Post Docs.**

**PREFERRED TBA search method for system to system submissions:**

a. Click the **Find Person** button. The PERSON SEARCH window opens.

b. Enter “TBA*” in the last name field.

c. Click an entry to select.

d. Click **OK**. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS window, which now contains the TBA person(s) added.

**Add TBA button feature:**

a. Click **Add TBA**.

b. The TBA Person window opens listing the maintained To Be Announced placeholders.
c. From the list, select placeholders that reflect the positions needed.

d. Click OK. The TBA Person window closes, and focus returns to the Budget Persons window.

3. Do the following for each row in the list:

a. Check that the job code is appropriate for each person. Job code tells Coeus what kind of employee this person is, and is derived from SAP HR. It is a combination of the Personnel Sub Area and the Employee Group (e.g. UO15 + 1 = U0151).

b. Check the **Appointment Type** field to confirm the appointment is correct for this proposal. To change it, click in the **Appointment Type** field to display the drop-down list.

c. Enter the person's base salary in the **Calc Base** field. This is the annual salary as of the project period start date.

d. The **Eff Date** field defaults to the start date of the proposal, however if planned salary increases are expected, more precise amounts are obtained when you enter the effective date of the new salary.

e. **Anniv Date** is the person’s salary anniversary date. Coeus prorates salaries based on the individual's salary anniversary data in SAP (this data field can be edited in BUDGET PERSONS window if the default data is not correct). When the person's salary anniversary date falls on the first day of the month, Coeus divides the annual salary amount according to the Appointment Type of the person (i.e., 12, for a “Calendar” appointment type). When the person's salary anniversary date falls within the month, Coeus divides the monthly salary amount by the number of days that are in that month (i.e. Sept has 30 days, but Oct has 31 days), and prorate accordingly. Coeus is configured to inflate costs, including salaries, at 3%, however you can change the default inflation rate by maintaining the Rates in the proposal budget. **If this field is left blank, Coeus will assume an increase on July 1st.**

4. Click **OK**. The BUDGET PERSONS window closes.

**Personnel Line Items and Adding People to Them**

Do this for each personnel line item:

1. From the **PERIOD 1** tab of the CREATE BUDGET screen, click the **Add Line Item** icon, select **Items > Add Line Item...**, or press Ctrl+A (Mac Users, press **Command**+A). A blank line item, highlighted in yellow, is added at the end of the list.
2. Double-click the CE field. The COST ELEMENTS window opens.

3. Click to select a salary cost element and click OK. The COST ELEMENTS window closes and focus returns to the PERIOD 1 tab, and the selected cost element is entered in the line item.

Adjust Line Item Details

Review and adjust Line Item Detail default settings before adding Personnel.

Double-click on the line item, or Menu path Item>Edit Detail to edit as needed. The line item detail settings cannot be changed once a Person is applied via the Personnel Budget Details process.
Examples of Changes to be made prior to naming people:

**Salary Cap:**

#1 - Uncheck the Apply Inflation so the generated budget periods do not inflate.

*Budgeting at the NIH Salary Cap*

1. Create in the budget persons list a line for the salary-capped person.
2. Enter the salary cap amount in the Calc Base field.
3. Create the salary line item that will hold all salary-capped personnel.
4. Double-click on the line item PRIOR to putting the person(s) on the line.
5. In the Line Item Details window, click to remove the Apply Inflation check.
6. Add the person(s) to the line as normal.

**On Campus to Off Campus rate adjustment**

#2 - Uncheck the **Apply box for overhead rates** – which may only be relevant for special submissions – **Caution: This will become under-recovery!**

**Change Cost Element Category**

#3 - This option allows budgeting to correct JHU cost elements while forcing items into sponsor-required categories or position on federal forms.

**F&A and Benefits Application:**

#4 - Removing this or these checkmarks will remove the application of these rates only to the selected budget line.

4. With the line item still selected, click the **Personnel Budget for Line Item** icon or select **Items > Personnel Budget**. The Personnel Budget Details window opens.
5. Click **Add**. The **SELECT BUDGET PERSONS** window opens.

6. Only those people who can be budgeted against this cost element will appear. Select the appropriate person(s) from the list. You can select multiple names for a line item (**Ctrl**+click; Mac Users, **Command**+click) if those individuals are all in the same category. If you add multiple names, the **PERSONNEL BUDGET DETAILS** window will display each on a separate line.

7. Click **OK**. The **SELECT BUDGET PERSONS** window closes, and the details are displayed in the **PERSONNEL BUDGET DETAILS** window.

8. Make entries or adjustments to fields in the **PERSONNEL BUDGET DETAILS** window:
   a. **Start Date** and **End Date** — Change one of these dates to compensate for such occurrences as a late start on the project. Change to the appropriate dates for faculty summer period (that is, June, July, or August).
   b. **Period** — Select the appropriate appointment type from the drop-down list. The types are:

<table>
<thead>
<tr>
<th>Appointment Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Academic</td>
<td>The nine-month academic year, September 1 – May 31</td>
</tr>
<tr>
<td>Appointment Type</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Calendar</td>
<td>The 12-month calendar year</td>
</tr>
<tr>
<td>Cycle</td>
<td>A 12-month period</td>
</tr>
<tr>
<td>Summer</td>
<td>The three-month summer period, June 1 – August 31</td>
</tr>
</tbody>
</table>

c. **% Charged** — Enter the percentage of the person’s salary to be charged to the project. (This field cannot be greater than % Effort.) Coeus calculates the salary and stores it in the Salary field.

d. **% Effort** — Enter the percentage of effort this person will charge to the project.

**Adding Non-Personnel Line Items**

Non-personnel line items are for expenses such as equipment and travel. You enter the costs directly in the line item or the LINE ITEM DETAIL window.

**Note:** Major equipment (defined as $5,000 or more, durable, and directly related to research) must be budgeted using an individual line item for each piece of equipment. A description is required in the Description field, and the expense must be justified. This requirement is for Grants.Gov submissions and is good practice for all budgets.

Do this for each non-personnel direct-cost line item:

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the **Add Line Item** icon, select **Items > Add Line Item...**, or press Ctrl+A (Mac Users, press **Command**+A). A blank line item, highlighted in yellow, is added at the end of the list.

2. Double-click the **CE** field. The COST ELEMENTS window opens.

3. Select the appropriate cost element and click **OK** or press the **Enter** key. The COST ELEMENTS window closes and focus returns to the PERIOD 1 tab.

4. Double-click the **Description** field. THE BUDGET – LINE ITEM DETAIL window opens.

5. Make entries in these fields:
   - **Category** — Change the category, if necessary. See Budget Categories.
   - **Description** — A description of the line item. This is required for equipment, but it can be used for additional information for all non-equipment line items. This field is seen only by Coeus Users for line items that are not for equipment.
• **Cost** — The total cost for the line item. Costs can be entered to the penny. They are rounded to the nearest dollar when printed to most forms, but the value entered is used in calculations.

• **Quantity** — This field can be left blank, since it is for your records only. This value does not affect the line item. That is, the cost is not multiplied by the quantity to calculate the total cost of the line item.

• **Apply Inflation** (checkbox) — Checked by default on most cost elements to increase costs in later periods. This box can be unchecked so inflation will not be applied to this item when periods are generated.

• **Cost Sharing** — If applicable, the amount to be funded by another source (see [Cost Sharing](#)).

• **Submit Cost Sharing** — Default is checked; uncheck this box to keep the amount of cost sharing off of the FedNonFed form.

• **Justification** — Click **Justify** to display this field. Enter notes about the justification for this line item. After you enter a note in this field the icon to the right of the line item changes from ![icon](image) to ![icon](image) indicating that a justification for the line item has been written.

  **Note:** The **Justification** field is useful for making notes that can become the basis of your Budget Justification narrative. See [Creating the Budget Justification Document](#), for instructions on consolidating these notes to help you create the narrative.

6. Click **OK**. The **Budget – Line Item Detail** window closes, and focus returns to the **Period 1** tab.

7. Click the **Save** icon ![icon](image) or select **File > Save**.

### Generating the Remaining Budget Periods

You create the remaining budget periods from the Period 1 budget. This can be done only once, but you can make changes to individual line items and apply those changes to later periods.

1. Check that all budget items that will be needed in future periods are in the Period 1 budget.

2. Click the **Generate All Periods** icon ![icon](image) or select **Budget Periods > Generate All Periods**. A tab is created in the **Modify Budget for Proposal** screen for each period generated. Each tab displays the same line items as **Period 1**, but with costs inflated by the rate specified. The **TOTAL** tab displays totals for the project.

3. Click the **Save** icon ![icon](image) or select **File > Save**. If you have set cost limits and any are exceeded, warnings indicate which periods exceed the limit. Click **OK** and make any necessary adjustments, as explained in the next section.

### Sub Awards

Subaward forms can be added only after all periods have been generated for a budget.

All system-to-system opportunities use the Adobe Sub award form extracted from a Grants.Gov Adobe form package. Locate the opportunity at [www.grants.gov](http://www.grants.gov), and use one of the search options available under “Find grant opportunities.”

Further guidance on forms available for system-to-system Grants.Gov submissions can be found in the S2S guidelines. These guidelines are found within Coeus by choosing Help>User Guides and then #18, “System-to-System Forms.”
NOTE: Coeus can only enter the subaward costs into a fully generated line item budget.

When a sub award is added to the budget, multiple line items may be required to adequately represent costs. Per A-21 Cost Principles, most sub awards are subject to F&A for only the first $25,000 of the entire award. The remaining amount over $25,000 is not subject to F&A. When a subaward form is uploaded and successfully translated, Coeus splits costs into the correct cost elements and automatically enters them into the line item budget to support this requirement.

**Sub Award Budget Form**

1. Select the Sub award form in the Grants.Gov Submission window:

![Grants.Gov Submission Details](image)

2. Locate an opportunity at Grants.Gov and extract the Sub Award form. Save the file to the desktop.

3. The sub award form must be manually completed following all the same sponsor rules and requirements as the primary budget. Please reference the sponsor's submission guidelines for specific details.

**Uploading and Translating Subcontract Files**

Do this for every detailed subcontract budget file: Select **Edit > Sub Award.**

![Sub Award Budget](image)

1. Click **Add**, and enter the Organization Name in the field as shown below. Since this will be the file name, enter it with no spaces or special characters.
2. Click on the “Upload” button and find the Adobe file. Select it, and click Open. The file browser closes and the focus returns to the SUB AWARD BUDGET window, where a line has been created for the upload.

3. Click Translate. The Adobe file will be translated to XML for submission with the Coeus application. Note the Attachments and Status fields have information about the translated file.
   a) If there is no information in the attachments field, there is a problem with the Sub Award budget justification document.
   b) If the XML is not generated, or there is an error in the Status field, there is a problem with the uploaded form itself. Please contact coeus-help@jhu.edu to help diagnose the problem.

4. Click OK to close the window and return to the Budget.

5. Repeat the upload steps for any additional Sub Awards to be transmitted with the submission.

Sub Award Period Details

To see Sub Award Details for each period, click on the “Sub Award Details” button:
When the subcontract form has been uploaded correctly, Coeus will automatically break up Sub Award costs into the correct cost elements and enter them into the detailed line item budget.

NOTE: Coeus can only enter the subaward costs into a fully generated line item budget.

Troubleshooting Sub Award Forms

Typical causes of problems with Sub Award forms:

The budget justification document is:

1. Not a pdf document
2. a pdf, but created with outdated software
3. Named with special characters (spaces, slashes, etc.)
4. Named with an identical name to another attachment
5. The subaward form is an incorrect format or version.
6. The subaward form has a space or carriage return in an “empty field.”

Solving Typical Problems with Sub Award forms:

1. Save the sub award form to the desktop.
2. Open the attachment and save it to the desktop with a different name.
3. Delete the sub form from your proposal.
4. Save the PD.
5. Open your saved sub form from your desktop.
6. Delete the justification.
7. Save the sub form.
8. Upload the new justification.
9. Save the sub form.
10. Upload the subform and translate.
11. Check that there is data in the box shown above.
12. Save the PD.

If problems persist with the sub form, please contact Coeus-help as soon as possible.

When the subcontract form has been uploaded correctly, Coeus will automatically break up SubAward costs into the correct cost elements and enter them into the detailed line item budget.

NOTE: Coeus can only enter the subaward costs into a fully generated line item budget.

Subaward: Adding a Subaward Budget: NON S2S

Entering Subcontract Details without a Grants.gov Form

Subcontract information that will not be submitted to Grants.gov to be entered manually and then automatically distributed into the correct cost elements. In this case, Coeus will take the information entered, in the Sub Award Details window and then separate into the correct cost elements the under- and over- $25,000 threshold direct and indirect costs.

Note: Sub Award costs are still able to be entered manually, using cost element lines, as before the 4.5.1 upgrade.

1. From the MODIFY BUDGET FOR PROPOSAL screen select Edit > Sub Award. The Sub Award Budget window opens.
2. Click Add. A new line is entered into the window. Type in the organization name and click on the “Sub Award Details” button.
3. Enter the sub award direct and indirect costs for each project period:
4. Click the “OK” button on the Sub Award Detail Entry window. Then click the “OK” button on the Sub Award Budget window.

5. The correct cost elements and line items automatically appear throughout the budget:

6. Period One:

<table>
<thead>
<tr>
<th>Line</th>
<th>CE</th>
<th>Cost Element Description</th>
<th>Description</th>
<th>Qty</th>
<th>Cost</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>612002</td>
<td>SALARY - ADMIN STAFF FT/PT</td>
<td></td>
<td>1.00</td>
<td>$50,000.00</td>
<td>01-Jan-2013</td>
<td>31-Dec-2013</td>
</tr>
<tr>
<td>2</td>
<td>642405</td>
<td>SUBAWARD DIRECT EXPENSE (excl...</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$10,000.00</td>
<td>01-Jan-2013</td>
<td>31-Dec-2013</td>
</tr>
<tr>
<td>3</td>
<td>642417</td>
<td>SUBAWARD F&amp;A (excl in MTDC ...)</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$6,200.00</td>
<td>01-Jan-2013</td>
<td>31-Dec-2013</td>
</tr>
</tbody>
</table>

7. Period Two:

<table>
<thead>
<tr>
<th>Line</th>
<th>CE</th>
<th>Cost Element Description</th>
<th>Description</th>
<th>Qty</th>
<th>Cost</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>612001</td>
<td>SALARY - ADMIN STAFF FT/PT</td>
<td></td>
<td>1.00</td>
<td>$51,110.00</td>
<td>01-Jan-2014</td>
<td>31-Dec-2014</td>
</tr>
<tr>
<td>2</td>
<td>642405</td>
<td>SUBAWARD DIRECT EXPENSE (excl...</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$8,000.00</td>
<td>01-Jan-2014</td>
<td>31-Dec-2014</td>
</tr>
<tr>
<td>3</td>
<td>642418</td>
<td>SUBAWARD DIRECT EXPENSE (excl...</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$12,000.00</td>
<td>01-Jan-2014</td>
<td>31-Dec-2014</td>
</tr>
<tr>
<td>4</td>
<td>642416</td>
<td>SUBAWARD F&amp;A (excl in MTDC ...)</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$6,200.00</td>
<td>01-Jan-2014</td>
<td>31-Dec-2014</td>
</tr>
</tbody>
</table>

8. Period Three:

<table>
<thead>
<tr>
<th>Line</th>
<th>CE</th>
<th>Cost Element Description</th>
<th>Description</th>
<th>Qty</th>
<th>Cost</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>612001</td>
<td>SALARY - ADMIN STAFF FT/PT</td>
<td></td>
<td>1.00</td>
<td>$52,540.20</td>
<td>01-Jan-2015</td>
<td>31-Dec-2015</td>
</tr>
<tr>
<td>2</td>
<td>642418</td>
<td>SUBAWARD DIRECT EXPENSE (excl...</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$10,000.00</td>
<td>01-Jan-2015</td>
<td>31-Dec-2015</td>
</tr>
<tr>
<td>3</td>
<td>642416</td>
<td>SUBAWARD F&amp;A (excl in MTDC ...)</td>
<td>Duke_University</td>
<td>0.00</td>
<td>$6,200.00</td>
<td>01-Jan-2015</td>
<td>31-Dec-2015</td>
</tr>
</tbody>
</table>

9. Repeat the upload steps for any additional Subawards to be transmitted with your submission.

**Replacing an Uploaded Sub Award File**

1. From the MODIFY BUDGET FOR PROPOSAL screen select Edit > Sub Award. The SUB AWARD BUDGET window opens.

2. Select the line for the subcontractor whose Adobe file you are going to replace.

3. Click Upload. A file browser window opens.

4. Find the Adobe file, select it, and click Open. The file browser closes and focus returns to the SUB AWARD BUDGET window.

5. Click Translate. The Adobe file is translated to XML. The last updated time stamps will indicate that the XML has generated successfully.

**Viewing the uploaded Sub Award Form**

- Click View Form. The file displays in new browser window.
Note: You cannot modify the Sub Award files once they are in Coeus – it becomes a non-editable file after uploading. To make updates to the Sub Award budget file or its Justification, return to the original file to make the changes, and then re-upload that file to Coeus.

Once translated, you can view the .XML file in a browser window.

- Click View XML. The file displays in a browser window.

Budget Categories

Coeus groups cost elements into budget categories to support printing of sponsor forms. Each available cost element has been assigned to a budget category based on Johns Hopkins cost accounting standards. However, Coeus is flexible to allow you to reset the budget category when needed or required by sponsors to support budget submission requirements.

Viewing and Changing a Line Item Budget Category

1. Select the line item. When selected the line item is highlighted.
2. Select Items > Edit Details… or double-click the line item. The BUDGET – LINE ITEM DETAIL window opens.
3. To change the category, click the Category drop-down list and make a selection.

Note: You cannot change a budget category if the line item has person details entered. To make that change, remove the person details, and then change the budget category, and re-enter the person details.

Viewing All Period Budget Categories

First Method

1. Select the tab for the budget period you want to view.
2. Select View > Customize. The CUSTOMIZE VIEW window opens.
a. Select the **Grouped by Category** option button (circled above). Click **OK**.

b. The view in the period tab changes to look similar to this.

Line items are grouped by the category to which they will print on the budget forms. You cannot modify line items in this view. (To modify line items, return to the default view. (See Returning to the Default View)

**Second Method**

1. Select the tab for the budget period you want to view.

2. Select **View > Customize**. The CUSTOMIZE VIEW window opens.
a. Select the **Category** checkbox (circled above). Uncheck any unneeded columns (optional). Click **OK**.

b. The view in the period tab looks similar to this.

![Customize View Window](image)

Each line item displays the name of the category to which it will print on the budget forms.

**Note:** You might need to scroll to the right to see all columns.

### Returning to the Default View

1. Select the tab for the budget period you want to return to the default view.

2. Select **View > Customize**. The CUSTOMIZE VIEW window opens.
3. Select the **Default** option button (circled above), and click **OK**.

### Making Budget Adjustments

#### Deleting a Personnel Line Item

Use this procedure to delete a line item that has person details.

1. Open the tab for the budget period you want to delete the line item from.
2. Select the line item. When selected, it is highlighted in yellow.
3. Click the **Personnel Budget for Line Item** icon or select **Items > Personnel Budget...**. The **PERSONNEL BUDGET DETAILS** window opens.
4. Click **Delete** to remove the highlighted line. A verification message displays: “Do you want to delete this row?” Click **Yes**. Repeat this step to remove each line in the **PERSONNEL BUDGET DETAILS** window.
5. When all lines have been deleted, click **OK**. The **PERSONNEL BUDGET DETAILS** window closes, and focus returns to the period tab.
6. Click the **Delete Line Item** icon or select **Items > Delete Line Item...**.

**Note:** You cannot use the **Delete** key to delete a line item. You must use the **Delete Line Item** icon or the menu selection.

7. A confirmation message displays. Click **Yes** to delete or **No** to keep the line.
8. Click the **Save** icon or select **File > Save**.

#### Deleting a Non-Personnel Line Item

1. Open the tab for the budget period you want to delete the line item from.
2. Select the line item. When selected, it is highlighted in yellow.
3. Click the **Delete Line Item** icon or select **Items > Delete Line Item...**.

**Note:** You cannot use the **Delete** key to delete a line item. You must use the **Delete Line Item** icon or the menu selection.

4. A confirmation message displays. Click **Yes** to delete or **No** to keep the line.
5. Click the Save icon or select File > Save.

Adding a Line Item to One or More Periods

1. Open the tab for the budget period you want to add the line item to. If you are adding the line item to more than one period, open the tab for the first period to which the line item will be added.
2. Follow the instructions in Adding Personnel Line Items, Adding Non-Personnel Line Items, or Adding Subcontract Line Items, depending on the type of line item you are adding.
3. To apply the line item to later periods, click to select it and select Items > Apply to Later Periods.
4. Click the Save icon or select File > Save.

Changing a Line Item and Applying It to Later Periods

1. Open the tab for the budget period in which you want to change the line. If the line item applies to more than one period, open the tab for the first of those periods.
2. Click to select the non-personnel line item to change. The line is highlighted in yellow when selected.
3. Double-click the line and make changes in the BUDGET – LINE ITEM DETAIL window. Click OK.
4. To add the line item to later periods, click to select it and select Items > Apply to Later Periods.
5. Click the Save icon or select File > Save.

Syncing Line Items to a Cost Limit

This calculation tool enables the user to adjust a non-personnel line item to meet a total cost limit. Coeus calculates the required overhead, adds (or subtracts) the direct cost to the selected line item, and calculates the indirect cost. If the amount of a line item is reduced, Coeus displays a confirmation message.

1. Open the tab for the period you want to work in.
2. Enter the limit for the period in either the Period Cost Limit field or Direct Cost Limit (circled below).
3. Click to select a non-personnel line item to adjust.

Note: Consider performing this action incrementally, selecting a different line item for each calculation to distribute the increase or decrease. A personnel line item cannot be synced to the period cost limit.

4. Select
   a. Items > Sync to Period Cost Limit, or
   b. Items > Sync to Direct Cost Limit
      o If the budget is being decreased, this message displays.
Click Yes. The amount in the Cost field of the selected line item is decreased.

- If the budget is being increased, the amount in the Cost field of the selected line item is increased.

5. Repeat steps 1 through 4 for all periods in the budget.

6. Click the Save icon or select File > Save.

Cost Sharing

Cost sharing manages the funds in excess of the sponsor's support, to be provided by another source, for the specific proposal.

Entering Cost Sharing by PI or Project Person

1. Click on the personnel line item to cost share.

2. Click the Personnel Budget for Line Item icon or select Items > Personnel Budget… The Personnel Budget Details window opens.

3. Enter a percentage in the % Effort field that is greater than the percentage in the % Charged field.

   Example: A Professor/PI with a nine-month base salary of $90,000 ($10,000 per month) added to the budget for one summer month (7/1 – 7/31) at 100% effort and 50% charge generates $5,000 + F&A in cost sharing.

4. Click OK. The Personnel Budget Details window closes.

5. Click the Save icon or select File > Save.

Entering Cost Sharing Manually

1. Double-click a non-personnel line item. The Budget – Line Item Detail window opens.

2. Enter the dollar value in the Cost Sharing field. The total cost sharing expense is added to the Period total, including any indirect expenses.

3. Click OK. The Budget – Line Item Detail window closes.

4. Click the Save icon or select File > Save.

Distributing Cost Sharing Expense

(check with your Research Administration office for business requirements)

a. Enter a percentage of the cost share expense in the **Percentage** column or the dollar value in the **Amount** column for each fiscal year with a cost sharing expense.

b. Enter an account number or source code in the **Source Account** field for each fiscal year that has a cost sharing expense.

c. To split an amount among sources, click **Add** to add one or more lines to the **Cost Sharing Distribution List**. Make entries in the added lines as in the steps above.

d. Click **Delete** to remove any lines that do not show distribution.

e. Click **OK**. The MODIFY PROPOSAL COST SHARING window closes.

f. Click the **Save** icon or select **File > Save**.

**Underrecovery**

Underrecovery is generated by indirect costs that are not paid by the sponsor. Some ways this can happen are:

- The sponsor will not pay Johns Hopkins’s full F&A expenses.
- The sponsor uses a different indirect cost base, such as Total Direct Cost (TDC).
- The sponsor uses a different rate than the current Johns Hopkins rates, such as a fixed-for-the-life award.
- If your budget incurs underrecovery, you can identify the sources of funding that can support the expense and distribute it to those sources (check with your Research Administration office for business requirements).

**Generating Underrecovery with a Total Direct Cost Rate Type**

Use this method if your sponsor allows indirect expense calculation on Total Direct Costs (TDC) instead of the standard Modified Total Direct Cost (MTDC).

1. Start a new budget version (see **Creating a New Version**) or open an existing version (see **Modifying a Budget Version**).

2. In the budget SUMMARY tab select **TDC** in the **OH Rate Type** field. (Leave the **UR Rate Type** field at **MTDC**.) This message displays:
3. Click Yes. If you are modifying a budget version, go to step 5.

4. Create the first budget period as explained in Creating the Period 1 Budget.

5. Click the Maintain Rates for the Proposal icon or select Edit > Rates…. In the MODIFY RATES window enter the sponsor's OH rate in the Applicable Rate field for TDC. Insert rates for both OH on campus and off. If you are modifying a budget version, go to step 7.

6. Create the other budget periods as described in Generating the Remaining Budget Periods.

7. Go to Distributing Underrecovery.

Generating Underrecovery on Individual Line Items

1. Insert a non-personnel line item in the Period 1 budget (see Adding Non-Personnel Line Items).
2. Enter the dollar value required for the expense in the Cost field.
3. Double-click the line item. The BUDGET LINE ITEM DETAIL window opens.

4. Click to uncheck the Apply box (circled above). Click OK.

5. Go to Distributing Underrecovery, below.

Generating Underrecovery on a Fixed-for-the-Life Award

When you create a budget to supplement an existing award with a fixed-for-the-life F&A rate that is different from the current institutional rate, your budget incurs either underrecovery or overrecovery. Contact your Research Administration office for business process related to underrecovery distribution.

1. Create the first budget period as explained in Creating the Period 1 Budget.

2. Click the Maintain Rates for the Proposal icon or select Edit > Rates…. In the MTDC section of the MODIFY RATES window, enter the appropriate fixed F&A rate (on and off campus) in all fiscal years. Save and apply the rates when prompted.

3. Create the other budget periods as described in Generating the Remaining Budget Periods.
4. Go to Distributing Underrecovery, below.

**Distributing Underrecovery**

*Currently, JHU does not require the distribution of Under Recovery; these steps are informational only.*

1. Select Edit > Under Recovery Distribution…. The **MODIFY PROPOSAL UNDER RECOVERY** window opens.
2. Make the appropriate entries in the **Underrecovery** and **Source Account** fields in the **Under Recovery Distribution List**.
3. Click **Add** to insert a line in the **Under Recovery Distribution List** for another source account, if needed. To remove an unneeded line, select the line and click **Delete**. Click **OK**.
4. Click the **Save** icon or select Edit > **Save**.

**Modifying an Existing Budget**

You can make changes to an existing budget version or create a new version to try different scenarios. You can have any number of versions, but only the one marked **Final** and **Complete** will be included in the final proposal.

**Modifying a Budget Version**

1. Open the **SELECT BUDGET** window (see **Opening a Budget**).
   - ![Select Budget Window](image)

   2. Click to select the version to modify. The icon on the left points to the selected version.

   3. Click **Modify**. The **MODIFY BUDGET FOR PROPOSAL** screen for the selected version opens.
   - ![Modify Budget Window](image)

   4. Make your changes. Refer to preceding sections of this chapter for instructions.

   5. Click the **Save** icon or select File > **Save**.
Creating a New Version

Coeus provides two options for creating a new version of the budget. Instructions for both options are given here.

Copying an Existing Version

Before you copy a budget version, be aware of the changes you want to make. If you will make a minor change that occurs in one or two line items, copy all periods. If you will make extensive changes to staff, effort, and line items, copy only Period 1 and generate the remaining periods.

1. Open the SELECT BUDGET window (see Opening a Budget).

2. Click to select the version to copy. The icon on the left points to the selected version.

3. Click Copy. The COPY BUDGET window opens.

4. Select one of the options buttons, depending on the type of changes you will make. Click OK.

5. The MODIFY BUDGET FOR PROPOSAL screen for the new version opens (see page 74).

6. Create the new budget version. Refer to preceding sections of this chapter for instructions.

Creating a Version without Copying

1. Open the SELECT BUDGET window (see Opening a Budget).
2. Click New. The CREATE BUDGET FOR PROPOSAL screen (see page 48) opens, displaying the new version number.

3. Create the new budget version. Refer to preceding sections of this chapter for instructions.

**Modular Budget**

NIH is the only sponsor that utilizes modular budgets. See the sponsor opportunity for specific requirements. If a modular NIH budget is needed for the proposal, it is recommended that the preceding instructions for syncing to direct costs be followed for creating a budget so that indirect expenses are accurately calculated.

1. On the budget SUMMARY tab select the Modular Budget checkbox (circled below).

2. Select Edit > Modular Budget. The MODULAR BUDGET FOR PROPOSAL window opens.

3. **Optional** (Do this if the modular budget is being created from a detailed budget.) Click Sync. Coeus synchronizes the modular budget with the budget you created, suggests the number of $25,000 modules, and uploads the calculated indirect costs and rates for each budget period. Be sure to check for rounding errors.

4. If a detailed budget was not created, enter all required data (see below) manually for each budget period.

5. Click OK. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved.

If any changes are made to the detailed budget after creating the modular budget, the modular budget window must be revisited in order to Sync and recalculate the values.

If all fields in the MODULAR BUDGET FOR PROPOSAL window have been manually edited, when Sync is clicked, any data you entered is overwritten with data generated by the sync process.
All fields in the MODULAR BUDGET FOR PROPOSAL window are **required**.

- **Direct Cost Less Consortium F&A** — Direct cost for the period, calculated from the detailed budget and rounded up to the nearest $25,000. This value does not include any F&A generated by consortiums (subcontracts).

- **Consortium F&A** — The total F&A entered for any consortium or subcontracts using the GL or cost element for that purpose.

- **Indirect Costs**
  - **Indirect Cost Type** — Type of IDC, such as MTDC or TDC.
  - **IDC Rate (%)** — Rate of indirect cost applied to the period (or part of the period if a prorated base and total).
  - **IDC Base** — Funds in the budget that generate IDC.
  - **Funds Requested** — Indirect costs plus applied F&A.

6. If you did not create a detailed budget, enter all required data (see below) for each budget period. Be sure to navigate through the tabs – only choose the OK button when all data is entered for all periods.

7. Click OK. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved.

**Note:** If you make any changes to the detailed budget after creating the modular budget, you must return to the MODULAR BUDGET window and click **Sync** to refresh the window.

You can manually edit all fields in the MODULAR BUDGET FOR PROPOSAL window, but when you click **Sync**, and data you entered is overwritten with data generated by the sync process.

All fields in the MODULAR BUDGET FOR PROPOSAL window are **required**.

- **Direct Cost Less Consortium F&A** — Direct cost for the period, calculated from the detailed budget and rounded up to the nearest $25,000. This value does not include any F&A generated by consortiums (subcontracts).

- **Consortium F&A** — The total F&A entered for any consortium or subcontracts using the GL or cost element for that purpose.

- **Indirect Costs**
  - **Indirect Cost Type** — Type of IDC, such as MTDC or TDC.
  - **IDC Rate (%)** — Rate of indirect cost applied to the period (or part of the period if a prorated base and total).
  - **IDC Base** — Funds in the budget that generate IDC.
  - **Funds Requested** — Indirect costs plus applied F&A.

## Training Grant Budgets

Budgeting for Training Grants (T32) works a little differently than usual, in that there is no salary line item. The training budget form is calculated from data entered into the PH398 Training Budget Questionnaire.
No salary lines are created and populated in this type of budget:

Between the questionnaire and the budget line items, the Training Budget form is filled out:
Fellowships:

Fellowship applications present an additional questionnaire, the answers to which will populate the various federal forms comprising the application:
In the budget, line items for salary are created and populated as normal:
The graduate fellow is listed as the Principal Investigator, while the supervising faculty member is listed as the Key Person, with the appropriate role defined:

**Finalizing the Budget**

One version of the budget must be marked **Final** and **Complete** before the proposal is submitted for approval. This is the only version that will be submitted to the sponsor. You can finalize the version on the **SELECT BUDGET** window list or on the version’s **SUMMARY** tab.

**Business Rule Validations for Proposal Budgets**

Coeus provides budget-specific validation rules. You can manually perform the validations prior to finalizing their budgets but budget validation rules will *automatically* be run when a budget is marked Complete. If the budget fails the validation rule, the budget cannot be marked Complete. You will be presented with an error notice and be advised to return to the budget and fix the error condition.

To perform budget validations prior to marking the budget complete, from the Budget module, use menu path **Action > Budget Validations**
Budget Validation Errors:

- If a proposal budget fails a validation rule, a red error notice is presented.
- The Department (unit) where the rule is applied appears in the alert text, as validation rules can be applied at any level in the hierarchy.
- If more than one budget validation rule failed, all user messages will be presented with a red Error heading.

Budget Validation Warnings:

- Validation Warnings are presented under a blue validation notice.
- The Department (unit) where the rule is applied appears, as validation rules can be applied at any level in the hierarchy.
- Warning messages do not keep a budget from being marked Complete.
- If more than one budget validation warning was triggered, all user messages will be presented with a blue Warning heading.

Finalize On the Select Budget Window

1. Open the SELECT BUDGET window (see Opening a Budget).

2. Select the Final checkbox (circled above) for the version. This message displays: “You are modifying the final version status. Are you sure?”

3. Click Yes.

4. In the Budget Status field (circled above) select Complete from the drop-down list.

5. Click OK.

6. Click the Save icon or select File > Save.
Finalize On the Budget Summary Tab

1. Open the SUMMARY tab of the selected version.

2. Select the Final checkbox (circled above). This message displays: “You are designating a new final version. Are you sure?”

3. Click Yes.

4. In the Budget Status field (circled above) select Complete from the drop-down list.

5. Click the Save icon or select File > Save.

Coeus Budget Summary Reports

Coeus Budget Summary Reports can be viewed online or printed. They show all budget periods for the proposal. See Appendix: Budget Summary Report Samples, for examples of these reports.

1. From the MODIFY BUDGET FOR PROPOSAL screen click the Calculate icon or select Budget Periods > Calculate All Periods.

2. Select File > Budget Summary.…
   a. If you have made changes to the budget but have not saved them, this message displays.

   ![Pending changes in the budget should be saved before opening budget summary report. Do you want to save now?]
   
   ![Yes, No]

   b. Click Yes.

3. The PRINT: PROPOSAL BUDGET REPORTS window opens.

4. Click to select a report and click Print. A PDF file of the report opens in a new browser window.

5. Click the PDF Save icon in the browser to save a copy of the report.
Overview of the Narrative Creation Process

The steps in creating a narrative are shown here.

Narrative modules are Coeus containers for documents that are created outside of Coeus and are required for most submissions. Each document is prepared according to instructions in the announcement and saved as a PDF (see A Note About Document Format) or other file type as specified by the sponsor. You then upload the document to the narrative module in Coeus.

Note: Link your proposal to the sponsor opportunity using the Action > Grants.gov before you maintain narratives. You won’t be able to see and select most of the form-specific narrative types until you link to the opportunity.

The Narrative type “Other” may be used multiple times within a proposal. Coeus keeps track of multiple “other” documents via unique titles you’ve given each one. It is critical that Narratives have unique titles, devoid of special characters, especially if they are of a type that allows multiples (see chart below). If there is a conflict between titles, or if a narrative type is changed to one that allows multiples and shares a title with another file currently included in the narratives, an error will be returned during transmission to Grants.Gov. For this reason, it is good practice to ensure that every uploaded document has a unique name, without any special characters.

Note: File names containing a “special character” will cause a submission error at Grants.Gov, even though the proposal may pass Coeus validations. Special characters include spaces, , as well as characters such as -, ”, “, /, \, (), * , & , ^, >, %, $, #, !, and @.
The NARRATIVE FOR PROPOSAL screen displays the narrative modules you create. The second toolbar (see Coeus Interface) at the top of the screen contains icons for working with narrative modules. That toolbar is shown here. Icons are shown when they are used in the instructions that follow.

**Adding a Narrative Module**

1. Prepare the document outside of Coeus. See the sponsor's instructions for information about the content and format of the document.

2. Do one of the following to open the NARRATIVE FOR PROPOSAL screen:
   a. Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Narrative.
   b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon or select Edit > Narrative…

3. Click the Add Module icon or select Edit > Add. The ADD MODULE window opens.

4. Supply the details for the narrative module:
   a. Select the Narrative Type from the drop-down list
      A base list of types will always be presented, including any Institutional-only types.
      For Grants.Gov submissions, the types in the drop-down list have been filtered to display the available types to support the forms utilized by the Grants.Gov opportunity selected. See the sponsor's
instructions for the content anticipated in these narratives. If the Grants.Gov opportunity has not been selected, only the default list displays.

b. Most types can be used only once. If you select a **Narrative Type** that can be used only once and that has already been used, a message similar to this displays.

![Message](image)

b. Most types can be used only once. If you select a **Narrative Type** that can be used only once and that has already been used, a message similar to this displays.

![Message](image)

c. The **Module Title** field is **required** if the **Narrative Type** is one that can be used more than once (see the table on page 87 for more information). When the narrative is one of those types, the entry in the **Module Title** field is used as the file name. (See the funding opportunity or the sponsor requirements for file naming conventions.) Enter a unique title, and do not use any spaces or special characters. See **What “No Special Characters” Means**.

For a single-use **Narrative Type** this field is for your reference and is optional.

d. The **Contact Name**, **Phone Number**, **Email Address**, and **Comments** fields are optional.

e. You can control which users are allowed to modify or read the narrative file. Specify each user's access rights in the pane on the right of the screen. As proposal Aggregator you have **Modify** rights, which you should not change. The rights are:

<table>
<thead>
<tr>
<th>Right</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read</td>
<td>You can read the document and details but cannot update either.</td>
</tr>
<tr>
<td>Modify</td>
<td>You can read the document and details, upload a new file to this module, and update the details.</td>
</tr>
<tr>
<td>None</td>
<td>You cannot open the file or details.</td>
</tr>
</tbody>
</table>

f. You can either upload the file now, or click **OK** to return to the NARRATIVE FOR PROPOSAL window and upload the file to this narrative placeholder at a later time. The status of the narrative will default to Incomplete if you do not upload a file.

![Table](image)

**Uploading a Narrative from the Add Module window**

In the **EDIT MODULE window**:
1. Click the **Upload** button. A file browser window opens.

2. Locate your file and select Open. The focus returns to the **ADD MODULE** window.
   a. Use the View button to preview the file and confirm it is the correct one in the proper file format.
   b. Change the status to complete using the drop-down option in the **Status** field, if appropriate.
   c. Leave the **Status** field at **Incomplete** if the file is still in draft mode. *The status must be set to **Complete** before Research Administration can approve and submit the proposal to the sponsor.*

3. Click **OK**. The **ADD MODULE** window closes, and the **NARRATIVE FOR PROPOSAL** window regains focus. (See Module #1 in the graphic below).
   a. An attachment icon will be displayed beside the module identifying the upload.
   b. At the lower portion of the window, user timestamps and the file name will be displayed for the highlighted entry.
Uploading a Narrative Module from the Narrative for Proposal window

1. In the NARRATIVE FOR PROPOSAL window highlight the **Narrative Type** line for the narrative you will update.

2. Select the **Upload Attachment** icon or select **Edit > Upload Attachment**. A file browser window opens.

3. Select the file to upload and click **Open**. The focus will return to the Narrative window and the Upload Attachment icon will be displayed beside the module.

   The default status will be set to **Incomplete**. See the section on Modifying Narratives to change the status to complete. (See Module #2 in the previous graphic).

4. Repeat the upload steps for any narrative types established as placeholders.

Modifying a Narrative Module

The modifications that can be made to narrative modules depend on the proposal status, as explained in the following table.

<table>
<thead>
<tr>
<th>Proposal Status</th>
<th>Allowed Narrative Module Modifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Progress</td>
<td>Existing modules and module details can be updated, new narrative modules can be added, modules can be deleted, and narrative type can be changed.</td>
</tr>
<tr>
<td>Approval in Progress</td>
<td>Existing modules and module details can be updated. When a module is updated, the Approvers are notified so they can review the modified module. New narrative modules cannot be added, and existing modules cannot be deleted.</td>
</tr>
<tr>
<td>Rejected</td>
<td>Existing modules and module details can be updated, new narrative modules can be added, modules can be deleted, and narrative type can be changed.</td>
</tr>
<tr>
<td>Submitted</td>
<td>Modifications are not allowed because the proposal is now an Institutional record.</td>
</tr>
</tbody>
</table>

Updating a Narrative File

Use this procedure to refresh an already uploaded narrative file with a file of the same type.

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen:
   a. Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select **Edit > Narrative**.
b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon or select Edit > Narrative.…

2. Highlight the Narrative Type line to refresh and do one of the following:

   a. Select the Upload Attachment icon. A file browser window opens.
      i. Select the file to upload and click Open. The file uploads and replaces the existing one.

   b. Select Edit > Modify. The EDIT MODULE window will open.
      i. Use the Upload button to open a file browser window.
      ii. Select the file to upload and click Open. The file uploads and replaces the existing one.

3. Check that the uploaded attachment is the correct file and format.

   a. From the NARRATIVE FOR PROPOSAL window, click on the Attachment icon.
      If you have the appropriate software on your computer, the file will open in a new browser window.

   b. From the EDIT MODULE window, click the View button. If you have the appropriate software on your computer, the file will open in a new browser window.

4. If the incorrect file was uploaded, locate the correct one and repeat either Modify procedure.

5. Coeus automatically saves the narrative file to the database.

6. The data at the lower portion of the window will be updated to reflect the modification date, time, and user (see below).

7. If the proposal's status is Approval in Progress, an email message is sent to all Approvers alerting them that the file in the module has been updated.

Updating Narrative Module Details

This procedure makes changes to the details without changing the uploaded file.

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen:

   a. Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Narrative.

   b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon or select Edit > Narrative.…

2. Select the module to modify by clicking to highlight it in the list.

3. Click the Modify Module icon or select Edit > Modify. The EDIT MODULE window opens.

4. Make changes in the available detail fields (Status, Module Title, Comments, etc.) and click OK.

5. Click the Save icon or select File > Save.
Deleting a Narrative Module

Deleting a narrative module removes the file from the proposal and deletes all detail information. Do not use this procedure if you want to replace an uploaded file; to do that, see Updating a Narrative File.

1. Do one of the following to open the NARRATIVE FOR PROPOSAL screen:
   a. Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Narrative.
   b. If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Narrative icon or select Edit > Narrative….

2. Select the module to delete by clicking to highlight it in the list.

3. Click the Delete Module icon or select Edit > Delete Module.

4. Click the Save icon or select File > Save.

Modify or Re-Order Narrative Module Order

You can organize the modules in the list for your convenience.

To change the order of modules in the NARRATIVE FOR PROPOSAL window, select (highlight) a module and

1. Click either the Move Module Up or Move Module Down icon,
2. Or select Edit > Move Up or Edit > Move Down.
3. Click the Save icon or select File > Save.

A Note about Document Format

Refer to instructions from the sponsor, such as the application or submission policy guide and the specific opportunity instructions, to determine the file format for narrative documents.

If you have a choice between Word and PDF, or if no format is specified, conversion to PDF format is recommended. Many sponsors have strict page count limits for narrative modules. Due to several variables, the same Word file can have a different number of pages on another computer, due to local margin and format settings. In contrast, a PDF file will always look the way it does when you create it. That means you have complete control over the format the sponsor will see, including margin width and page count, when you upload a narrative in PDF format.

A Note about Swapping Documents

Narrative documents can be swapped during the approval process, as well as Personnel files: an updated biosketch, updated current & pending, etc. Notifications are sent to all Approvers when any type of file is replaced during the approval process.
Overview of the Hierarchy Creation Process

A proposal hierarchy combines multiple budgets to submit as one. A hierarchy consists of two levels: one parent proposal and one or more child proposals. The parent is created from one of the child proposals, resulting in it being assigned a new proposal number (higher than the original child). Once the parent is created, the other child proposals are linked to it (using the new parent proposal number) to form the hierarchy. The entire project, consisting of all the component parts, is submitted as a single proposal via the parent proposal.

When Should a Hierarchy Be Used?

- When projects combine multiple activity types, such as organized research with an instruction component. In fact, in this case, a proposal hierarchy is required.
- When collaborators want to facilitate communication and coordination between their overall project components. In this case, a hierarchy will simplify coordination, but is not required.
- When a project combines on and off campus costs. Although not required, a hierarchy can simplify proposal creation for complex projects. For example, one child can hold all the off-campus budget items and another child the on-campus budget items. However, PIs may choose to flag on and off campus costs for each line item within a single proposal for less complex projects.

Before you create the parent proposal, decide which child proposal you will use to create it. Often hierarchies are created with proposals from different units. When that is the case, the parent proposal should be created from the child proposal for the lead unit of the project. It also is important to note that all investigators involved in both parent and child project components must be certified at the parent level.
Items to Manage Prior to Creating a Hierarchy

You must ensure that effective dates and salaries are updated in the BUDGET PERSONS window for copied proposals.

Parent Proposal Creator must have Aggregator role for all children; however Aggregators of children need not have that role at the parent level.

Rates, periods and personnel start dates must be set up properly prior to creating the budgets for parent and child proposals.

Creating a Hierarchy

Creating the Parent Proposal

1. Click the Maintain Proposal Development icon or select Maintain > Proposal Development.… The DEVELOPMENT PROPOSAL LIST screen opens with the SELECT DEVELOPMENT PROPOSAL window over it.

2. Enter search criteria (see Searching for a Proposal) for the child proposal to use for creating the parent and click Find.

3. Select the proposal from the results and click the Modify Selected Proposal icon or select Edit > Modify Proposal.…

4. Select Edit > Create Hierarchy. If the proposal you are using to create the parent does not have a budget version marked Final, this message displays.

![Message]

Click OK to continue: the highest number Budget Version will be used; or click Cancel to discontinue hierarchy creation and return to mark a budget Final.

5. Coeus creates the parent proposal and displays this message.

![Message]

6. Make a note of the parent proposal number.

7. Click the Close icon or select File > Close.

The proposal you just created is the new parent proposal, and the one you just closed is the first child proposal. Open the first child proposal again and you will see these changes:

- The PROPOSAL DETAILS screen has a new tab, PROPOSAL HIERARCHY.
On the PROPOSAL tab of the PROPOSAL DETAILS screen, the icon in the Proposal Hierarchy space in the upper right corner has changed from ☐ to ☐, indicating this proposal is a child in a hierarchy.

The second toolbar has a new icon, Sync to Parent ☐, and the corresponding menu item Edit > Sync to Parent has been added.

Open the new parent proposal and you will see these features:

- The PROPOSAL HIERARCHY tab is part of both the PROPOSAL DETAILS screen and the BUDGET screen.
- The Proposal Hierarchy space on the PROPOSAL tab has the icon ☐, indicating this proposal is the parent in a hierarchy.
- The second toolbar has the Sync All icon ☐, and there is a corresponding menu item, Edit > Sync All.

At this point you have a hierarchy with the parent proposal and one child proposal. Now you can link other child proposals.

A note about CoeusLite and Hierarchy:

Proposals can be created in CoeusLite or Premium, but hierarchies can only be created and maintained in Premium. Once linked to a hierarchy, proposals can only be modified in Premium. To allow Lite User access to modify child proposals, unlink the child, edit and then recreate the link to the hierarchy.

Linking Child Proposals

**Note:** Project periods for parent and child proposals must be the same.

A child proposal can be linked to the hierarchy either from the child itself or from the parent. Neither method is preferred over the other.

The Budget Status of the parent budget must be set to Incomplete, the default status, to enable linking a child proposal to a hierarchy.

**Linking from the Child**

1. Open the proposal you want to link to the hierarchy.
2. Select Edit > Link to Hierarchy. If the child proposal does not have a budget version marked Final, the message Final Budget message displays. Click OK to continue or Cancel to discontinue linking.
3. The SELECT PROPOSAL HIERARCHY CHILD TYPE window opens.
4. Select **Sub Budget** from the drop-down list. Click **OK**. The **DEVELOPMENT PROPOSAL SEARCH** window opens.

**Note:** **Sub Budget** combines two or more separate proposals to submit as a single proposal. The sponsor receives one combined proposal. Budget data is copied as-is from the child to the parent. That is, all line items and calculated amounts are copied from the child's budget to the parent's budget.

5. Enter the parent proposal number and click **Find**.
6. The **DEVELOPMENT PROPOSAL SEARCH RESULT** tab displays the result of your search. Select the parent proposal and click **OK**.
7. The child proposal is linked to the hierarchy. This message displays; click **OK**.

**Linking from the Parent**

1. Open the parent proposal.
2. Select **Edit > Link Child Proposal**. The **SELECT PROPOSAL HIERARCHY CHILD TYPE** window opens (see above). Select **Sub Budget** or **Sub Project** and click **OK**.
3. The **DEVELOPMENT PROPOSAL SEARCH** window opens. Enter the number of the proposal you want to link to the hierarchy and click **Find**.
4. The **DEVELOPMENT PROPOSAL SEARCH RESULT** tab displays the result of your search. Select the proposal you want to link to the hierarchy and click **OK**.
5. If the child proposal does not have a budget version marked **Final**, the **final budget message** displays. Click **OK** to continue. (Click **Cancel** to discontinue linking.)
6. The child proposal is linked to the hierarchy. This message displays.
Proposal Hierarchy Tab

The PROPOSAL HIERARCHY tab consists of two panes. The left pane contains a tree that graphically shows all proposals in the hierarchy and the right pane contains information about the selected proposal. This tab is the same in all proposals in the hierarchy.

1. Click Show Legend at the bottom of the PROPOSAL HIERARCHY tab to see the icons used in the tree.
2. Click Hide (shown above) to collapse the legend.
3. In the tree click (expand) icon next to a child proposal to display all budget versions and the one marked final.
4. Click to collapse the tree.
5. Click a proposal number to display details of that proposal in the right pane.

Removing a Proposal from a Hierarchy

The Budget Status of the parent budget must be set to Incomplete, the default status, to enable removal of a child proposal from a hierarchy.

1. Open the child proposal you want to remove in modify mode.
2. Select Edit > Remove from Hierarchy. This message displays.
3. Click Yes.
4. Click the Close icon or select File > Close.

**Note:** If you remove all child proposals from a hierarchy, the parent proposal becomes inaccessible. Attempting to open it causes this message to display: “Unknown Error, Contact Coeus Administrator.”

### Syncing the Hierarchy Proposals

Synchronizing the hierarchy updates the parent proposal with information from the child proposals. See *Entering Data and Syncing the Proposals*, below, for information on what is synchronized.

#### Syncing from the Parent Proposal

1. Open the parent proposal in modify mode.
2. Click the Sync All icon or select Edit > Sync All.

#### Syncing from a Child Proposal

1. Open the child proposal in modify mode.
2. Click the Sync To Parent icon or select Edit > Sync To Parent.

### Entering Data In Linked Hierarchy Proposals: Where to Put What

<table>
<thead>
<tr>
<th>Data Type</th>
<th>Location</th>
<th>Parent Updated When</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Data entered only in the Parent includes:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Data Type</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>Abstracts</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Certifications: Investigators/Key Person</td>
<td>Investigator Tab (will take user to Lite)</td>
<td></td>
</tr>
<tr>
<td>Deadline Date</td>
<td>Mailing Info Tab</td>
<td>Creating Parent</td>
</tr>
<tr>
<td>Grants.Gov Link</td>
<td>Proposal Details Tab</td>
<td>Linking or Syncing</td>
</tr>
<tr>
<td>Mailing Info</td>
<td>Mailing Info Tab</td>
<td></td>
</tr>
<tr>
<td>Modular Budget</td>
<td>Budget Summary Tab and Modular Budget Module</td>
<td></td>
</tr>
<tr>
<td>Organization Information</td>
<td>Organization Tab</td>
<td></td>
</tr>
<tr>
<td>Proposal Details</td>
<td>Proposal Details Tab</td>
<td></td>
</tr>
<tr>
<td>Rate Types (OH, UR)</td>
<td>Budget Summary/Period Tabs</td>
<td></td>
</tr>
<tr>
<td>Total Cost Limit (Project &amp; Period)</td>
<td>Budget Summary/Period Tabs</td>
<td></td>
</tr>
</tbody>
</table>

**Data entered only in the Child includes:**

<table>
<thead>
<tr>
<th>Data Type</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Data Conditionally entered in Parent or Child:</td>
<td></td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td></td>
</tr>
</tbody>
</table>
| **Biosketches & Other Person Attachments** | *Parent* if the person is in more than one child proposal.  
*Child* if person is in only one child proposal. | Yes | Yes |
| **Degree Information** | *Parent* if the person is in more than one child proposal.  
*Child* if person is in only one child proposal. | Yes | Yes |
| **Person Details** | *Parent* if the person is in more than one child proposal.  
*Child* if person is in only one child proposal. | Yes | Yes |

**Data entered in either the Parent or Child includes:**

<table>
<thead>
<tr>
<th>Data Type</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>NASA NSPIRES Username</td>
<td>Other Tab</td>
</tr>
<tr>
<td>Non-budget Effort Percentages</td>
<td>Investigator Tab &amp; Key Person Tab</td>
</tr>
<tr>
<td>Notepad Information</td>
<td>Other Tab</td>
</tr>
<tr>
<td>PI/Faculty checkboxes</td>
<td>Investigator Tab</td>
</tr>
<tr>
<td>Proposal Contact Information</td>
<td>Other Tab</td>
</tr>
<tr>
<td>Protocol Information</td>
<td>Special Review Tab</td>
</tr>
<tr>
<td>RCC</td>
<td>Other Tab</td>
</tr>
<tr>
<td>Science Code</td>
<td>Science Code Tab</td>
</tr>
<tr>
<td>Special Review</td>
<td>Special Review Tab</td>
</tr>
</tbody>
</table>

**Notes**

- The parent proposal budget can be marked **Complete** only after all child proposal budgets are marked **Complete**.
- After a parent proposal budget is marked **Complete**, child proposals cannot be linked to or removed from the hierarchy.
- The parent proposal can have a modular budget.
- The status of a child proposal is updated if the parent proposal is rejected, making the child proposal editable.
Several tasks must be completed before the proposal is ready to be submitted for approval. Follow the instructions in this chapter to perform these functions.

**Questionnaires**

The Coeus Questionnaire Section contains research compliance questions replacing the eIS. In addition, Coeus adds other questionnaire sets based on the attributes of the proposal development record. For example, if you are creating a proposal for NIH’s T32 applications, a second questionnaire used in the PHS398 Training Budget form will appear in addition to the Research Compliance Questionnaire. All sets of questions must be answered in order to pass validation checks prior to submission.

Answers to the “Questions for Grants.gov S2S Forms” are required for a proposal that is linked to Grants.gov. Answers to the Research Compliance Questionnaire are required by Johns Hopkins for all proposals. Review the questions with the PI before answering, or give the PI the Aggregator role so he or she can answer the questions. (See Assigning Proposal Roles)

1. From the menu select Edit > Questionnaire…. The PROPOSAL QUESTIONNAIRE window opens.

2. Select the Research Compliance Questions

**Navigating a Questionnaire**

While answering a questionnaire, the following actions can be taken to review or revise your answers.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save &amp; Proceed" /></td>
<td>Save will record the answer and present the next appropriate question.</td>
</tr>
<tr>
<td><img src="image" alt="Save &amp; Complete" /></td>
<td>Save &amp; Complete button will be active when editing a saved questionnaire, allowing the user to edit the response and then skip to the end of the questionnaire.</td>
</tr>
<tr>
<td><img src="image" alt="Go Back" /></td>
<td>Go Back button scrolls back to the last question answered.</td>
</tr>
<tr>
<td><img src="image" alt="Modify" /></td>
<td>Modify (edit) to open a previously completed questionnaire. Or use menu path Edit &gt;Modify from an open PROPOSAL QUESTIONNAIRE window.</td>
</tr>
<tr>
<td><img src="image" alt="Start Over" /></td>
<td>Start Over deletes all prior answers and returns you to the beginning of the Questionnaire. Or use menu path Edit &gt;Start Over from an open PROPOSAL QUESTIONNAIRE window. Start over is active while a questionnaire is being answered. To start over a completed questionnaire, with the questionnaire name selected, click the Edit icon, and then click the Start Over icon. (Alternatively, use the same options under the Edit menu path.)</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Print will open a new browser window with a PDF report of the questions and answers. Click the Print button prior to answering to review all the possible questions off-line. The print report for a completed questionnaire will contain only the pairs of questions with answers (dependant Questions that did not apply will not print on the final report).</td>
</tr>
</tbody>
</table>
Save will save answered questions and allow you to leave the questionnaire without completing it. When you return to that questionnaire, it will open at the last saved question panel.

Close will close the QUESTIONNAIRE FOR PROPOSAL window. Alternatively, use the interior window close (x) button at the far-right of the QUESTIONNAIRE FOR PROPOSAL (RECORD NUMBER) title bar.

Checking the Status of the Narrative and Budget

The status of the budget must display as complete before you can route the proposal for approval. Narratives may be incomplete during routing, however they must be marked as complete before Research Administration can approve and submit the proposal to a sponsor. Statuses are displayed on the PROPOSAL tab of the PROPOSAL DETAILS screen (circled below).

<table>
<thead>
<tr>
<th>Status</th>
<th>Meaning for Narrative</th>
<th>Meaning for Budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>Complete</td>
<td>At least one narrative document has been uploaded, and all narrative documents have been marked Complete.</td>
<td>One version of the budget has been marked Final, and that version is designated Complete.</td>
</tr>
<tr>
<td>In Progress</td>
<td>Narratives exist for this proposal. Open the NARRATIVE tab and check that all uploaded documents are marked Complete.</td>
<td>At least one version of the budget has been created, but it is not designated Final and Complete.</td>
</tr>
<tr>
<td>Not Started</td>
<td>No modules have been uploaded to the NARRATIVE window.</td>
<td>No budget has been created.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To change the status of...</th>
<th>from...</th>
<th>to...</th>
<th>do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Budget</td>
<td>✗</td>
<td>✅</td>
<td>Create a budget and designate it as both Final and Complete (see Finalizing the Budget).</td>
</tr>
<tr>
<td>To change the status of...</td>
<td>from...</td>
<td>to...</td>
<td>do this...</td>
</tr>
<tr>
<td>--------------------------</td>
<td>---------</td>
<td>-------</td>
<td>-----------</td>
</tr>
<tr>
<td>Budget</td>
<td>![ ]</td>
<td>![ ]</td>
<td>Designate a version of the budget as <strong>Final</strong> and <strong>Complete</strong> (see Finalizing the Budget).</td>
</tr>
<tr>
<td>Narrative</td>
<td>![ ]</td>
<td>![ ]</td>
<td>Upload narrative documents and mark all as <strong>Complete</strong> (see Adding a Narrative Module).</td>
</tr>
<tr>
<td>Narrative</td>
<td>![ ]</td>
<td>![ ]</td>
<td>Check that all narrative documents have been uploaded, are up-to-date, and have been marked <strong>Complete</strong> (see Adding a Narrative Module).</td>
</tr>
</tbody>
</table>

### Validating the Proposal with Coeus

The Coeus validation checks for completion of Institutional requirements and certain sponsor requirements. Most of these validations are created to support local business practices and warn of missing elements.

1. Select **Action > Validation Checks**.

2. The Institutional validation check runs and opens the **VALIDATION RULES** window, which lists items that must be addressed before the proposal can be submitted.

3. A **Validated** notification may still provide a notice for you to review and revise your application prior to submitting to route for approval.
   a. Review the notice, and then click **OK** to close the **VALIDATION RULES** window.
   b. Confirm that your proposal complies with the Validation notice, and then proceed with submission for approval, if you are ready.

![Validation Rules](image)

4. A **failed** validation means the proposal cannot be submitted approval routing until the situation causing the failure is remedied.
   a. Review the notice, and then click **OK** to close the **VALIDATION RULES** window.
   b. Make the necessary corrections until the proposal passes the validation rule.

![Validation Rules](image)
Validating the Proposal with Grants.Gov

If your proposal is eligible for electronic system-to-system (S2S) submission by Coeus to Grants.Gov, you must perform the validation check on the GRANTS.GOV SUBMISSION DETAILS screen before it can be considered complete. This validation determines if all elements required by the sponsor for this announcement have been completed.

**Note:** Before running this validation, enter a CFDA number, select an opportunity, and complete all proposal preparation and narrative uploads. See Using Grants.Gov, for more information.

1. From the PROPOSAL DETAILS screen, select Action > Grants.Gov. The GRANTS.GOV SUBMISSION DETAILS window opens.

2. Open the OPPORTUNITY tab and click Validate. The result is one of these:
   - The message “Validation Successful” displays. Close the GRANTS.GOV SUBMISSION DETAILS window and continue preparing the proposal.
   - A list of items to correct is displayed. Review this list, close the GRANTS.GOV SUBMISSION DETAILS window, make the appropriate corrections, and repeat the validation.

**Note:** Do not submit the proposal for approval routing until all items noted in the validation messages have been corrected and the validation is successful.

Creating a PDF of the Proposal

Grants.Gov Submission

This feature enables you to create a PDF file of the proposal for several purposes:
• Confirm the form set has been filled in as expected.
• Confirm that all relevant or required files are attached.
• Enable non-Coeus users to view the contents of the proposal.
• Enables you or the PI to save a PDF version of the proposal for off-line access.

**Note:** The forms appear in alphabetical order by form name, followed by the PDF attachments. The file order produced by this preview function is not the same as the sponsor view of the application. Some sponsors, including NIH and NSF, use tools to manipulate the file order of Grants.Gov submissions, so the order view as presented in Coeus is unimportant. You will see the forms in alphabetical order by form name, and all PDF attachments files.

1. From the **PROPOSAL DETAILS** screen, select **Action > Grants.Gov**. The **GRANTS GOV SUBMISSION DETAILS** window opens.

2. Open the Forms tab.

3. Multi-Select all mandatory and optional forms for your submission with Ctrl+click (Mac Users, Command+click).

4. Click the Print button at the right of the window. A browser window opens with a compiled PDF file of the proposal's forms.

5. Click the PDF Print button to print or the PDF Save button to save the PDF file if desired.

**Non-Grants.Gov Submission**

This feature allows users to print out a summary for internal purposes that records high-level data about a proposal, the certification answers as well as answers to the various questionnaires. The summary can be printed out at any time while the proposal is “In Progress,” or at any time after the proposal has been submitted for routing.

1. From the second row of icons, click on the Proposal Summary icon:

2. Coeus will open up a pdf file, which can then be printed:
## Johns Hopkins University Proposal Summary

### Personnel

<table>
<thead>
<tr>
<th>PI</th>
<th>Name</th>
<th>Person ID</th>
<th>Home Unit</th>
<th>Phone</th>
<th>% Effort</th>
<th>% Salary</th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td>Metzolk, Elen P</td>
<td>00115120</td>
<td>10109601</td>
<td>410-516-8338</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

### General Information

- **Sponsor**: (Application to: NATL INST OF HEALTH (30045))
- **Sponsor Type**: Federal
- **Due Date at Sponsor’s Office**: 02/01/2012
- **Program Announcement No.**: PA-91-ALL
- **CTDA No.**: 00.030
- **Project Title**: 4.5.1 QA Testing
Submitting the Proposal for Approval

About the Approval Process

The completed proposal must be submitted to a pre-determined set of Approvers before it can be submitted to the sponsor. Who those Approvers are is determined by a number of factors:

- The units of the investigators.
- The PI’s status.
- Budget issues, such as total value, cost sharing, and underrecovery.
- Each Approver sets the criteria for which proposals he or she reviews.

Routing the Proposal

You must perform all tasks in the previous chapter before submitting the proposal for approval. If you have not completed them, return to Completing the Proposal.

Show Routing Map

To view the approval routing map in advance of submitting for approval routing, take the following steps:

1. Select Action > Show Routing. The PROPOSAL ROUTING window will open.
   - Select each level in the displayed Routing Hierarchy to view the Approvers maintained at each stop.
   - Select Close to close the window.

Submit a Proposal for Approval Routing

Follow these steps to submit a proposal that is ready to be submitted for approval:
1. Select **Action > Submit for Approval**... or use the **Submit Proposal for approval** icon.

2. Coeus Validations will be performed, regardless of whether you’ve manually validated the proposal. Click **OK** to close the **VALIDATION RULES** window.

3. Select **Yes** to submit the proposal. Select **No** to close the prompt and cancel submittal until you’ve performed the Validation prompts or until you are ready.

4. If you selected **Yes**, a confirmation message opens confirming successful submittal.

5. Click **OK** to close the prompt. The **PROPOSAL ROUTING** window opens for information only.

6. Click **Close** in the **PROPOSAL ROUTING** window.

7. The proposal status is set to Approval in Progress.
What Happens Next

These steps model an example of the route an application can take after a proposal is submitted for approvals. Individual units decide what their mapping should be, according to local needs and the requirements of their Office of Sponsored Programs. Notify Oris if any changes need to be made to unit mapping.

**Step 1: Departmental review and approval**

*Lead unit map:*

Department Administrative and Department Head or Lab/Center Director review and approve

**Step 2: Office of Sponsored Projects review and approval**

**Step 3: Dean’s Approval**

*Usually only for Whiting School of Engineering or Kreiger School of Arts and Sciences:*

**Step 4: Post-Submission Special Reviews**

Recall a Proposal from Routing

Should it be determined that a change needs to be made to a proposal that is “Approval In Progress,” that proposal can be “Recalled” by any one of the Aggregators.

1. Open the “Approval in Progress” proposal.
2. From the second row of icons, click on the “Approve Proposal” icon, or choose Action>Approval/Rejection.
3. From within the Proposal Routing window, click on the “Recall” button.
4. A comment must be entered for every recall action. Then, click the “Recall” button.
5. Confirm the action by clicking the “OK” button.

6. Coeus confirms the action has taken place. Click on the “OK” button.

7. The proposal’s status is now reflected as “Recalled.”

8. The proposal is now able to be edited and then submitted for routing again. Once it is submitted, the earlier routing attempt, as well as the recall and comment can be viewed in the History Details window.
Bypass Routing by Request

A request to bypass an approval must be submitted to your Research Administration contact. The request must verify that no substantive changes have been made that would require supplemental review by the Approver being bypassed. The Department, PI, or Aggregator is responsible for alerting the Research Administration contact of the need for bypass, and for understanding the nature of substantive change according to their Department, Dean, and Approvers.
Rolodex

You can add a non-employee investigator or key person to your proposal from the Rolodex. In order to reduce the number of duplicate entries in the Rolodex, please perform a search for the person and/or the organization to see if an entry for them already exists. If not, you can add the person and their information to the Rolodex.

**Note:** Some Users do not have this Rolodex role. If you are unable to add a name to the Rolodex, verify with your department administrator that you should have the role and request it be added to your Coeus profile. To have the role added, send an email to coeus-help@exchange.johnshopkins.edu, requesting the change.

Adding a Name to the Rolodex

Before you add a name, be sure to search the Rolodex to determine if the name is already in it. This saves you time, and avoids adding redundant information to the database.

**Note:** Do not use special characters (such as ü) in any Rolodex entry. Be careful about cutting and pasting into the Rolodex, since you might unintentionally include characters that cause Grants.Gov to reject the entire proposal. (See What “No Special Characters” Means, for more information.)

1. Click the Maintain Rolodex icon or select Maintain > Rolodex…. The ROLODEX window and ROLODEX SEARCH window open.

2. Perform the search, using any of the field columns. If you already have verified that the person is not in the Rolodex, click Cancel to close the ROLODEX SEARCH window.

3. Click the Add icon or select Edit > Add. The ADD NEW ROLODEX window opens. Enter the individual’s name information. When you get to the Sponsor/Organization field, click the Sponsor button.
4. The **SPONSOR SEARCH** window opens.

5. Enter part of the person's organization name, with wildcards, in the **Sponsor Name** field. This will allow you to easily enter the organization information, if there already is a record for the organization in SAP.

6. Click **Find**. The **SPONSOR SEARCH RESULT** tab displays organization information that matches your search.

7. If the person's organization is listed, select it and click **OK**. Focus returns to the **ADD NEW ROLODEX** window with organization information filled in.

8. If it is not listed, click **Cancel**. Focus returns to the blank **ADD NEW ROLODEX** window.

9. Complete the **ADD NEW ROLODEX** form. At a minimum, these fields are required:

10. **Name** (Last and First), **Address** (street address on the first line; other lines are optional), **City**, **State**, **Postal Code**, **Country**, **Phone**, and **E-Mail**.
11. Click OK. Focus returns to the Rolodex window, which now has a line for this entry.

**Current and Pending Report tool:**

Use the Current and Pending Report tool while preparing your proposal to query the Award and Institute Proposal modules for records where your Investigators are named.

1. Select **File > Current and Pending Report**… The SELECT AN INVESTIGATOR window will open to generate a Current and Pending Report. The window will list all the investigators from the proposal’s Investigator tab. The proposal PI is denoted by the checked box in the PI column.

2. Click on an investigator’s name to highlight the selection, then click OK to generate the report.

3. The CURRENT AND PENDING SUPPORT REPORT window will open.
   a. The first tab lists Current Support: Active awards where the investigator is a named PI or Co-I.
   b. The second tab lists the Pending Support: Pending Institute Proposals where the investigator is a named PI or Co-I.

4. Click on any column header to resort the list.

5. Click on the diskette icon on the 2nd tier toolbar, or use **File > Save** to save the support tab in view. (XLS will save to a format that can be opened and edited in MS Excel.)
Coeus Communication tools: Notepad, Notifications, and Email

Notepad is used for communication among users who have roles in a proposal. Messages are stored with the proposal, and they can be transmitted via email.

Creating a Notepad Item

From the PROPOSAL DETAILS screen click the Notepad icon or select Edit > Notepad…

1. In the Notepad window click the Add New Row icon or select Edit > Add. A blank text box opens.

2. Enter your message in the text box. When you are finished, click the Save icon or select File > Save. The background of the text box becomes grey and your name is added to the header above the text box.
Sending a Notification

1. From the NOTEPAD window, select Edit > Notify... or click the Send Proposal Notification icon. A window opens with your latest message in the text box at the bottom.

2. Click and drag names of the people you want to receive the message from the Players pane to the Send to pane. “Players” are Coeus Users that currently hold a role in this proposal. You may wish to cancel this notification and add Users to your proposal, then return to this window. Refer to the section on Adding User Roles.

3. To remove a name from the Send to list, highlight the name and click Remove.

4. Click OK. The window closes, and email is sent. If you click Cancel, the window closes and the email is not sent.
   - The Notepad icon, and thus Notifications, is also accessible from the DEVELOPMENT PROPOSAL LIST window.

Sending a Coeus Email

1. From the PROPOSAL DETAILS screen click the Send Email Notification icon.
   a. Use Add Role to select from the maintained group of roles and qualifiers.

   Ex. Selecting Role: All Investigators will send the email to all the persons entered on the proposal Investigator tab.
b. Use Add Person to search institutional personnel.

c. Use Add Rolodex to search the Rolodex.

d. Use Delete to remove the selected person entered in the Send To section.

2. Insert a descriptive title in the Subject Line.

3. Insert a message in the Message Body field.

4. Select Send to send the email message or Cancel to close the window with no action.

**Locks**

Whenever a proposal, budget, or narrative is open in modify mode, it is locked to everyone but the User who opened it. This prevents other Users from overwriting the initial User’s work. However, three Users can work on different modules of the same proposal at the same time: One on PROPOSAL DETAILS, the second on the budget, and the third on narratives.
Locks also can occur when there is a disconnection between your computer and Coeus. The disconnection can be caused by a computer crash, a network glitch or failure, or a server issue. Leaving a proposal open in Modify mode overnight may cause the proposal to lock if the Coeus server is rebooted for maintenance.

When a proposal is locked and you try to open it in modify mode, a prompt window will alert you of the other user’s lock, and offer to let you continue to open the proposal in Display mode.

![Prompt window for opening a locked proposal](image)

A similar message displays when you attempt to open a locked budget or narrative module.

**Removing a Lock**

You can remove only your own locks. To have another user's lock removed; contact the other user to request they exit the proposal.


![Current Locks window](image)

2. Click on the line to select the module (proposal, budget, or narrative) to unlock and click Delete. An alert prompt will ask you to verify your action to delete a lock.

![Alert prompt for deleting a lock](image)

3. Click Yes. The module is now available to open in modify mode.

**Medusa**

Medusa links records pertaining to a proposal from all Coeus modules. It is helpful for locating associated records, especially when you know only one piece of information. For example, if you have the approved proposal development number, you can locate the associated Institute Proposal number using Medusa. In Medusa you can view summary data and navigate to records in other Coeus modules.
Opening Medusa from Proposal Development

1. Click the **Maintain Proposal Development** icon or select **Maintain > Proposal Development...** In the **SELECT DEVELOPMENT PROPOSAL** window enter search criteria for the proposal.

2. Click to select the proposal you want from the results in the **DEVELOPMENT PROPOSAL LIST** and click the **Medusa** icon or select **Edit > Medusa**. The **MEDUSA** screen opens.

3. Select an item in the tree on the left of the screen to view summary information about it in the right pane. The icons on the left are:

   - Institute Proposal Module
   - Development Proposal Module
   - Award Module

4. You can use the options in the **View** section (upper left of the screen) to change the orientation of the starting point. When you select the **Proposal > Award** option button, the starting point is the Institute Proposal; choose **Award > Proposal** to change the starting point to the Award.

**Note:** Multiple Proposals, Institute Proposals, or Awards can be linked in one Medusa screen.
Navigating in Medusa

These icons are in the second toolbar in the Medusa screen.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Display</td>
<td>Open the selected item in the right pane.</td>
</tr>
<tr>
<td></td>
<td>Notepad</td>
<td>Open Notepad for the selected proposal.</td>
</tr>
<tr>
<td></td>
<td>Maintain Negotiations</td>
<td>Open the Negotiations module.</td>
</tr>
<tr>
<td></td>
<td>Display Award Hierarchy</td>
<td>Open a different screen view of the Award.</td>
</tr>
<tr>
<td></td>
<td>Display Summary</td>
<td>Display a summary of the selected item.</td>
</tr>
<tr>
<td></td>
<td>Expand Medusa Tree</td>
<td>Display all linked records (if there are any) in the tree on the left of the screen.</td>
</tr>
<tr>
<td></td>
<td>Collapse Medusa Tree</td>
<td>Collapse the display in the tree on the left of the screen.</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Medusa screen.</td>
</tr>
</tbody>
</table>

Maintain Department Personnel

Coeus allows proposal personnel files and biography data to be centrally maintained in the Person Module. Once maintained, these documents (Biosketch, Current & Pending, Budget Details, Statement of Commitment, and Other) can be easily synchronized to proposals.

**Note:** Maintaining MSWord files in this central repository allows you access to master documents which can then be edited to suit the current proposal submission. Note that the edited file would need to be re-uploaded to the current proposal in the proper file format (pdf for most).

You must have the Person Maintainer role in the home unit of the investigators they wish to support.
1. From the opening Coeus screen, select **Departmental > Personnel** or use the icon 📋 to open a Person Search window.

2. Enter the search criteria to locate the person to maintain and then click the Find button to complete the search. Click on a name in the result panel. The search window will close and the name will appear in the **PERSON** window.

3. Click on a name, and click on the 2<sup>nd</sup> tier icon 📋 or use the menu path **Edit > Biographical Info** to open the **BIOGRAPHY** window for the selected person. If any documents have been previously maintained for this person, they will appear in this window.

4. To create a new Biographical Document, click on the Add Module on the 2<sup>nd</sup> tier icon bar, or use menu path **Edit > Add Module** to generate a new line.

5. Enter a descriptive title in the Description field, and then select a Document Type from the drop-down list in field on the far right.

6. Click on the 2<sup>nd</sup> tier icon 📋 or use menu path **Edit > Upload File**. Locate and select the file on your computer using the file look-up tool. The file will be saved to the Biography window. A file type icon will be displayed to the left of the description, and timestamps and actual file name will be displayed at the lower portion of the window.

To view a biography file, click on the file type icon to the left of the description. The file will attempt to open using a browser window. The appropriate software must be present on your local computer to fully view the file.
This appendix explains how to search for several types of items in Coeus Premium. It tells you how to locate search windows and what to enter in them. Examples of many types of searches are included.

**Note:** Once a search is underway, it cannot be stopped.

### Locating Search Windows

You can search for Proposals in Development, Institute Proposals, Awards, or other items from menus or by clicking the appropriate icons on the Coeus toolbars.

<table>
<thead>
<tr>
<th>Search for this item…</th>
<th>from this menu option…</th>
<th>or with this icon…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposal in development</td>
<td>Maintain &gt; Proposal Development</td>
<td>![icon]</td>
</tr>
<tr>
<td>Award</td>
<td>Maintain &gt; Awards</td>
<td>![icon] On PROPOSAL DETAILS screen, next to Award No. field</td>
</tr>
<tr>
<td>Institute proposal</td>
<td>Maintain &gt; Institute Proposals</td>
<td>![icon] On PROPOSAL DETAILS screen, next to Original Proposal field</td>
</tr>
<tr>
<td>Johns Hopkins employee</td>
<td>Departmental &gt; Personnel</td>
<td>![icon]</td>
</tr>
<tr>
<td>Non-employees</td>
<td>Maintain &gt; Rolodex</td>
<td>![icon]</td>
</tr>
<tr>
<td>Sponsor</td>
<td>Maintain &gt; Sponsor</td>
<td>![icon] On PROPOSAL DETAILS screen, next to Sponsor or Prime Sponsor field</td>
</tr>
<tr>
<td>Subcontract</td>
<td>Maintain &gt; Subcontract</td>
<td>![icon]</td>
</tr>
<tr>
<td>Negotiation</td>
<td>Maintain &gt; Negotiations</td>
<td>![icon]</td>
</tr>
<tr>
<td>Reporting requirements</td>
<td>Maintain &gt; Award Reporting Requirements</td>
<td>![icon]</td>
</tr>
</tbody>
</table>

### Entering Search Criteria

Search for items by entering criteria in search windows.

Searches are not case-sensitive, so you can enter search terms in upper, lower, or mixed case.

You can enter search criteria in any column of a search window. Move the scrollbar at the bottom of the window to see all columns.
The fields in some columns have drop-down lists. In those columns the drop-down arrow displays only when you click in the field. Click the arrow to select an entry from the list.

The fields in some columns accept text entries. You can enter all or part of a search term. To enter a partial value, use the **wildcard, an asterisk (*)**.

You can use the greater-than and less-than operators to search for numerical ranges.

<table>
<thead>
<tr>
<th>Operator</th>
<th>How to Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>*string</td>
<td>Enter the wildcard symbol, *, before or after a text string to indicate that other characters might be present. You cannot use the wildcard in the middle of a string.</td>
</tr>
<tr>
<td>string*</td>
<td>Find all values that are less than X, or less than or equal to X.</td>
</tr>
<tr>
<td><em>string</em></td>
<td>Find all values that are greater than X, or greater than or equal to X.</td>
</tr>
</tbody>
</table>

### Searching for a Proposal

To demonstrate searching technique, we will use the Development Proposal List. However, the techniques are the same if you are searching the Institute Proposal or Award modules.

Search for a proposal by entering information about it in fields of the **SELECT DEVELOPMENT PROPOSAL** search window.

In the main Coeus screen click the **Maintain Proposal Development** icon or select **Maintain > Proposal Development**... The **DEVELOPMENT PROPOSAL LIST** screen opens, with the **SELECT DEVELOPMENT PROPOSAL** search window over it.

Enter search criteria in one or more fields of the **SELECT DEVELOPMENT PROPOSAL** window. (See examples of search criteria below.)

Click **Find**. Coeus searches for proposals that:

- Satisfy the criteria you entered in the search window, and
- You have one or more of these roles in: Aggregator, Approver, Budget Creator, Narrative Writer, or Viewer.
- The following sections are examples of specific types of searches.
Searching for All Proposals

Enter a wildcard (asterisk – *) in the **Proposal Number** field. The search returns all proposals where you have a role.

```
<table>
<thead>
<tr>
<th>Proposal Number</th>
<th>Proposal Type</th>
<th>Status</th>
<th>Deadline Date</th>
<th>Investigator</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

Searching for In-Progress Proposals

Select **In Progress** from the drop-down menu in the **Status** field. This search returns a list of all proposals that you have a role in and that have the status **In Progress**.

```
<table>
<thead>
<tr>
<th>Proposal Number</th>
<th>Proposal Type</th>
<th>Status</th>
<th>Deadline Date</th>
<th>Investigator</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>In Progress</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

Searching for a Proposal by Number

Enter the number in the **Proposal Number** field. Using the wildcard saves entering “0000” at the start of the number.

```
<table>
<thead>
<tr>
<th>Proposal Number</th>
<th>Proposal Type</th>
<th>Status</th>
<th>Deadline Date</th>
<th>Investigator</th>
</tr>
</thead>
<tbody>
<tr>
<td>*1654</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

The search returns one proposal in the list (assuming you have a role in this proposal).

```
<table>
<thead>
<tr>
<th>Proposal Number</th>
<th>Type</th>
<th>Status</th>
<th>Title</th>
<th>Lead Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001654</td>
<td>New</td>
<td>In Progress</td>
<td>Sample proposal 16040000</td>
<td></td>
</tr>
</tbody>
</table>
```

Searching for a Proposal by Title

Use the wildcard in the **Title** field to search for a proposal by a string in the title. In this example the search is for a proposal with “treatment” in the title. The wildcard is used on both ends of the string.

```
<table>
<thead>
<tr>
<th>Proposal Number</th>
<th>Unit Number</th>
<th>Unit Name</th>
<th>Title</th>
<th>Sponsor Code</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>&quot;treatment&quot;</td>
<td></td>
</tr>
</tbody>
</table>
```

A list of your proposals that have the string in the title is returned. Searches are not case-sensitive (note the titles in the list returned).
Searching by Multiple Criteria

You can search for items that satisfy more than one criterion. When you enter search terms in the same row, you are looking for items that satisfy all of the conditions entered. When you enter them in different rows, you search for items that satisfy any of the conditions entered.

In the Same Row

This search is for In Progress proposals from a specific unit. You can enter any number of terms to narrow the search, but be sure to enter them in the same row if you want to find items that meet all of the criteria.

In Different Rows

When you enter search terms in different rows, you tell Coeus to expand the search by looking for items that satisfy one or more of the criteria entered. In this example the search is for proposals that have titles that start with “theobromine” and have either Tim Schleicher or Robert Taylor as an investigator. Note that the title is included in both rows.

The results include proposals with either investigator.
Searching for a Range

Say you need to search for all proposals within the Department of Medicine. You know that the unit codes are consecutive numbers between 17046000 and 17046999. Using the “greater than” and “less than” symbols, this is how you enter the search criteria:

Read the criteria as “Unit numbers that are greater than or equal to 17046000 and that are also less than or equal to 17046999.” When you do this type of search it is very important to insert the word “and” in the second row. Without it, Coeus would return all unit numbers. (Without the “and” you would read the search criteria as “Unit numbers that are greater than or equal to 17046000 or Unit numbers that are less than or equal to 17046999.” That includes everything.)

This partial results list contains unit numbers within the specified range.

Searching for a Person

Search for an employee by clicking the Find Person button in the Investigator or Key Person tab, or by clicking the Maintain Personnel icon or selecting Departmental > Personnel…

It is not necessary to enter the full name; in the example that follows, both Last Name and First Name fields have entries, to narrow the search. But Haskell and Mondello, or Haskell* and Mond* in the Last Name field would be sufficient.

You can search for more than one person at a time by entering names in different rows, as shown in the example.
The search result displays all people whose information satisfies the search criteria.

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Full Name</th>
<th>User Name</th>
<th>Email</th>
<th>Directory Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schleicher</td>
<td>Timothy</td>
<td></td>
<td></td>
<td></td>
<td>Assistant Provost</td>
</tr>
<tr>
<td>Taylor</td>
<td>Robert</td>
<td></td>
<td></td>
<td></td>
<td>Director</td>
</tr>
<tr>
<td>Howard</td>
<td>Cheryl</td>
<td></td>
<td></td>
<td></td>
<td>It Manager</td>
</tr>
</tbody>
</table>

Note: Results are listed alphabetically. All results in upper case are listed first, then those in mixed case, as shown below.

In the example to the right, the search was for Johnson in the Last Name field. Notice that the results are not strictly alphabetical, since the all uppercase letters is listed before the mixed case letters. When a person search results in a long list, be sure to check the entire list for the person you are looking for.

Searching the Rolodex

Search for a person from outside of your institution by using the Rolodex. Click the Maintain Rolodex icon or select Maintain > Rolodex…. Or from the ORGANIZATION tab click the Find Addr button, or from the INVESTIGATOR or KEY PERSON tab click the Find Rolodex button.

How to Reopen a Search Window

After you close the search window, you can open it again from the screen that displays results.

Click the Search icon or select Tools > Search.

Sorting the Results List

Single-Level Sort

In a single-level sort you sort by one column. Click on the head of the column to sort by.

The number of times you click determines the resulting order:

- Once – ascending.
- Twice – descending.
- Three times – return to the original order.
Multiple-Level Sort

A multiple-level sort lets you sort by more than one column.

1. Click the **Sort** icon or select **File > Sort**. The **Sort** dialog box opens.

2. Drag the names of the columns to use in the sort from the pane on the left (**Columns Available for Sorting**) to the pane on the right (**Sort Columns**). The order of column names on the right is the sort order.

3. The **Ascending** checkbox is selected by default; clear the checkbox if you want the sort for that level to be descending.

4. Click **OK**.

**Saving Search Results**

1. From the search results screen, select **File > Save As**. The **SAVE** dialog box opens.

2. Select the format and location of the file to save the results to, and supply a file name.

3. Click **Save**.
Getting Help for Coeus

If you cannot find help in the documentation, or if you are having system trouble, contact coeus-help@jhu.edu. Make your request as specific as possible. If your question involves a proposal you are working on, include the proposal number.

Working Collaboratively in Coeus

One of the advantages to working on proposal in Coeus is that up to three people can be editing a proposal at any given time. The only rule is that they must be editing in different “modules.” This means one person could be entering proposal details while another is uploading narratives while yet another is working in the budget.

Managing Screens

The top toolbar has four icons that control how open screens are displayed. In addition, the second toolbar has an icon that closes the current screen, and the top toolbar has one that exits the application.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade</td>
<td>Cascade all open screens; title bars are visible.</td>
</tr>
<tr>
<td>Tile Horizontal</td>
<td>Arrange all open screens horizontally.</td>
</tr>
<tr>
<td>Tile Vertical</td>
<td>Arrange all open screens vertically.</td>
</tr>
<tr>
<td>Layer</td>
<td>Maximize all open screens and arrange them one on top of another.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the screen that has focus.</td>
</tr>
<tr>
<td>Exit</td>
<td>Exit Coeus.</td>
</tr>
</tbody>
</table>

Finding Sponsor Requirements

The Grants Gov Submission Details window displays a link at the bottom labeled Instruction Page.
Click this link to find sponsor requirements. Other sources of information about sponsor requirements include the sponsor's web site and Grants.Gov.

Note – For NIH FOAs, NIH does not provide an actual link to the FOA. Instead, you will be taken to NIH’s website on how to submit an NIH FOA to Grants.Gov. For other federal agencies, you will be taken to the actual FOA.

**Understanding NIH Application Identification Numbers**

NIH application numbers are a code which identifies characteristics of a proposal. A sample number looks something like this: 1-R01-A123456-01-A1

<table>
<thead>
<tr>
<th>1 -</th>
<th>R01 -</th>
<th>AI -</th>
<th>123456 -</th>
<th>01 -</th>
<th>A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activity Type</td>
<td>Funding Mechanism</td>
<td>Institute/Center</td>
<td>Serial Number</td>
<td>Support Year</td>
<td>Suffix indicating Amendment or Supplement (modification # for contracts)</td>
</tr>
</tbody>
</table>

Explanation continued below...

The following definitions are provided from the NIH Glossary & Acronym List at [http://grants.nih.gov/grants/glossary.htm#A27](http://grants.nih.gov/grants/glossary.htm#A27)

**Application Types**

**Type 1:** New
**Type 2:** Renewal (a.k.a. Competing continuation)
**Type 3:** Competing Revision/Administrative Supplement Application for additional (supplemental) support to cover increased costs (non-competing administrative supplement) or to expand the scope of work (competing revision)
**Type 4:** Extension - Request for additional years of support beyond the years previously awarded. Used only for select programs.
**Type 5:** Non-competing continuation
**Type 6:** Successor-in-Interest
**Type 7:** Change of grantee institution
**Type 8:** Change of NIH awarding IC for a non-competing record
**Type 9:** Change of NIH awarding IC for a Renewal application

**Institute/Center (IC)**
The NIH organizational component responsible for a particular grant program or set of activities.

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Full Name</th>
<th>Organizational Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSR</td>
<td>Center for Scientific Review</td>
<td>RG</td>
</tr>
<tr>
<td>FIC</td>
<td>John E. Fogarty International Center</td>
<td>TW</td>
</tr>
<tr>
<td>NCCAM</td>
<td>National Center for Complementary and Alternative Medicine</td>
<td>AT</td>
</tr>
<tr>
<td>NCI</td>
<td>National Cancer Institute</td>
<td>CA</td>
</tr>
<tr>
<td>NCRR</td>
<td>National Center for Research Resources</td>
<td>RR</td>
</tr>
<tr>
<td>NEI</td>
<td>National Eye Institute</td>
<td>EY</td>
</tr>
<tr>
<td>NHGRI</td>
<td>National Human Genome Research Institute</td>
<td>HG</td>
</tr>
<tr>
<td>NHLBI</td>
<td>National Heart, Lung, and Blood Institute</td>
<td>HL</td>
</tr>
<tr>
<td>NIA</td>
<td>National Institute on Aging</td>
<td>AG</td>
</tr>
<tr>
<td>NIAAA</td>
<td>National Institute on Alcohol Abuse and Alcoholism</td>
<td>AA</td>
</tr>
<tr>
<td>NIAID</td>
<td>National Institute of Allergy and Infectious Diseases</td>
<td>AI</td>
</tr>
<tr>
<td>NIAMS</td>
<td>National Institute of Arthritis and Musculoskeletal and Skin Diseases</td>
<td>AR</td>
</tr>
<tr>
<td>NIBIB</td>
<td>National Institute of Biomedical Imaging and Bioengineering</td>
<td>EB</td>
</tr>
</tbody>
</table>
In Coeus, for NIH resubmissions, the PI will have received a grant number for the original proposal submission. Use the institute center and serial number (AI123456) in the Sponsor Proposal Number field.

**Recalculating a Budget**

You can recalculate the budget at any time by clicking the **Calculate Budget** icon or selecting **Budget Periods > Calculate All Periods** or **Budget Periods > Calculate Current Period**.

**Leaving the Proposal Open in Modify Mode**

Save your proposal often, and close it by clicking the **Close** icon or selecting **File > Close** when you will be away from it for extended periods.

Leaving a proposal open in modify mode overnight or for long periods during the day can make it susceptible to connectivity issues. Your Coeus server may be rebooted for maintenance overnight, and any open proposals are locked when connectivity to the server is lost.

See the section **Removing a Lock**, if your proposal is locked.

**Opening only the Budget or Narrative**

If someone is working in the Proposal Development module of a proposal, you can still open the Budget or Narrative module (assuming that someone else does not have it open).

1. Search for the proposal and click to select it in the **DEVELOPMENT PROPOSAL LIST**.

2. Select **Edit > Budget** or **Edit > Narrative**. The requested module opens.

**Special Characters**

Throughout this guide are warning statements about “no special characters,” meaning that no accented letters (such as ü) or symbols can be used.

When you see the “no special characters” warning, the only characters that can be used are:

- Uppercase letters: A to Z
- Lowercase letters: a to z
- Numbers: 0 to 9
Remember – spaces are special characters! Delete spaces in file names and descriptions, or replace them with underscores or hyphens.

Creating a New Proposal from a Grants.gov Opportunity Search

You can create a new Coeus proposal record directly from a Grants.gov opportunity search without having already started a Coeus proposal. The new proposal record will reflect the opportunity details, and the ID and CFDA number will automatically be populated on the Proposal Details window.

1. Launch Proposal Development
2. Click Edit > Create Proposal for Grants.gov Opportunity (new menu option)

3. Input search criteria in Opportunity Search window.
   - Enter only the opportunity and the search result will attempt to target just that single opportunity (see image below).
   - Enter only the CFDA and the search result will return the list of opportunities maintained by the sponsor.
   - Enter both CFDA and Opportunity number:
     - If there is no correct match, the CFDA search is provided as a default.
     - If the CFDA and Opportunity do match, the single opportunity is provided as the result.

4. In the resulting SELECT AN OPPORTUNITY window, click on an opportunity to select it, and then click OK to generate a proposal development record.
5. If you have the Proposal Create role in multiple units, the SELECT UNIT FOR NEW PROPOSAL window will appear. Select a unit, click **OK**.

6. A new proposal screen is presented with the Funding Opportunity and CFDA number (if both maintained in the Grants.gov Schema).
   - You must still maintain the required fields – including Federal Sponsor - and save the proposal and to complete the link to Grants.gov.

Search result when a single Opportunity ID was used as criteria:

![Select an Opportunity](image1)

Result of selecting opportunity from search and selection of Unit: new proposal with Funding Opportunity & CFDA maintained.

![Proposal Details](image2)

Result after entering start date, end date, activity type, proposal type, Federal sponsor and saving: Grants.gov logo identifies completed link transaction.

---

**Note:** A Federal Sponsor must appear in the **Sponsor** field to complete the Grants.gov Opportunity link. Without a sponsor, Coeus may return a message that this “... is not a S2S candidate...” when trying to save the PD. If this message is received, make sure a sponsor has been named in the Sponsor Field (i.e. NIH).
Abstracts

Abstracts are text boxes for specific subjects. The entries in these text boxes are used when Coeus populates certain sponsor forms. See the sponsor instructions to determine if an Abstract should be used (as a requirement or option) in your proposal.

1. From the PROPOSAL DETAILS screen, click the Proposal Abstracts icon or select Edit > Abstracts... The PROPOSAL ABSTRACTS window opens.

2. Select the tab for the information you will enter.

3. Click in the text box and enter the information, or copy and paste it.

4. Click the Save icon or select File > Save. The tab display is updated with an icon to indicate that it contains information and the Last Updated by field (circled) for that tab will display the user id for the person that entered the text and a timestamp for when that action occurred.
You can use Coeus to create the budget summary reports listed here. (See Printing a Budget Summary Report)

- **Budget Summary by Period** — Comprehensive budget report of all expenses by period. Includes details of all personnel expenses, subtotal of salaries and wages, total cost to sponsor, total underrecovery amount, total cost sharing amount, and total cost of project. Also contains MTDC calculation methodology, detailing excluded expenses from F&A, F&A rates used (effective dates, bases, and calculated costs), and fringe rates used (effective dates, bases, and calculated costs). (6 pages)

- **Cost Share Summary by Period** — Comprehensive budget report of all expenses by period with the addition of columns displaying total cost to sponsor, cost sharing, and total cost of project for each line item. (3 pages)

- **Cumulative Budget** — Total of all cumulative budget expenses, displayed by category. Less detailed personnel expense than the Summary By Period report. All cumulative expenses displayed. MTDC calculation methodology details excluded expenses and all rates utilized in calculation. (2 pages)

- **Budget Total** — Table format report displays columnar data for: Cost Element, Description, Period 1, 2, 3 etc., Total (all periods). Line items displayed for OH, FB, and Total by column. (1 page)

- **Industrial Budget by Period** — Displays each line item expense with less detail than Budget Summary By Period. Personnel lines display start and end dates, percent charged, percent effort, and total salary and wage. (Budget Summary By Period reports fringe rates and fringe amount). No report of subtotal of salaries and wages. No report of underrecovery. No line item for F&A on budget sheet (appears on Calculation Methodology page). Calculation Methodology: MTDC Calculation Methodology details excluded expenses, and all rates utilized in calculation. (6 pages)

- **Industrial Cumulative** — Table format report displays columnar data for: Cost Element, Description, Period 1, 2, 3 etc., Total (all periods). Total by column is displayed (no lines for FB, or OH). (1 page)
## Appendix IV: Proposal Types

<table>
<thead>
<tr>
<th>Proposal Type</th>
<th>Description</th>
<th>Coeus auto create IPN?</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Administrative Action</strong></td>
<td>Workflows documents requiring additional action or signature approval (e.g. no-cost extensions, changes in PI, re-budgeting requests such as budget or period reductions, etc.) Science Code for No-Cost Extensions is required. This proposal type should only be used for records that have an existing award.</td>
<td>NO</td>
</tr>
<tr>
<td><strong>New</strong></td>
<td>Application submitted for funding for the first time. This also includes multiple submission attempts within the same round. <em><strong>Grants.gov Pre-Applications should use this Proposal Type, NOT the Pre-Application proposal type listed below.</strong></em></td>
<td>YES</td>
</tr>
<tr>
<td><strong>Renewal</strong></td>
<td>Project for which previous years of funding have elapsed. Renewals request additional funding to continue previously awarded projects through either an announced open competition, or closed competition with no guarantee of funding. Proposals of this type generally receive a new SAP Grant record.</td>
<td>YES</td>
</tr>
<tr>
<td><strong>Continuation</strong></td>
<td>Progress report submitted to receive an increment of funding from a previously awarded amount. This proposal type allows departments to workflow business documents and address research compliance areas. This proposal type does not create an Institute Proposal record and are excluded from Institutional Success Rate calculations.</td>
<td>NO</td>
</tr>
<tr>
<td><strong>Supplement</strong></td>
<td>Administrative and Competitive supplements are proposals that request additional funding, equipment, time, etc. to expand the scope of work for a current award (note - NIH calls this a &quot;Revision&quot;). Applicants should contact the awarding agency for advice on submitting applications that request additional funding. Science Code Administrative Supplement or Competitive Supplement is required.</td>
<td>YES</td>
</tr>
<tr>
<td><strong>Revision</strong></td>
<td>Sponsor requests a revision to a previously submitted application before moving forward with a funding decision (e.g. change in amount requested, change in statement of work, etc). These requests are not considered competitive proposal submissions, but merely a sponsor initiated action on a previously submitted application. Applies to applications prior to award: examples include budget/statement of work/impact statement negotiations on NSF or federal contract applications.</td>
<td>NO</td>
</tr>
<tr>
<td><strong>Resubmission</strong></td>
<td>The second or third attempt at getting a project funded. The first attempt was submitted as &quot;NEW&quot;. All subsequent attempts are resubmissions of the same application perhaps addressing concerns raised by sponsor during their review.</td>
<td>YES</td>
</tr>
<tr>
<td><strong>Task Order</strong></td>
<td>Proposal requesting funds for work or services conducted under an existing Master Agreement (a type of contract that does not procure or specify a firm quantity of services except through the issuance of individual Task Orders)</td>
<td>YES</td>
</tr>
<tr>
<td><strong>JHU Limited Submission</strong></td>
<td>Application consisting of a brief description of a research plan and estimated budget (white-paper) competing internally at JHU for the ability to be submitted by JHU externally. Once a project has been</td>
<td>NO</td>
</tr>
<tr>
<td>Proposal Type</td>
<td>Description</td>
<td>Use</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Pre-Application</td>
<td>Application consisting of a brief description of a research plan and estimated budget (white paper) submitted to sponsor for consideration to submit full application. DO NOT USE THIS PROPOSAL TYPE FOR GRANTS.GOV SUBMISSIONS. G.G pre-application submissions should have proposal type NEW and use the Submission Type drop down on the G.G Submission details window to indicate Pre-Application.</td>
<td>NO</td>
</tr>
<tr>
<td>Negotiation only</td>
<td>Proposal type allows departments to workflow business documents and address research compliance areas (protocols, COI, etc) for proposals not including dollar amounts (e.g. MTA, MoU, LOI, etc). Once an Institute Proposal number is created, ORAs can use the Coeus negotiation module to track negotiation activities related to the agreement. Institute Proposal records with this type are excluded from Institutional Success Rate calculations.</td>
<td>YES</td>
</tr>
<tr>
<td>Internal Application</td>
<td>Proposal for funding by JHU (e.g. SoM: Clinician Scientist Awards) or a proposal for interdivisional, coordinated programs requiring JHU internal peer review (e.g. NIEHS Superfund Basic Research and Training Program). Proposals of this type do not create an Institute Proposal number and are excluded from Institutional Success Rate calculations.</td>
<td>NO</td>
</tr>
</tbody>
</table>

Be sure to check out the interactive Proposal Types Guide at the ORIS Website!
The Research Compliance Questionnaire User Guide is available from the ORIS website at

http://prcoeus.johnshopkins.edu/orisite/oris_web/oris_index.html

or from within Coeus at Help>Help Topics:

It provides a comprehensive explanation of all research compliance questions and their origins in JHU policy or Federal Regulations.

For further information and guidance, users may contact:

   Export Control:  Frank Barker, 410-516-0415, fwb@jhu.edu
   Global Compliance:  Sunanda Holmes, 443-997-5325, sholmes8@jhu.edu
The System to System Forms User Guide is available from the ORIS website at

http://prcoeus.johnshopkins.edu/orisite/oris_web/oris_index.html

or from within Coeus at Help>Help Topics:

It shows users the relationships between fields in Coeus and fields in federal forms. Therefore if information is missing, or you’re getting an error regarding a form, you can see exactly where to go in Coeus to either fill in or fix the information.

Below is an example of the S2S guide format.

The federal forms are broken down into sections, with rows beneath the section to show the question, where in Coeus the information is retrieved for the fields in that section, and an explanation of what should go in those fields – including required format when appropriate.

The first section shows that the First and Last names of the PD/PI are retrieved from the Proposal Details; Investigator/Key Persons tabs. The second section shows that the answers for Clinical Trial are retrieved from the Yes/No Questions, number 28 and 17, ans suggests where users can get more information regarding agency definitions.