# Table of Contents

Coeus® Version 4.4.4 ............................................................................................................................................. 1  
Department Approvers Guide ............................................................................................................................ 1  
Coeus Premium .................................................................................................................................................. 1  
Setting Your Email Preference .......................................................................................................................... 3  
Email Notifications ........................................................................................................................................... 3  
Delegating Approval: .......................................................................................................................................... 4  
Locating a Proposal from your Coeus Inbox: ...................................................................................................... 7  
  Overview of Premium Inbox Items .................................................................................................................. 7  
Locating a Proposal from Coeus Proposal Development Record ..................................................................... 8  
Open the Proposal Routing window from within the Proposal ........................................................................ 8  
Approve a Proposal without Comment or Attachments: .................................................................................. 9  
Approval Window Additional Functions: ........................................................................................................... 10  
  Adding Approvers: .......................................................................................................................................... 10  
  Adding an Alternate Approver: ....................................................................................................................... 11  
  Passing Your Review to an Alternate: ........................................................................................................... 11  
Reject a Proposal with Comment (comment is required): ................................................................................ 11  
Routing Window Additional Functions ............................................................................................................ 12  
  Bypass: ........................................................................................................................................................... 12  
  View Routing: ............................................................................................................................................... 12  
  View Comment: ........................................................................................................................................... 13  
  View Attachment: ....................................................................................................................................... 13  
  Show Previous Submission: ........................................................................................................................ 13  
History Details Additional Functions: ................................................................................................................ 14  
  Previous: ...................................................................................................................................................... 14  
  Next: ............................................................................................................................................................ 14  
General Function Descriptions: .......................................................................................................................... 14  
  Close: ........................................................................................................................................................... 14  
  Comments: ................................................................................................................................................... 14  
  Adding Attachments: ................................................................................................................................... 14  
  Removing Attachments: ............................................................................................................................... 14  
  Viewing Attachments: .................................................................................................................................. 14
As an Approver, you will automatically receive a notification when a proposal begins workflow and is awaiting your review and approval/rejection.

**Setting Your Email Preference**

By default, when your Coeus user account was created, the email preference was set to “Yes.” This means that any time you receive mail in your Coeus Inbox, the mail will automatically be forwarded to the email address associated with your user account. You have the ability to change this default setting to “No,” however this is NOT recommended.

To change the default setting, you must log into Coeus Premium and from the menu select File>Preferences. This will open the user Preferences window where you will be able to change the default setting.

**Email Notifications**

Notifications will inform you if you are the Primary or Alternate approver for a proposal.

With your email notifications preference set to “Yes,” any time you receive email from Coeus, you will have a link to the proposal development record you must review. Below are examples of email messages for both primary and alternate approvers:

This inbox listing opens to a message like one of these:

*Please approve this proposal.*

*You are designated as an alternate approver for this proposal.*
Delegating Approval:

Users can delegate or reassign their approval role to another Coeus user, which is very useful for short term reassignment (like vacation). The delegating user must enter their request.

From the menu, select File>Delegations:

From the Delegations Window, click on the magnifying glass to perform a user search:

Enter the effective date for the delegation and click on the “Delegate” button. Confirm the delegation request by clicking on the “Yes” button.
You will receive a confirmation that the delegation request has been made.

And the window will reflect the “requested” status:

The user will receive a notification and have the opportunity to accept or reject the delegation.

If rejected, a notification will be sent to let you know the delegation was rejected.
If the delegation is accepted, you will receive notification:

```
Delegation Accepted
DO_NOT_REPLY@sdcoeus.johnshopkins.edu
Sent: Wed 10/19/2011 1:26 PM
To: Coeus-Help

------------------------------------------------------------------------
TEST MODE
In Production mode this mail will be sent to emerthot1@johnshopkins.edu

------------------------------------------------------------------------
Taylor, Robert E has accepted the delegation request with effective date 2011-11-01

PLEASE NOTE: This email is for notification purposes only. Please do not reply to this email for any purpose.
```

and the delegation window will reflect the delegation:

Delegations stay in effect until the delegation is removed by the user who requested it.

From the Delegations window, click the “Remove” button. Coeus prompts you to confirm:
The delegation is removed:

Locating a Proposal from your Coeus Inbox:
- Launch Coeus Premium
- Select File>Inbox
- Select Action>Display Proposal, or Double-click an Approval notification to open the proposal.

Overview of Premium Inbox Items

Premium Inbox notifications are color coded to identify proposals nearing their submission deadline.
- **Red**: These proposals are most urgent; due to the sponsor within two days.
- **Yellow**: Due to the sponsor within four days.
- **Green**: Due to the sponsor within ten days.
- **Colorless**: No deadline date was entered, or the date has passed.

Subject Types:
- **Approval**: Click on a proposal line and see the Message pane at the bottom of the Inbox window for Primary or Alternate approver status. Bold Text lines also signify Primary Approver status for a selected proposal.
- **Notification**: Specific notification information is provided in the Message pane at the bottom of the inbox window for a selected proposal. Types of Notifications could include:
  1. Bypass: Notification that your approval has been bypassed.
Locating a Proposal from Coeus Proposal Development Record

- Launch Coeus Premium
- Select Maintain>Proposal Development
- Use the Search window to locate the proposal. **Tip: Limit your search to “Approval in Progress” proposals for a particular Investigator to narrow your query results. (example query below)

- The search returns all “Approval in Progress” proposals for the listed Investigator:

- Double-click a proposal from the search results on the Development Proposal List window, or select Edit>Display Proposal.

Open the Proposal Routing window from within the Proposal

Once the proposal is open in “display mode,” use either the menu path (Action>Approval/Rejection) or Approve Proposal icon to open the “Approve” and “Reject” functions on the Proposal Routing window.
Approve a Proposal without Comment or Attachments:

With the Proposal Routing window open:

Click on the “Approve” button.

The Proposal Approval window opens:

Click the “Approve” button to finalize the approval.
Note the change in status for the approvers in Sequential Stop 1.

There also is a rubber stamp icon at the approval node at which the approval took place.

Click the “Close” button to return to the proposal.

Close the proposal.

Other functions within this window are described in “Approval Window Additional Functions.”

Approval Window Additional Functions:

Follow the steps above to get to the Proposal Approval window.

Adding Approvers:
Click on the “Add Approver” button to search Coeus users and add another sequential approver.

When you add an approver, the “Add Alternate” and “Pass” buttons become active.
**Adding an Alternate Approver:**
Once an Approver has been added, the “Add Alternate” button becomes active. In this way, you can add additional reviewers/approvers to the approval/reject process for this proposal without making changes to the departmental approval mapping.

**Passing Your Review to an Alternate:**
Once an Approver has been added, “Pass” allows you to remove yourself completely from the approval/reject process for this proposal by passing all authority to an added approver.

Other functions within this window are described in “General Function Descriptions.”

**Reject a Proposal with Comment (comment is required):**

With the Proposal Routing window open:

Click on the “Reject” button.

The Proposal Rejection window opens:

Insert comments (required), add attachments (if necessary) and click the “Reject” button to finalize the rejection.
Note the change in status for the approvers in Sequential Step 1.

There also is a red “X” at the approval node at which the rejection took place.

Click the “Close” button to return to the proposal.

Close the proposal.

Other functions within this window are described in “General Function Descriptions.”

**Routing Window Additional Functions**

Follow the steps for [Opening the Proposal Routing window.](#)

**Bypass:**

The “Bypass” button is dimmed as this is a research administration function only.

**View Routing:**

In the Routing Pane, click on the + to expand the approval group.
**View Comment:**
Click on an approver’s name to highlight. If there is a comment, it is displayed in the lower pane comment tab.

**View Attachment:**
Click on an approver’s name to highlight. If there is an attachment, it is displayed in the lower pane attachments tab.

**Show Previous Submission:**
Coeus retains the routing history of each proposal. If a proposal is rejected for corrective action, the routing path, approvals, comments and attachments are saved for each submission round. If the proposal has been routed after a rejection, you will see a “Show Previous Submission” button on the Routing window (below).

Click on the “Show Previous Submission” button to open the History Details window.

Routing End Date reflects when the proposal was rejected and by whom.

The red “X” reflects the node at which the proposal was rejected.

Comments and attachments may be viewed; see “General Function Descriptions” for instructions on viewing.
History Details Additional Functions:

Previous:
Allows viewer to display prior submission number.

Next:
Allows viewer to view next submission number.

General Function Descriptions

The following actions may be available in the Routing, Approval and/or Rejection windows. No matter where the button appears, the functions are the same:

Close:
Closes the window without finalizing any action.

Comments:
- Comments: Insert a comment in the “Comments” box. When you click the “Approve” or “Reject” button, the comment will be saved with the record.
- Save & New: Allows you to make multiple comments. Each comment will appear on a new line in the lower pane.
- New: Offers to save the comment or clear the pane.
- Modify: Allows you to update an entered comment.
- Delete: Removes an entire comment.
- View: Use this icon to view the full comment.

Adding Attachments:
- Select the tab to open the Attachments pane to Add and View uploaded files.
- Enter a description in the “Description” field (required).
- Click on “Browse” to locate the file.
- Click on “Add” to upload and save the file. The file is added to the lower pane.
- Repeat steps for multiple file uploads.

Removing Attachments:
- Select the file to highlight.
- Click on the “Delete” button.

Viewing Attachments:
- Click on the icon to the left of the desired file
- A pdf file will open in a new browser window, or you will be prompted to save or open the file.